<!DOCTYPE html>
<html class="no-js" lang="en-US" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com/" />
<link rel="dns-prefetch" href="https://prefixmatch.popsugar.com" />
<link rel="preconnect" href="https://prefixmatch.popsugar.com/" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>How to Train For a 10K in 1 Month Training Plan | POPSUGAR Fitness</title>
<link rel="canonical" href="https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988" />
<link rel="next" href="https://www.popsugar.com/fitness/photo-gallery/44775988/image/44776017/Training-Plan" />
<link rel="amphtml" href="https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988/amp" />
<meta property="article:author" content="Lindsay Miller" />
<meta property="article:published_time" content="2018-04-29T06:45:53-07:00" />
<meta name="author" content="Lindsay Miller" />
<meta name="description" content="It was 7:30 a.m. on a Sunday morning, and I was running down the middle of the deserted 90 freeway in LA, shoulder to shoulder with about 8,000 other people." />
<meta property="fb:app_id" content="175338224756" />
<meta property="fb:pages" content="112402358796244" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/AicOTZ3hlg15XvnKL81a9jj6S4E/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2018/04/25/985/n/1922729/ec602e875ae1038b747ef8.02245034_.jpg" />
<meta property="og:article:modified_time" content="2018-04-29T06:45:55-07:00" />
<meta property="og:article:published_time" content="2018-04-29T06:45:53-07:00" />
<meta property="og:description" content="This training plan made all the difference." />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/AicOTZ3hlg15XvnKL81a9jj6S4E/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2018/04/25/985/n/1922729/ec602e875ae1038b747ef8.02245034_.jpg" />
<meta property="og:image:alt" content="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="POPSUGAR Fitness" />
<meta property="og:title" content="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.com/node/44775988" />
<meta property="pin:description" content="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/bxT7fi7W3z4cTeidxAx76Wt-3Zw/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2018/04/25/985/n/1922729/29f948d55ae1038a7d7731.65027643_.jpg" />
<meta property="pin:url" content="https://www.popsugar.com/node/44775988" />
<meta property="publish_date" content="Sun, 29 Apr 2018 06:45:53 PDT" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@POPSUGARFitness" />
<meta property="twitter:description" content="It was 7:30 a.m. on a Sunday morning, and I was running down the middle of the deserted 90 freeway in LA, shoulder to shoulder with about 8,000 other people." />
<meta property="twitter:domain" content="POPSUGAR Fitness" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/DFXeZ-ZlYj4m3dIQjvKDMqPDzfE/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2018/04/25/985/n/1922729/5c6fe0765ae1038cbf1bc5.37173228_.jpg" />
<meta property="twitter:image:height" content="500" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@POPSUGARFitness" />
<meta property="twitter:title" content="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month" />
<meta name="apple-itunes-app" content="app-id=684484023">
<link rel="preload" href="https://media1.popsugar-assets.com/static/fonts/savoy/Savoy-Bold-webfont.woff2" as="font">
<link rel="preload" href="https://media1.popsugar-assets.com/static/fonts/savoy/Savoy-Italic-webfont.woff2" as="font">
<link rel="preload" href="https://media1.popsugar-assets.com/static/fonts/savoy/Savoy-Roman-webfont.woff2" as="font">
<link rel="preload" href="https://media1.popsugar-assets.com/static/fonts/texta/Texta-Medium-webfont.woff2" as="font">
<link rel="preload" href="https://media1.popsugar-assets.com/static/fonts/texta/Texta-Heavy-webfont.woff2" as="font">
<link rel="preload" href="https://media1.popsugar-assets.com/static/fonts/texta/Texta-Light-webfont.woff2" as="font">
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3853/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3853/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3853/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3853/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Fitness" href="https://www.popsugar.com/fitness/feed" />
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script  src="https://media1.popsugar-assets.com/assets/8cce2b325d9dadc4b464340fc807b888.js?v=3853"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "US";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="application/ld+json">
{
"@id": "#POPSUGAROrg",
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.com",
"logo": {
"@type": "ImageObject",
"url": "https://media1.popsugar-assets.com/v3853/themes/onsugar_themes/lightspeed/imgs/logo-new-600.png",
"width": 600,
"height": 49
},
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/POPSUGAR",
"https://plus.google.com/+PopSugar",
"https://instagram.com/POPSUGAR",
"https://www.pinterest.com/POPSUGAR",
"https://www.youtube.com/popsugargirlsguide",
"https://corp.popsugar.com"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988"
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988",
"headline": "How to Train For a 10K in 1 Month Training Plan | POPSUGAR Fitness",
"datePublished": "2018-04-29T06:45:53-07:00",
"dateModified": "2018-04-29T06:45:55-07:00",
"description": null,
"author": {
"@type": "Person",
"name": "Lindsay Miller"
},
"publisher": {
"@id" : "#POPSUGAROrg"
},
"image": {
"@type": "ImageObject",
"url": "https://media1.popsugar-assets.com/files/thumbor/lW56UTec8H6c3FKpuxyMY5AuqgE/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2018/04/25/985/n/1922729/f321c5375ae1038eb595d7.45026109_/i/How-Train-10K-1-Month-Training-Plan.jpg",
"height": 1025,
"width": 1025
}}
</script>
<style>
#post-44775988.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script>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</script>
</head>
<body
class="node_page site-fitsugar
node-type-gallery                         has-carousel                                                                                                 us-site                                     hide-search                                                             allow_favorite                        ikb
"
data-login-site="popsugar"        data-popsugar-host="https://www.popsugar.com"
data-short-host="https://popsu.gr"
data-page-type="node"
data-comscore-channel="fitness"        data-shopping-host="https://www.shopstyle.com"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR Fitness"
data-l10n-ad="Advertisement"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-ab-headliner-host="https://media1.popsugar-assets.com/headliner/"
data-assets-rev="3853"
data-sugar-pubexchange-name="popsugar_fitness"                                data-is-not-cache=""
data-one-signal-app-id="d87e784b-2736-4983-9a1d-45e2dd962328"            data-one-signal-safari-web-id="web.onesignal.auto.054b4fc9-febb-45d1-b366-8fc183da0d9e"            >
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "5176dc8eb07cf228e3ae3f38087cc710";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988&amp;c5=&amp;c6=&amp;c15=5176dc8eb07cf228e3ae3f38087cc710&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container">
<div class="ad-element-container  slide-cover">
<div class="gpt-ad ad-leaderboard" id="leaderboard-0" data-l10n-ad="Advertisement" data-sizes="[[728,90],[970,90],[970,250]]"></div>
<div class="gpt ad-oop" id="leaderboard-0-oop"></div>
</div>
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="pslogo">
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.com"
><span class="main-logo"></span></a>
</div>
<div class="current-channel">
<a href="https://www.popsugar.com/fitness/">Fitness</a>
</div>
</nav>
<style>
.nav-cta-button:hover { background-color: #002fa7; }
</style>
<a class="nav-cta-button omniture-track"
target="_blank"
rel="noopener"
href="http://bit.ly/TopNav"
data-omniture-type="front-page-link"
data-omniture-subtype="sticky-nav:link">
<div class="first-line">Get Tickets to</div>
<div class="second-line">POPSUGAR Play/Ground</div>
</a>
<div class="top-nav-btns">
<div class="nav-country-selector desktop fixedheader leftborder">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.co.uk/fitness/" data-iso="GB" data-market="UK" data-locale="en_GB">UK</a></li>
<li><a class="country-link" href="https://www.popsugar.com.au/fitness/" data-iso="AU" data-market="Australia" data-locale="en_AU">Australia</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/fitness/" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/fitness/" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/fitness/" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/رشاقة/" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader leftborder">
<div class="site GB">
<a class="country-link" href="https://www.popsugar.co.uk/fitness/" data-iso="GB" data-market="UK" data-locale="en_GB">
Did you know we have a <span class="country"> UK </span> site?
</a>
</div>
<div class="site AU">
<a class="country-link" href="https://www.popsugar.com.au/fitness/" data-iso="AU" data-market="Australia" data-locale="en_AU">
Did you know we have an <span class="country"> Australia </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/fitness/" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/fitness/" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/fitness/" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/رشاقة/" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                    
<div class="nav-favorite favorite-tooltip fixedheader leftborder">
<a class="icon icon-star-round-filled omniture-track" href="https://www.popsugar.com/favorites" data-omniture-type="front-page-link" data-omniture-subtype="nav:favorite"></a>
<div class="submenu-favorite">
Love It. Save Your Favorites Now.
</div>
</div>
<div class="nav-search-wrapper fixedheader leftborder">
<div class="nav-search fixedheader">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/gsearch">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-social-buttons">
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="top-nav-follow"
href="https://www.facebook.com/PopSugarFitness">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="top-nav-follow"
href="https://www.instagram.com/POPSUGARFitness">
<i class="icon-instagram"></i>
</a>
</div>
</div>                    </div>
</div>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month</div>
</div>
<div class="nav-social ">
<div                     class="clearfix social-share-buttons"
>
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month"
data-twitter-title="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month"
data-twitter-caption=""
data-pin-caption="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month"
data-fb-quote=""
data-permalink="https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988"
data-new-permalink="https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988"
data-share-image=""
data-share-pinterest-image=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=How%20I%20Shaved%20More%20Than%203%20Minutes%20Off%20My%20Average%20Mile%20Pace%20%E2%80%94%20in%20Just%20a%20Month" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container favorite-tooltip">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44775988"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
<div class="submenu-favorite">
Love It. Favorite It Now.
</div>
</span>
<span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=How%20I%20Shaved%20More%20Than%203%20Minutes%20Off%20My%20Average%20Mile%20Pace%20%E2%80%94%20in%20Just%20a%20Month&amp;via=POPSUGARFitness" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter"></a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="44775988" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dpopsugar" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<div class="hero">
<div class="gpt-ad ad-native_upper" id="native_upper-0" data-l10n-ad="Advertisement" data-sizes="[360, 100]"></div>
</div>
<a
href="https://www.popsugar.com/fitness/Gelatin-Made-Out-What-84889"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track story">
<div class="hero-image-container">
<div class="hero-image story">
<img  alt="Gelatin Is Made Out of What?" class="image xlarge" width="320" height="320" src="https://media1.popsugar-assets.com/files/thumbor/QHkaZoUEyjsydh8sCF0M1E8Kwro/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2015/10/20/748/n/1922729/1b7b44bc_edit_img_image_845239_1346552366/i/Gelatin-Made-Out-What.png" title="Gelatin Is Made Out of What?" />
</div>
</div>
<div class="hero-content">
<div class="hero-channel">
Vegan
</div>
<div class="hero-title">
You'll Never Eat Another Gummy Bear or Marshmallow Again After Hearing What It's Made From
</div>
</div>
</a>
<a
href="https://www.popsugar.com/fitness/What-CBD-Oil-Like-43723756"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track text">
<div class="hero-image-container">
<div class="hero-image text">
<img  alt="What Is CBD Oil Like?" class="image xlarge" width="320" height="320" src="https://media1.popsugar-assets.com/files/thumbor/R8cW0yhywvBONUQAcLYvu2CFMB0/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/07/10/883/n/1922729/a595863a5963dfad601835.68253330_edit_img_image_17549441_1499714570/i/What-CBD-Oil-Like.jpg" title="What Is CBD Oil Like?" />
</div>
</div>
<div class="hero-content">
<div class="hero-channel">
CBD Oil
</div>
<div class="hero-title">
I Took CBD Oil For 7 Days For Anxiety — Here's What Happened
</div>
</div>
</a>
<a
href="https://www.popsugar.com/fitness/Lose-Belly-Fat-Intervals-2424316"
data-omniture-type="article-carousel"
data-index="3"
class="hero omniture-track story">
<div class="hero-image-container">
<div class="hero-image story">
<img  alt="Lose Belly Fat With Intervals" class="image xlarge" width="320" height="320" src="https://media1.popsugar-assets.com/files/thumbor/ZQcxsTa8xV6ttkaNPkXvprvq2fs/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2015/03/16/624/n/1922729/52c2758f_edit_img_image_845239_1225918800/i/Lose-Belly-Fat-Intervals.png" title="Lose Belly Fat With Intervals" />
</div>
</div>
<div class="hero-content">
<div class="hero-channel">
Interval Training
</div>
<div class="hero-title">
The Secret to Losing Belly Fat
</div>
</div>
</a>
</div>
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-44775988" class="post-page clearfix gallery js-slideshow gallery" data-nid="44775988" data-node-type="gallery"
data-timestamp="1525009553"
data-revision-timestamp="1524804395"
data-permalink="https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988"
data-tags="Personal Essay,Training Schedules,Beginner Running Tips,Workouts,Running,Cardio,Running Shoes,Nike"
data-sharingurls="[&quot;https:\/\/www.popsugar.com\/node\/44775988&quot;,&quot;http:\/\/www.popsugar.com\/fitness\/How-Train-10K-1-Month-Training-Plan-44775988&quot;,&quot;https:\/\/www.popsugar.com\/fitness\/How-Train-10K-1-Month-Training-Plan-44775988&quot;]"
data-gid="1922729" data-uid="845153"
data-img="https://media1.popsugar-assets.com/files/thumbor/kDT3H3VGZQrUDUeof4vFnRfu6cA/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2018/04/25/985/n/1922729/f321c5375ae1038eb595d7.45026109_/i/How-Train-10K-1-Month-Training-Plan.jpg"
data-twitter-title="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month"
data-title="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month"
data-pin-caption="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/lQTUYX3BGQ9xZkdhzyL7IxMXPI8/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2018/04/25/985/n/1922729/2c9a25245ae10389875468.25731527_/i/How-Train-10K-1-Month-Training-Plan.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/2018/04/25/985/n/1922729/29f948d55ae1038a7d7731.65027643_.jpg"
data-author="Lindsay Miller" data-cta="true"  data-loc="node-gallery">
<div id="gallery-content" class="clearfix">
<div class="left-side">
<div id="gallery-header">
<header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com" itemprop="url">
<span itemprop="title">Popsugar</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/fitness" itemprop="url">
<span itemprop="title">Fitness</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com/Personal-Essay" itemprop="url">
<span itemprop="title">Personal Essay</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">How to Train For a 10K in 1 Month Training Plan</h1>
<h2 itemprop="headline" class="post-title"
>
<span class="title-text">How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month</span>
</h2>
<div class="post-meta">
<time title="Sun, 29 Apr 2018 06:45:53 -0700" datetime="2018-04-29T06:45:53-07:00" itemprop="datePublished">
April 29, 2018
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.com/author/Lindsay-Miller" rel="author">Lindsay Miller</a>
<meta itemprop="name" content="Lindsay Miller" />
<meta itemprop="homeLocation" content="US" />
<meta itemprop="url" content="https://www.popsugar.com/author/Lindsay-Miller" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div                     class="clearfix social-share-buttons"
>
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month"
data-twitter-title="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month"
data-twitter-caption=""
data-pin-caption="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month"
data-fb-quote=""
data-permalink="https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988"
data-new-permalink="https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/lQTUYX3BGQ9xZkdhzyL7IxMXPI8/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2018/04/25/985/n/1922729/2c9a25245ae10389875468.25731527_/i/How-Train-10K-1-Month-Training-Plan.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/2018/04/25/985/n/1922729/29f948d55ae1038a7d7731.65027643_.jpg"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="116">133</span> Shares
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=How%20I%20Shaved%20More%20Than%203%20Minutes%20Off%20My%20Average%20Mile%20Pace%20%E2%80%94%20in%20Just%20a%20Month" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44775988"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=How%20I%20Shaved%20More%20Than%203%20Minutes%20Off%20My%20Average%20Mile%20Pace%20%E2%80%94%20in%20Just%20a%20Month&amp;via=POPSUGARFitness" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter"></a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="44775988" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dpopsugar" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>            </div>
<div class="controls clearfix">
<div class="stream-link-container">
<a id="stream-link" class="stream-link ga-track omniture-track" href="?stream_view=1"
data-ga-category="gallery" data-ga-action="stream" data-omniture-type="gallery-stream-link">
View On One Page
</a>
</div>
<div class="slide-count" style="display:none;">
Photo <span class="progress">0</span> of 6&nbsp;&nbsp;
</div>
<div class="interstitial-header">
ADVERTISEMENT (<span class="count"
data-pluralize-count="0"
data-pluralize-singular="1 more slide"
data-pluralize-plural="@count more slides"></span>)
</div>
<div class="gallery-nav">
<div id="next-prev-area">
<a class="prev" href="" style="display:none;"><i aria-hidden="true" class="icon-left-open"></i></a>
<a class="next" href="https://www.popsugar.com/fitness/photo-gallery/44775988/image/44776017/Training-Plan" style="display:none;"><i aria-hidden="true" class="icon-right-open"></i></a>
</div>
<a id="start-slideshow" >Start Slideshow <i id="start-slide-arrow" aria-hidden="true" class="icon-right-open"></i>
</a>
</div>
</div>
<div class="slide-sponsored-content">
<span class="by"></span>
<span class="for-brand"></span>
</div>
<div class="slide-image reduced-height" id="slide-container">
<div class="image-container share-container" data-share-position="article-image">
<div class="contents">
<img  alt="How to Train For a 10K in 1 Month Training Plan" class="image xxxlarge slide" width="1024" height="684" src="https://media1.popsugar-assets.com/files/thumbor/9ZeijEFUoEMwbxxRfbvxBDstwt4/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2018/04/25/985/n/1922729/f57a6b3c5ae1038867b078.67743003_/i/How-Train-10K-1-Month-Training-Plan.jpg" title="How to Train For a 10K in 1 Month Training Plan" />
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span data-clipboard-text="" class="btn copy-button" data-copied-text="Copied!"
data-fallback-text="Press Ctrl+C/Cmd+C to copy"  role="button">Copy</span>
<b class="x"></b>
</span>
<div id="slide-sharing" class="social-share-buttons --control"></div>
<div id="share-open" class="share-open icon-share image-button"></div>
<div id="slide-image-sharing" class="social-share-buttons --fb-and-pin"></div>
</div>
</div>
<div id="nav-keys">
&#8592; Use Arrows Keys &#8594;
</div>
<div id="photo-source"></div>
<div id="gallery-body"></div>
<div class="title-wrap" style="display: none;">
<div id="special-numbers">0</div>
<h2 id="slide-title" >
How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month
</h2>
</div>
<div class="body-wrap">
<div class="slide-body" id="slide-body">
<p>It was 7:30 a.m. on a Sunday morning, and I was running down the middle of the deserted 90 freeway in LA, shoulder to shoulder with about 8,000 other people. While this scenario might sound like the opening scene of a zombie horror movie, I was actually competing in my second-ever 10K — and when my Nike Run Club app alerted me to my average pace as I hit my first mile, I realized I was completely obliterating my own expectations. </p>
<p>Let me back up. Five weeks earlier, the team at Nike emailed to ask if I wanted to join a group of editors training for its "Choose Go" 10K. We would be coached by one of Nike's pro running coaches, <a href="https://www.instagram.com/blue_benadum/?hl=en" onclick="trackOutboundLink('article:page', 'www.instagram.com', '44775988', 'https://www.instagram.com/blue_benadum/?hl=en')"  target="_blank">Blue Benadum</a>, and outfitted with a pair of its newest running shoe, the <a href="https://www.popsugar.com/fitness/Nike-Epic-React-Flyknit-Review-44524816" >Nike Epic React Flyknit</a>. It seemed insane — even shameful — to pass up the chance to be coached by a guy who usually only bothers with elite athletes and Olympians. But did I really have time to commit to a training regimen? It had also been less than a year since I'd gone to physical therapy to correct my radiculitis-contralateral pelvic drop (say that three times fast!). As I understood it, I'd been dropping my left hip, crunching a nerve, and sending a buzzing, insistent pain down the back of my right leg every time I jogged, though PT seemed to have corrected it. </p>
<p>I had completed a 10K trail run the previous Thanksgiving, but I hadn't really trained. Plus, that course was crazy steep, completely bottlenecked with hundreds of people trying to navigate the narrow trail, and it was nearly 90 degrees on race day — not exactly the ideal conditions to really get a sense of my capabilities. </p>
<p>So, before I could change my mind, I hit send on my reply. I was in.</p>
<div class="related-stories clearfix">
<div class="related-header">Related:</div>
<a href="https://www.popsugar.com/fitness/How-Train-Race-22493355"
class="related-link related-link-with-image  omniture-track"
data-omniture-type="related link" data-prop48="No Matter the Distance, There&apos;s a Training Plan Here For You"        >
<div class="related-poster">
<img  alt="How to Train For a Race" class="image smallsquare" width="75" height="75" src="https://media1.popsugar-assets.com/files/thumbor/Vu8-UE4KclyxB4hv3frf9GrV5-8/75x75/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2015/07/28/928/n/1922729/f447bcf3_edit_img_image_845244_1375184419/i/How-Train-Race.png" title="How to Train For a Race" />
</div>
No Matter the Distance, There&apos;s a Training Plan Here For You
</a>
</div>
</div>
</div>
<div class="image-copy-container image-full-width clearfix">
<div id='slide-product-info' class="shop-product-info">
</div>
</div>
<div class="image-thumbs" >
<div id="previous-images" class="image-thumb" style="display: none">
<div id="previous-images-count">0</div>
previous images
</div>
<figure id="image-thumb-0" class="image-thumb" >
<a href="https://www.popsugar.com/fitness/photo-gallery/44775988/image/44776017/Training-Plan">
<img  alt="The Training Plan" class="image largesquare" width="160" height="160" src="https://media1.popsugar-assets.com/files/thumbor/urqogFw7g_65oS1Re_0nBpQxffc/160x160/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2018/04/24/029/n/1922729/b416d1cee769d2ea_training-plan/i/Training-Plan.jpg" title="The Training Plan" />
</a>
</figure>
<figure id="image-thumb-1" class="image-thumb" >
<a href="https://www.popsugar.com/fitness/photo-gallery/44775988/image/44775989/Week-1">
<img  alt="Week 1" class="image largesquare" width="160" height="160" src="https://media1.popsugar-assets.com/files/thumbor/GaTOhniiFnvnGLdjhUJWbDF5u2M/160x160/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2018/04/24/016/n/1922729/a3b1f86f6b7c0d56_032718_Choose_Go_influencer_Journey-42/i/Week-1.jpg" title="Week 1" />
</a>
</figure>
<figure id="image-thumb-2" class="image-thumb" >
<a href="https://www.popsugar.com/fitness/photo-gallery/44775988/image/44775999/Week-2">
<img  alt="Week 2" class="image largesquare" width="160" height="160" src="https://media1.popsugar-assets.com/files/thumbor/Tq4Qgnjmyq02oEj2l2TGM2xpr78/160x160/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2018/04/24/040/n/1922729/03e078c75adfc4b7aa1388.67175495_Facetune_05-04-2018-19-26-48/i/Week-2.JPG" title="Week 2" />
</a>
</figure>
<figure id="image-thumb-3" class="image-thumb" >
<a href="https://www.popsugar.com/fitness/photo-gallery/44775988/image/44776086/Week-3">
<img  alt="Week 3" class="image largesquare" width="160" height="160" src="https://media1.popsugar-assets.com/files/thumbor/8TPIRYZmqYPIZOrBDlT1zzF9Hgo/160x160/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2018/04/24/042/n/1922729/380948b34e8bfc68_041018_Run_w_Blue-22/i/Week-3.jpg" title="Week 3" />
</a>
</figure>
<figure id="image-thumb-4" class="image-thumb" >
<a href="https://www.popsugar.com/fitness/photo-gallery/44775988/embed/44780655/Week-4">
<img  alt="Week 4" class="image largesquare" width="160" height="160" src="https://media1.popsugar-assets.com/files/thumbor/y-XTjHxP8LVnv98bjerxRN8tKrs/160x160/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2018/04/26/252/n/1922729/addurlfvYz9l/i/Week-4.jpg" title="Week 4" />
<i class="icon-instagram social-logo"></i>
</a>
</figure>
<figure id="image-thumb-5" class="image-thumb" >
<a href="https://www.popsugar.com/fitness/photo-gallery/44775988/image/44776000/Race-Day">
<img  alt="Race Day" class="image largesquare" width="160" height="160" src="https://media1.popsugar-assets.com/files/thumbor/CRkqLdCfNfQfdP8ilIZJ3jSMysE/160x160/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2018/04/24/021/n/1922729/2368e44d3d88b3b7_IMG_3170/i/Race-Day.JPG" title="Race Day" />
</a>
</figure>
<div id="more-images" class="image-thumb" style="display: none">
<div id="more-images-count">-25</div>
more images
</div>
</div>
<div class="slideshow-btm-controls">
<a href="" class="prev-btm" style="display: none">Previous</a>
<a href="https://www.popsugar.com/fitness/photo-gallery/44775988/image/44776017/Training-Plan" class="next-btm" style="display: none">Next <i id="next-arrow-btm" class="icon-right-open"></i></a>
<a id="start-slideshow-btm" >Start Slideshow <i id="start-slide-arrow-btm" aria-hidden="true" class="icon-right-open"></i></a>
</div>
<div class="auto-body"></div>
<section class="post-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-gallery" href="https://www.popsugar.com/fitness">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<div                     class="clearfix social-share-buttons"
>
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month"
data-twitter-title="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month"
data-twitter-caption=""
data-pin-caption="How I Shaved More Than 3 Minutes Off My Average Mile Pace — in Just a Month"
data-fb-quote=""
data-permalink="https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988"
data-new-permalink="https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/lQTUYX3BGQ9xZkdhzyL7IxMXPI8/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2018/04/25/985/n/1922729/2c9a25245ae10389875468.25731527_/i/How-Train-10K-1-Month-Training-Plan.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/2018/04/25/985/n/1922729/29f948d55ae1038a7d7731.65027643_.jpg"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=How%20I%20Shaved%20More%20Than%203%20Minutes%20Off%20My%20Average%20Mile%20Pace%20%E2%80%94%20in%20Just%20a%20Month" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44775988"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=How%20I%20Shaved%20More%20Than%203%20Minutes%20Off%20My%20Average%20Mile%20Pace%20%E2%80%94%20in%20Just%20a%20Month&amp;via=POPSUGARFitness" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter"></a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="44775988" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2FHow-Train-10K-1-Month-Training-Plan-44775988%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dpopsugar" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.com/Personal-Essay" class="tag-permalink omniture-track" data-omniture-type="post-tags">Personal Essay</a><a href="https://www.popsugar.com/latest/Training-Schedules" class="tag-permalink omniture-track" data-omniture-type="post-tags">Training Schedules</a><a href="https://www.popsugar.com/latest/Beginner-Running-Tips" class="tag-permalink omniture-track" data-omniture-type="post-tags">Beginner Running Tips</a><a href="https://www.popsugar.com/Workouts" class="tag-permalink omniture-track" data-omniture-type="post-tags">Workouts</a><a href="https://www.popsugar.com/Running" class="tag-permalink omniture-track" data-omniture-type="post-tags">Running</a><a href="https://www.popsugar.com/latest/Cardio" class="tag-permalink omniture-track" data-omniture-type="post-tags">Cardio</a><a href="https://www.popsugar.com/latest/Running-Shoes" class="tag-permalink omniture-track" data-omniture-type="post-tags">Running Shoes</a><a href="https://nike.popsugar.com" class="tag-permalink omniture-track" data-omniture-type="post-tags">Nike</a></div>
</section>
</div>
<div id="right-side">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ItemList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","name":"How I Shaved More Than 3 Minutes Off My Average Mile Pace \u2014 in Just a Month","url":"https:\/\/www.popsugar.com\/fitness\/How-Train-10K-1-Month-Training-Plan-44775988#photo-44775988","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/RScScuBme4Dx5k3yMcQusu3Se1Y\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2018\/04\/25\/985\/n\/1922729\/f321c5375ae1038eb595d7.45026109_\/i\/How-Train-10K-1-Month-Training-Plan.jpg"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","name":"The Training Plan","url":"https:\/\/www.popsugar.com\/fitness\/How-Train-10K-1-Month-Training-Plan-44775988#photo-44776017","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/8WTG9kNhq5HkVYVj2Ez7haVQ6Ug\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2018\/04\/24\/029\/n\/1922729\/b416d1cee769d2ea_training-plan\/i\/Training-Plan.jpg"}},{"@type":"ListItem","position":3,"item":{"@type":"Thing","name":"Week 1","url":"https:\/\/www.popsugar.com\/fitness\/How-Train-10K-1-Month-Training-Plan-44775988#photo-44775989","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/dVAEqc4VzqDCB-GnlXZ2-2yeU-w\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2018\/04\/24\/016\/n\/1922729\/a3b1f86f6b7c0d56_032718_Choose_Go_influencer_Journey-42\/i\/Week-1.jpg"}},{"@type":"ListItem","position":4,"item":{"@type":"Thing","name":"Week 2","url":"https:\/\/www.popsugar.com\/fitness\/How-Train-10K-1-Month-Training-Plan-44775988#photo-44775999","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/vSI_y5fuZH8XtcEkxrZb6sNarNc\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2018\/04\/24\/040\/n\/1922729\/03e078c75adfc4b7aa1388.67175495_Facetune_05-04-2018-19-26-48\/i\/Week-2.JPG"}},{"@type":"ListItem","position":5,"item":{"@type":"Thing","name":"Week 3","url":"https:\/\/www.popsugar.com\/fitness\/How-Train-10K-1-Month-Training-Plan-44775988#photo-44776086","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/-oULRY3yDf2QFgfhDI0ix3bSQXc\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2018\/04\/24\/042\/n\/1922729\/380948b34e8bfc68_041018_Run_w_Blue-22\/i\/Week-3.jpg"}},{"@type":"ListItem","position":6,"item":{"@type":"Thing","name":"Week 4","url":"https:\/\/www.popsugar.com\/fitness\/How-Train-10K-1-Month-Training-Plan-44775988#photo-44780655","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/Z_DJnIVGBLxCNgACtd--pZ7RUBw\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2018\/04\/26\/252\/n\/1922729\/addurlfvYz9l\/i\/Week-4.jpg"}},{"@type":"ListItem","position":7,"item":{"@type":"Thing","name":"Race Day","url":"https:\/\/www.popsugar.com\/fitness\/How-Train-10K-1-Month-Training-Plan-44775988#photo-44776000","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/UeIoue6Pd44t5j5x3pvSqo_tpHQ\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2018\/04\/24\/021\/n\/1922729\/2368e44d3d88b3b7_IMG_3170\/i\/Race-Day.JPG"}}]}</script>
</article>
<div id="taboola-posts-header" class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
photo:'auto'
});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/popsugar-popsugar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
// Now associate the div to taboola
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
// Now kick the whole process off.
_taboola.push({flush: true});
</script>
<div id="node-email-widget"
class="track-impressions fitness"
data-omniture-type="node">
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="fitness"
data-position="node"
data-step="1"
data-total-steps="3"
data-error-msg="Invalid email address."
>
<div class="email-signup-step step-one">
<section class="email-signup-header">
<p class="email-signup-prompt">
Want more?
</p>
</section>
<section class="email-signup-content">
<p class="email-signup-title">
Get Daily Fitness Inspiration
</p>
<p class="email-signup-description">
Sign up for our Fitness newsletter.
</p>
<div class="email-input-group">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<input class="submit"
type="submit" value="Subscribe" name="submit"
data-omniture-type="node:1"
/>
</div>
<p class="legal-text">
By signing up, I agree to the <a href="//www.popsugar.com/tos" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
</section>
</div>
<div class="email-signup-step step-two">
<section class="email-signup-header">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
</section>
<section class="email-signup-content">
<div class="list clearfix"
data-list-id="50"
data-attr-key="fitness_preferences"
>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="node-list-WeightLoss"
value="Weight Loss"
data-attr-name="Weight Loss"
/>
<label for="node-list-WeightLoss">
<i class="icon-email-signup-checkbox"></i>
Weight Loss
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="node-list-Running"
value="Running"
data-attr-name="Running"
/>
<label for="node-list-Running">
<i class="icon-email-signup-checkbox"></i>
Running
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="node-list-WorkingOut"
value="Working Out"
data-attr-name="Working Out"
/>
<label for="node-list-WorkingOut">
<i class="icon-email-signup-checkbox"></i>
Working Out
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="node-list-Yoga"
value="Yoga"
data-attr-name="Yoga"
/>
<label for="node-list-Yoga">
<i class="icon-email-signup-checkbox"></i>
Yoga
</label>
</div>
</div>            </section>
<section class="email-signup-footer">
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="node:2"
/>
</section>
</div>
<div class="email-signup-step step-done">
<section class="email-signup-header">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
</section>
<section class="email-signup-content">
<p class="social-follow-more">
Want more now?
Follow us!
</p>
</section>
<section class="email-signup-footer">
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-node-follow"
href="https://www.facebook.com/PopSugarFitness">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-node-follow"
href="https://www.instagram.com/POPSUGARFitness">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="email-node-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-node-follow"
href="https://www.pinterest.com/POPSUGARFitness">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-node-follow"
href="https://www.twitter.com/POPSUGARFitness">
<i class="icon-twitter"></i>
</a>
</div>
</div>    </section>
</div>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-fitness" />
<input type="hidden" name="medium" value="node-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="44775988" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div></form>
<div class="animation-icon envelope"></div>
<div class="animation-icon blueheart"></div>
<div class="animation-icon redheart"></div>
<div class="animation-icon talkbubble"></div>
</div>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.com/node/44775988" data-colorscheme="light" data-width="100%"></div>
</section>
<div id="related-posts-header" class="ikb-header">
<div class="title">Related Posts</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container fancy">
<div class="ikb-post ab-test-headline ab-node" id="post-44792996" data-timestamp="1525131993"
data-ab-count="2"
data-ab-test="1"
data-ab-test-name="headline_test_44792996_1525110125"
data-ab-test-nid="44792996"
data-ab-test-title1="My Worst Fear Came True When I Fell Off a Treadmill in a Class Full of Strangers"
data-ab-test-title2="I Fell Off a Treadmill in a Workout Class and Was Humiliated — Here's Why I Went Back"
data-ab-test-id1="192584"
data-ab-test-id2="192585"
>
<a     href="https://www.popsugar.com/fitness/How-Get-Back-Treadmill-After-Falling-Off-44792996"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:44792996"
>
<div class="ikb-post-image text">
<div class="ikb-post-image-full">
<img  alt="How to Get Back on a Treadmill After Falling Off" class="image xxxlarge" width="1024" height="422" src="https://media1.popsugar-assets.com/files/thumbor/EGeyxl-V_NKtS3Pr48xrgw0eDtk/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2018/04/30/929/n/1922729/d5473dee5ae78817c7be84.94649243_/i/How-Get-Back-Treadmill-After-Falling-Off.jpg" title="How to Get Back on a Treadmill After Falling Off" />
</div>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/How-Get-Back-Treadmill-After-Falling-Off-44792996"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:44792996"
>
<div class="ikb-post-header">
Personal Essay
</div>
<div class="ikb-post-title">
My Worst Fear Came True When I Fell Off a Treadmill in a Class Full of Strangers
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Christina Stiehl
<time title="Mon, 30 Apr 2018 16:46:33 -0700" datetime="2018-04-30T16:46:33-07:00" itemprop="dateCreated">
9 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post ab-test-headline ab-node" id="post-44793842" data-timestamp="1525126824"
data-ab-count="2"
data-ab-test="1"
data-ab-test-name="headline_test_44793842_1525128289"
data-ab-test-nid="44793842"
data-ab-test-title1="We Compared 7 Top-Selling Lululemon Bras — Because They All Look the Same"
data-ab-test-title2="We Compared 7 Top Selling Lululemon Bras So You Know WTF You're Buying"
data-ab-test-id1="192662"
data-ab-test-id2="192663"
>
<a     href="https://www.popsugar.com/fitness/Best-Lululemon-Sports-Bras-44793842"
class="omniture-track"
data-omniture-type="shop-detail-link" data-omniture-position="shopstories-1up" data-omniture-subtype="44793842"
>
<div class="ikb-post-image gallery">
<img  alt="Best Lululemon Sports Bras" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/MQa66yFae-JBpQbEOBw6guROq2w/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2018/04/30/947/n/1922729/a277519f5ae78e360c37b7.31748534_/i/Best-Lululemon-Sports-Bras.jpg" title="Best Lululemon Sports Bras" />
</div>
<div class="go-shop-label"><span class="icon-tag"></span></div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/Best-Lululemon-Sports-Bras-44793842"
class="omniture-track"
data-omniture-type="shop-detail-link" data-omniture-position="shopstories-1up" data-omniture-subtype="44793842"
>
<div class="ikb-post-header">
lululemon
</div>
<div class="ikb-post-title">
We Compared 7 Top-Selling Lululemon Bras — Because They All Look the Same
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> India Yaffe
<time title="Mon, 30 Apr 2018 15:20:24 -0700" datetime="2018-04-30T15:20:24-07:00" itemprop="dateCreated">
10 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44744413" data-timestamp="1525139104"
>
<a     href="https://www.popsugar.com/news/Young-Turks-John-Iadarola-True-North-Climate-Change-44744413"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44744413"
>
<div class="ikb-post-image text">
<img  alt="The Young Turks&#039; John Iadarola on True North, Climate Change" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/By9QVSRbt_FsRHcv_Vd2YILOW6o/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2018/04/25/920/n/38761221/19ee70ff5ae0ed9882e1c6.14930638_/i/Young-Turks-John-Iadarola-True-North-Climate-Change.jpg" title="The Young Turks&#039; John Iadarola on True North, Climate Change" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/news/Young-Turks-John-Iadarola-True-North-Climate-Change-44744413"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44744413"
>
<div class="ikb-post-header">
Personal Essay
</div>
<div class="ikb-post-title">
What It's Like to Travel the Arctic in the Wake of Global Warming
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> John Iadarola
<time title="Mon, 30 Apr 2018 18:45:04 -0700" datetime="2018-04-30T18:45:04-07:00" itemprop="dateCreated">
7 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44763273" data-timestamp="1525099226"
>
<a     href="https://www.popsugar.com/fitness/Best-Cardio-Machine-Weight-Loss-44763273"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44763273"
>
<div class="ikb-post-image text">
<img  alt="Best Cardio Machine For Weight Loss" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/GplD5t6ps9nIYOaK99iyg-byBeg/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2018/04/25/612/n/43387813/9ac0adc85ae085a300c928.91204169_/i/Best-Cardio-Machine-Weight-Loss.jpg" title="Best Cardio Machine For Weight Loss" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/Best-Cardio-Machine-Weight-Loss-44763273"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44763273"
>
<div class="ikb-post-header">
Weight Loss
</div>
<div class="ikb-post-title">
The Truth and Nothing but the Truth: Which Cardio Machine Is the Best For Weight Loss?
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Brandi Kupchella
<time title="Mon, 30 Apr 2018 07:40:26 -0700" datetime="2018-04-30T07:40:26-07:00" itemprop="dateCreated">
18 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44744410" data-timestamp="1524783019"
>
<a     href="https://www.popsugar.com/fashion/Metallic-Pink-Nike-Sneakers-2018-44744410"
class="omniture-track"
data-omniture-type="shop-detail-link" data-omniture-position="shopstories-1up" data-omniture-subtype="44744410"
>
<div class="ikb-post-image text">
<img  alt="Metallic Pink Nike Sneakers 2018" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/iFQM1N2d4Vl59if8OhuYT90UIeQ/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2018/04/12/978/n/1922564/06b02e095acfddc0176531.50351241_/i/Metallic-Pink-Nike-Sneakers-2018.jpg" title="Metallic Pink Nike Sneakers 2018" />
</div>
<div class="go-shop-label"><span class="icon-tag"></span></div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fashion/Metallic-Pink-Nike-Sneakers-2018-44744410"
class="omniture-track"
data-omniture-type="shop-detail-link" data-omniture-position="shopstories-1up" data-omniture-subtype="44744410"
>
<div class="ikb-post-header">
Spring Fashion
</div>
<div class="ikb-post-title">
You'll Audibly Gasp When You See These New Pink Nike Sneakers — Get 'Em at Nordstrom!
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Macy Cate Williams
<time title="Thu, 26 Apr 2018 15:50:19 -0700" datetime="2018-04-26T15:50:19-07:00" itemprop="dateCreated">
4 days ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44703870" data-timestamp="1525125304"
>
<a     href="https://www.popsugar.com/fitness/Hard-Run-Every-Day-44703870"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-3up:44703870"
>
<div class="ikb-post-image text">
<div class="ikb-post-image-full">
<img  alt="Is It Hard to Run Every Day?" class="image xxxlarge" width="1024" height="422" src="https://media1.popsugar-assets.com/files/thumbor/JwcSyIhEcQZvHNM4GnZXigDY4ew/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2018/04/12/865/n/44703867/268356e55acfb78b364610.51194908_/i/Hard-Run-Every-Day.jpg" title="Is It Hard to Run Every Day?" />
</div>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/Hard-Run-Every-Day-44703870"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-3up:44703870"
>
<div class="ikb-post-header">
Running
</div>
<div class="ikb-post-title">
I Ran 2 Miles Every Day For 2 Weeks — Here’s What I Learned
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Michelle Mockler
<time title="Mon, 30 Apr 2018 14:55:04 -0700" datetime="2018-04-30T14:55:04-07:00" itemprop="dateCreated">
10 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44740155" data-timestamp="1525113614"
>
<a     href="https://www.popsugar.com/fitness/Personal-Essay-Getting-Shape-Your-Wedding-44740155"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44740155"
>
<div class="ikb-post-image text">
<img  alt="Personal Essay on Getting in Shape For Your Wedding" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/-YHFHqCdj2O5tI5e3eB-i645Gs0/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2018/04/11/842/n/42948115/37b8bd455ace5e5650ff54.88256065_/i/Personal-Essay-Getting-Shape-Your-Wedding.jpg" title="Personal Essay on Getting in Shape For Your Wedding" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/Personal-Essay-Getting-Shape-Your-Wedding-44740155"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44740155"
>
<div class="ikb-post-header">
Personal Essay
</div>
<div class="ikb-post-title">
How Running With My Husband to Get Fit For Our Wedding Made Our Relationship Stronger
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Laurel Niedospial
<time title="Mon, 30 Apr 2018 11:40:14 -0700" datetime="2018-04-30T11:40:14-07:00" itemprop="dateCreated">
14 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44728912" data-timestamp="1525125907"
>
<a     href="https://www.popsugar.com/fitness/Tips-Running-Faster-44728912"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44728912"
>
<div class="ikb-post-image text">
<img  alt="Tips For Running Faster" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/JyotgovRzVfxHWVfl8ht3aO1EMA/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2018/04/06/812/n/44548660/6aba56cb5ac7bcbf0a83a3.72679025_/i/Tips-Running-Faster.jpg" title="Tips For Running Faster" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/Tips-Running-Faster-44728912"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44728912"
>
<div class="ikb-post-header">
Running
</div>
<div class="ikb-post-title">
Exactly How I Went From Running a 12-Minute Mile to a 7-Minute Mile
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Hajar Larbah
<time title="Mon, 30 Apr 2018 15:05:07 -0700" datetime="2018-04-30T15:05:07-07:00" itemprop="dateCreated">
10 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44730677" data-timestamp="1524934545"
>
<a     href="https://www.popsugar.com/fitness/Nike-Leggings-Sketch-Saturday-Night-Live-44730677"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44730677"
>
<div class="ikb-post-image video">
<img  alt="Nike Leggings Sketch on Saturday Night Live" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/yffFuPAS58pf-Xqy25H0DUXKYa8/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2018/04/08/766/n/1922729/29c635875aca500de2c7f4.51048603_/i/Nike-Leggings-Sketch-Saturday-Night-Live.jpg" title="Nike Leggings Sketch on Saturday Night Live" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/Nike-Leggings-Sketch-Saturday-Night-Live-44730677"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44730677"
>
<div class="ikb-post-header">
Saturday Night Live
</div>
<div class="ikb-post-title">
This SNL Skit Sums Up What Your Workout Leggings Are REALLY Used For, and I'm Howling
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Karenna Meredith
<time title="Sat, 28 Apr 2018 09:55:45 -0700" datetime="2018-04-28T09:55:45-07:00" itemprop="dateCreated">
2 days ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44719498" data-timestamp="1525147204"
>
<a     href="https://www.popsugar.com/moms/What-Having-Twins-Really-Like-44719498"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44719498"
>
<div class="ikb-post-image text">
<img  alt="What Having Twins Is Really Like" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/5uMTw_97u7yuASc3atOJ66M5dQM/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2018/04/04/186/n/44647381/9a1bf72d5ac597e8f05973.63548656_/i/What-Having-Twins-Really-Like.jpg" title="What Having Twins Is Really Like" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/moms/What-Having-Twins-Really-Like-44719498"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44719498"
>
<div class="ikb-post-header">
Personal Essay
</div>
<div class="ikb-post-title">
To Everyone Hoping For Twins, Be Careful What You Wish For
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Marisa Hillman
<time title="Mon, 30 Apr 2018 21:00:04 -0700" datetime="2018-04-30T21:00:04-07:00" itemprop="dateCreated">
4 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44699978" data-timestamp="1525132851"
>
<a     href="https://www.popsugar.com/moms/How-Alcohol-Helped-My-Sex-Life-After-Having-Kids-44699978"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44699978"
>
<div class="ikb-post-image text">
<img  alt="How Alcohol Helped My Sex Life After Having Kids" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/UsZZCs4duf9S-E2GFn-YUKfelvY/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2018/03/26/089/n/44054896/af43208b5ab999c344adf1.29347512_/i/How-Alcohol-Helped-My-Sex-Life-After-Having-Kids.jpg" title="How Alcohol Helped My Sex Life After Having Kids" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/moms/How-Alcohol-Helped-My-Sex-Life-After-Having-Kids-44699978"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44699978"
>
<div class="ikb-post-header">
Personal Essay
</div>
<div class="ikb-post-title">
I'm Not Ashamed to Say It — Alcohol Saved Our Sex Life After Kids
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Anonymous
<time title="Mon, 30 Apr 2018 17:00:51 -0700" datetime="2018-04-30T17:00:51-07:00" itemprop="dateCreated">
8 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44622689" data-timestamp="1525164603"
>
<a     href="https://www.popsugar.com/smart-living/Cool-Places-Travel-Japan-44622689"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44622689"
>
<div class="ikb-post-image gallery">
<img  alt="Cool Places to Travel in Japan" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/rDe_VIp89c3pHtBsF18EZzqFNds/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2018/03/09/078/n/43463692/4a750c395aa32c9974b225.27229209_/i/Cool-Places-Travel-Japan.jpg" title="Cool Places to Travel in Japan" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/smart-living/Cool-Places-Travel-Japan-44622689"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44622689"
>
<div class="ikb-post-header">
Personal Essay
</div>
<div class="ikb-post-title">
If You're Planning a Trip to Japan, Here Are the 5 Cities You Can't Miss
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Danny  Allen
<time title="Tue, 01 May 2018 01:50:03 -0700" datetime="2018-05-01T01:50:03-07:00" itemprop="dateCreated">
4 minutes ago
</time>
</div>
</a>
</div>
</div>                                </div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1613"></div>
<div class="infinte-scroll-section-wrapper">
<div class="infinite-content-block">
<div class="ikb-header latest-title-header">
<div class="title">Latest Fitness</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>                <a class="pager-next" href="/fitness/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav>        </div>
</div>
<div class="infinite-scroll-sidebar">
<div class="infinite-scroll-sidebar-ad"></div>
</div>
</div>
<script type="text/javascript">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</script>
</div>
</div>
<div id="sidebar" class="slideshow">
<div id="sidebar-email-widget"
class="track-impressions fitness"
data-omniture-type="sidebar">
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="fitness"
data-position="sidebar"
data-step="1"
data-total-steps="3"
data-error-msg="Invalid email address."
>
<div class="email-signup-header">
<div class="step-one">
<p class="email-signup-prompt">
want more?
</p>
<p class="email-signup-title">
Get Daily Fitness Inspiration
</p>
<p class="email-signup-subtitle">
Right in your inbox
</p>
</div>
<div class="step-two">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
</div>
<div class="step-done">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
</div>
</div>
<div class="email-signup-content">
<div class="email-input-group step-one">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<p class="legal-text">
By signing up, I agree to the <a href="//www.popsugar.com/tos" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
<input class="submit"
type="submit" value="Subscribe" name="submit"
data-omniture-type="sidebar:1"
/>
</div>
<div class="step-two">
<div class="list clearfix"
data-list-id="50"
data-attr-key="fitness_preferences"
>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="sidebar-list-WeightLoss"
value="Weight Loss"
data-attr-name="Weight Loss"
/>
<label for="sidebar-list-WeightLoss">
<i class="icon-email-signup-checkbox"></i>
Weight Loss
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="sidebar-list-WorkingOut"
value="Working Out"
data-attr-name="Working Out"
/>
<label for="sidebar-list-WorkingOut">
<i class="icon-email-signup-checkbox"></i>
Working Out
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="sidebar-list-Running"
value="Running"
data-attr-name="Running"
/>
<label for="sidebar-list-Running">
<i class="icon-email-signup-checkbox"></i>
Running
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="sidebar-list-Yoga"
value="Yoga"
data-attr-name="Yoga"
/>
<label for="sidebar-list-Yoga">
<i class="icon-email-signup-checkbox"></i>
Yoga
</label>
</div>
</div>        
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="sidebar:2"
/>
</div>
<div class="step-done">
Want More Now?
</div>
</div>
<div class="email-signup-footer">
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-fitness" />
<input type="hidden" name="medium" value="sidebar-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="44775988" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.facebook.com/PopSugarFitness">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.instagram.com/POPSUGARFitness">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="email-sidebar-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.pinterest.com/POPSUGARFitness">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.twitter.com/POPSUGARFitness">
<i class="icon-twitter"></i>
</a>
</div>
</div></div></form>    </div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="gpt-ad ad-upper_rec" id="upper_rec-0" data-l10n-ad="Advertisement" data-sizes="[[300,250],[300,600],[160,600]]"></div>
<div class="gpt ad-oop" id="upper_rec-0-oop"></div>
</div>
</div>
</div>                                                                </div>
<div
id="email-exitintent-widget"
class="email-exitintent-widget email-widget fitness"
>
<div class="background-layer"></div>
<div class="container">
<div class="dialog">
<div class="email-exitintent-close">&times;</div>
<img class="exitintent-logo" alt='fitness' src='https://media1.popsugar-assets.com/files/docs/exit_fitness.jpg' width="400" height="520" />
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="fitness"
data-position="exit-intent"
data-step="1"
data-total-steps="3"
data-error-msg="Invalid email address."
>
<div class="email-signup-step step-one">
<div class="exit-intent-header">
<p class="title">STAY IN TOUCH!</p>
</div>
<p class="email-signup-title">
Get daily fitness inspiration right in your inbox.
</p>
<p class="email-signup-description">
Sign up for our Fitness newsletter.
</p>
<div class="email-input-group">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<p class="legal-text">
By signing up, I agree to the <a href="//www.popsugar.com/tos" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
<button class='submit paper-plane-button omniture-track' type="submit" data-omniture-type='exitintent' data-position='1'>
<i class="icon-paper-plane"></i>
</button>
</div>
</div>
<div class="email-signup-step step-two">
<div class="exit-intent-header">
<p class="title">THANKS! YOU'RE NOW SUBSCRIBED</p>
</div>
<p class="email-signup-title">
Customize your newsletter.
</p>
<p class="email-signup-description">
Please select the topics you're interested in:
</p>
<div class="list clearfix"
data-list-id="50"
data-attr-key="fitness_preferences"
>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="exit-intent-list-WeightLoss"
value="Weight Loss"
data-attr-name="Weight Loss"
/>
<label for="exit-intent-list-WeightLoss">
<i class="icon-email-signup-checkbox"></i>
Weight Loss
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="exit-intent-list-WorkingOut"
value="Working Out"
data-attr-name="Working Out"
/>
<label for="exit-intent-list-WorkingOut">
<i class="icon-email-signup-checkbox"></i>
Working Out
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="exit-intent-list-Running"
value="Running"
data-attr-name="Running"
/>
<label for="exit-intent-list-Running">
<i class="icon-email-signup-checkbox"></i>
Running
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="exit-intent-list-Yoga"
value="Yoga"
data-attr-name="Yoga"
/>
<label for="exit-intent-list-Yoga">
<i class="icon-email-signup-checkbox"></i>
Yoga
</label>
</div>
</div>    
<div class="email-signup-footer">
<input class="submit omniture-track" type="submit" value="Save" name="submit" data-omniture-type='exitintent' data-position='2' />
</div>
</div>
<div class="email-signup-step step-done omniture-track" data-omniture-type='exitintent' data-position='3'>
<div class="exit-intent-header">
<p class="title">THANKS! YOU'RE NOW SUBSCRIBED</p>
</div>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-exit-intent-follow"
href="https://www.facebook.com/PopSugarFitness">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-exit-intent-follow"
href="https://www.instagram.com/POPSUGARFitness">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="email-exit-intent-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-exit-intent-follow"
href="https://www.pinterest.com/POPSUGARFitness">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-exit-intent-follow"
href="https://www.twitter.com/POPSUGARFitness">
<i class="icon-twitter"></i>
</a>
</div>
</div></div>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-fitness" />
<input type="hidden" name="medium" value="exit-intent-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="44775988" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div></form>            </div>
</div>
</div>
<footer>
<div class="columns clearfix">
<div class="column">
<a href="//corp.popsugar.com/#careers"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com/voices">Write For Us</a>
<a href="//corp.popsugar.com/">About Us</a>
<a href="//www.popsugar.com/tos">Terms</a>
<a href="//www.popsugar.com/privacy">Privacy Policy</a>
<a href="//corp.popsugar.com/#contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://musthave.popsugar.com/?utm_source=popsugar.com&amp;utm_medium=ad&amp;utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:MH link">
POPSUGAR Must Have
</a>
<a href="https://www.beautybypopsugar.com/?utm_source=popsugar.com&amp;utm_medium=ad&amp;utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:BBPS link">
Beauty by POPSUGAR
</a>
<a href="https://insights.popsugar.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.co.uk/fitness/">UK</a>
<a href="https://www.popsugar.com.au/fitness/">Australia</a>
<a href="https://www.popsugar.fr/fitness/">France</a>
<a href="https://www.popsugar.de/fitness/">Deutschland</a>
<a href="https://me.popsugar.com/fitness/">Middle East</a>
<a href="https://ar.popsugar.com/رشاقة/">الشرق الأوسط</a>
</div>
<div class="column follow-column">
<a href="https://www.popsugar.com/tech/All-POPSUGAR-Mobile-Apps-41161458">
<strong>Get POPSUGAR On The Go:</strong>
</a>
<div class="description">Visit the App Store to see all our apps:</div>
<div class="app-store">
<div class="badge">
<a href="https://itunes.apple.com/us/developer/popsugar-inc./id314673840">
<img src="https://media1.popsugar-assets.com/v3853/static/imgs/Download_on_the_App_Store_Badge_US-UK_135x40.svg" width="135" height="40" />
</a>
</div>
</div>
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="footer-follow"
href="https://www.facebook.com/PopSugarFitness">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="footer-follow"
href="https://www.instagram.com/POPSUGARFitness">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="footer-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="footer-follow"
href="https://www.pinterest.com/POPSUGARFitness">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="footer-follow"
href="https://www.twitter.com/POPSUGARFitness">
<i class="icon-twitter"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="youtube omniture-track"
data-omniture-type="footer-follow"
href="https://www.youtube.com/popsugartvfit">
<i class="icon-youtube"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="gplus omniture-track"
data-omniture-type="footer-follow"
href="https://www.google.com/+POPSUGARFitness">
<i class="icon-gplus"></i>
</a>
</div>
</div>        </div>
</div>
<div class="copy">
<span class="copyright">
&copy;2018
</span>
<a href="//corp.popsugar.com/">POPSUGAR Inc.</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->    <div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>    <div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<span class="main-logo"></span>
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
class="ga-track omniture-track celebrity"
href="https://www.popsugar.com/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/celebrity-news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Celebrity News</a>
<a href="https://www.popsugar.com/entertainment" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">Entertainment News</a>
<a href="https://www.popsugar.com/Movies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Movies</a>
<a href="https://www.popsugar.com/TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">TV</a>
<a href="https://www.popsugar.com/Celebrity-Couples" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">Celebrity Couples</a>
<a href="/celebrities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag6">Celebrities</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.com/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Fashion-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Fashion News</a>
<a href="/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Shopping</a>
<a href="https://www.popsugar.com/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Street Style</a>
<a href="https://www.popsugar.com/fashion/How-Dress-Spring-44699759" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">30 Days of Styling</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Fitness"
data-active="true"                            class="ga-track omniture-track active fitness"
href="https://www.popsugar.com/fitness/">
<span>Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.com/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Healthy Living</a>
<a href="https://www.popsugar.com/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Weight Loss</a>
<a href="https://www.popsugar.com/Fitness-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Fitness Video</a>
<a href="https://www.poweryourhappy.com/" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Power Your Happy</a>
<a href="/fitness/Glow-POPSUGAR-42087973" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6">POPSUGAR GLOW</a>
<a href="https://www.popsugar.com/fitness/Clean-Eating-Plan-2018-44266788" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag7">2-Week Clean-Eating Plan</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.com/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Makeup" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Makeup</a>
<a href="https://www.popsugar.com/Skin-Care" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Skin Care</a>
<a href="https://www.popsugar.com/Nails" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Nails</a>
<a href="https://www.popsugar.com/Beauty-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Beauty Video</a>
<a href="/beauty/Beauty-Trend-Finder-41897941" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Beauty Trend Finder</a>
<a href="https://www.popsugar.com/beauty/Tried-True-POPSUGAR-x-Sephora-44613278 " class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag6">Tried & True</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Moms"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:moms"
data-hero-show="Moms"
class="ga-track omniture-track moms"
href="https://www.popsugar.com/moms/">
<span>Moms</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Parenting" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag1">Parenting</a>
<a href="https://www.popsugar.com/Pregnancy" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag2">Pregnancy</a>
<a href="https://www.popsugar.com/Babies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag3">Babies</a>
<a href="https://www.popsugar.com/Toddlers" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag4">Toddlers</a>
<a href="https://www.popsugar.com/Food-and-Activities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag5">Food and Fun</a>
<a href="https://www.popsugar.com/moms/How-Moms-Can-Balance-All-44592457" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag6">The Juggle</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.com/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/food" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Food</a>
<a href="https://www.popsugar.com/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Home</a>
<a href="https://www.popsugar.com/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Smart Living</a>
<a href="https://www.popsugar.com/career" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Career</a>
<a href="https://www.popsugar.com/pets" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag5">Pets</a>
<a href="https://www.popsugar.com/fitness/Self-Care-Challenge-2018-44206649" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag6">31 Days to Your Best Self</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Culture"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:culture"
data-hero-show="Culture"
class="ga-track omniture-track culture"
href="https://www.popsugar.com/culture/">
<span>Culture</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="culture:subnav-uber-tag1">News</a>
<a href="https://www.popsugar.com/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="culture:subnav-uber-tag2">Love & Sex</a>
<a href="https://www.popsugar.com/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="culture:subnav-uber-tag3">Tech</a>
<a href="https://www.popsugar.com/travel" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="culture:subnav-uber-tag4">Travel</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Latina"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:latina"
data-hero-show="Latina"
class="ga-track omniture-track latina"
href="https://www.popsugar.com/latina/">
<span>Latina</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="/latest/Latina-Food" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag1">Recipes</a>
<a href="/latest/Latina-Moms" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag2">Family Life</a>
<a href="/latest/Latina-Celebrity" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag3">Celebrity</a>
<a href="/latest/Latina-Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag4">Fashion</a>
<a href="/latest/Latina-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag5">Beauty</a>
<a href="/latest/Latina-Fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag6">Fitness</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Video"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:video"
data-hero-show="Video"
class="ga-track omniture-track video"
href="https://www.popsugar.tv">
<span>Video</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/entertainment/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag1">Entertainment</a>
<a href="https://www.popsugar.com/fashion/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag2">Fashion</a>
<a href="https://www.popsugar.com/beauty/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag3">Beauty</a>
<a href="https://www.popsugar.com/fitness/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag4">Fitness</a>
<a href="https://www.popsugar.com/food/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag5">Food</a>
<a href="https://www.popsugar.com/tech/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag6">Tech</a>
<a href="https://www.popsugar.com/home/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag7">Home</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="SHOP"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:shop"
data-hero-show="SHOP"
class="ga-track omniture-track shop"
href="https://www.popsugar.com/shop/">
<span>SHOP</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.beautybypopsugar.com/" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag1">Beauty by POPSUGAR</a>
<a href="https://www.popsugar.com/shop/fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag2">Fashion</a>
<a href="https://www.popsugar.com/shop/fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag3">Fitness</a>
<a href="https://www.popsugar.com/shop/beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag4">Beauty</a>
<a href="https://www.popsugar.com/shop/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag5">Gift</a>
<a href="https://www.popsugar.com/shop/moms" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag6">Mom & Kids</a>
<a href="https://www.popsugar.com/shop/living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag7">Living</a>
<a href="https://www.popsugar.com/shop/culture" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag8">Culture</a>
<a href="https://www.popsugar.com/shop/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag9">Tech</a>
<a href="https://www.popsugar.com/shop/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag10">Smart Living</a>
<a href="https://www.popsugar.com/shop/food" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag11">Food</a>
<a href="https://www.popsugar.com/shop/celebrity-news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag12">Pop Culture</a>
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="//corp.popsugar.com/#careers" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com/voices" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="//corp.popsugar.com/" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="//corp.popsugar.com/#workingwithus" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="//corp.popsugar.com/#contact" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="http://faq.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:FAQ">FAQ</a>
<a href="https://www.popsugar.com/fitness/calendar" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://www.beautybypopsugar.com/?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:BBPS link">
Beauty by POPSUGAR
</a>
<a href="https://musthave.popsugar.com/?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:MH link">
POPSUGAR Must Have
</a>
<a class="link" href="https://insights.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="//www.popsugar.com/tos" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="//www.popsugar.com/privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2018  <small class="legal">PopSugar • POPSUGAR Living • POPSUGAR Fitness</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<div id="one-signal-ntf-modal" class="one-signal-ntf-modal hidden step-one clearfix">
<div class="wrap">
<div class="step-one">
<div class="ntf-content">
<h3 class="ntf-title">
Don't Miss Out!
</h3>
<p class="ntf-text">
Would you like to turn on POPSUGAR desktop notifications to get breaking news ASAP?
</p>
<div class="ntf-actions">
<a class="button confirm-button" href="javascript:;">Yes, Please</a>
<a class="cancel-button" href="javascript:;">No Thanks</a>
</div>
<img src='/themes/onsugar_themes/lightspeed/imgs/push_notification_icon.png' width='109' height='125' class='ntf-img'/>
</div>
</div>
<div class="step-two">
<div class="ntf-content">
<h3 class="ntf-icon">
<i aria-hidden="true" class="icon-fire"></i>
</h3>
<p class="ntf-prompt">
Great, Click the ‘Allow’ Button Above
<span class="ntf-emoji">☝️</span>
</p>
</div>
</div>
<div class="step-done">
<div class="ntf-content">
<h3 class="ntf-icon">
<i aria-hidden="true" class="icon-check"></i>
</h3>
<p class="ntf-prompt">
Awesome, You’re All Set!
<span class="ntf-emoji">🎉</span>
</p>
</div>
</div>
</div>
</div>    
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<div id="scroll-top" data-scroll-top-msg="Top"></div>    
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async defer src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/1c0945ed47dcf32adc59e2fac1a3ccc4.js?v=3853"></script>
<script async src="https://media1.popsugar-assets.com/assets/e9b611ea86502480bf364e2d662cbfe2.js?v=3853"></script>
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var urlpath = '/fitness/How-Train-10K-1-Month-Training-Plan-44775988';
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
if (window.SUGAR && window.SUGAR.TestSettings && SUGAR.TestSettings.testRunning()) {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
SUGAR.ABTest.trackPageView(urlpath);
});
}
})();
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker', 'useAmpClientId': true});
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'gallery');
window.trackerNames.push('sugarNetworkTracker');
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker'});
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
window.trackerNames.push('sugarIncTracker');
// Do a ga('send') for all the trackers pushed above
SUGAR.Analytics.gaSend(urlpath);
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'fit:us:article:how-train-10k-1-month-training-plan-44775988';
s.eVar1 = 'fit:us';
s.eVar12 = '2018-05-01';
var channels = ["home-page","entertainment","celebrity","fashion","fitness","beauty","love","moms","living","culture","career","home","tech","smart-living","pets","travel","food","latina","news","video","celebrity-news","shop"];
s.prop56 = document.title;
// If s.evar1 is not set, we would not like to set evar1. Omniture would
// not include send any vars if their value is an empty string or is not set.
if (s.eVar1.length !== 0) {s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();}
var evar45 = SUGAR.CommonAnalytics.getOmnitureSiteChange(channels);
if (evar45) {s.eVar45 = evar45;} else {s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);
if (document.referrer == '') {
s.referrer = SUGAR.CommonAnalytics.getOmnitureReferrer();}
}
s.eVar3 = 'article:gallery-slide';
s.eVar5 = 'Unknown';
s.eVar9 = '44775988';
s.eVar98 = 'https://www.popsugar.com/fitness/How-Train-10K-1-Month-Training-Plan-44775988';
s.list1 = 'original feature,personal essay,syndicate,workouts,training schedules,beginner running tips,workouts,running,cardio,running shoes,nike';
s.prop10 = '100';
s.prop13 = 'desktop';
s.prop14 = 'opening-slide';
s.prop32 = 1;
ONSUGAR.Event.registerEventHandler('loadedTestSettings', function() {
if (SUGAR.TestSettings.testRunning()) {
var list2 = '';
var groups = JSON.parse(SUGAR.TestSettings.getGroups());
for (var groupName in groups) {
list2 += groupName + ':' + groups[groupName];
}
if (list2 != '') {
s.list2 = list2;
}
}
s.t();
s.events = s.events.replace(',event2','');
ONSUGAR.Event.fire('omniturePageViewComplete');
});
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://ts.popsugar.com/b/ss/popsugarglobalprod/1/H.26--NS/?v1=fit%3Aus:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->        
<script type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js"></script>
<script>
if (typeof NOLCMB !== 'undefined'){
var _nolggGlobalParams = {
apid: "PD3A6DEA7-9BB3-4CE4-9387-5111D128B2AA",
apn: "popsugar",
sfcode: "dcr"        };
var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
nSdkInstance.ggInitialize(_nolggGlobalParams);
(function() {
var staticmeta = {
type: "static",
assetid: Math.floor(Math.random() * 99999999999),
section: "POPSUGAR Fitness",
segA: "POPSUGAR Fitness"            };
// FB App
// Make variables available
var theUserAgent = navigator.userAgent;
var theBrowser = "";
var theDevice = "";
// Check whether the device is FB App
if (theUserAgent.indexOf("[FB") !== -1  ) {
theBrowser = "FBApp";
} else {
theBrowser = "OtherBrowser";
}
// Assign the Device Type
if (theUserAgent.indexOf("Android") !== -1 ) {
if(theUserAgent.indexOf("Mobile") !== -1) {
theDevice = "PHN";
} else {
theDevice = "TAB";
}
} else if (theUserAgent.indexOf("iPad") !== -1) {
theDevice = "TAB";
} else if (theUserAgent.indexOf("iPhone") !== -1) {
theDevice = "PHN";
} else {
theDevice = "OtherDevice";
}
// Assign metadata to metadata object
staticmeta.segB = theDevice + "-" + theBrowser;
nSdkInstance.ggPM("staticstart", staticmeta);
})();
}
</script>        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "us-403434h", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-403434h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://www.popsugar.com/static/ck.php?nids[]=44775988&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<div class="flexbox">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>
<script id="social-share-fb-pin" type="text/x-js-tpl">
<div class="social-share-buttons --fb-and-pin">
<i class="icon-facebook facebook social-button omniture-track" aria-hidden="true" data-omniture-type="social-share-content" data-share-type="facebook"></i>
<i class="icon-pinterest pinterest social-button omniture-track" aria-hidden="true" data-omniture-type="social-share-content" data-share-type="pinterest"></i>
</div>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop/?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="hidden" id="highlight-share-button">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 59379;
_sf_async_config.domain = 'popsugar.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR Fitness';
_sf_async_config.authors = 'Lindsay Miller';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<a href="/celebrity/Brad-Pitt-Crazy-Stuff-499534" rel="nofollow" style="display: none" aria-hidden="true">Brad Pitt has been doing crazy stuff!</a>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<a hidden href="https://www.popsugar.com/admin/erudite.php" rel="nofollow"><div style="height: 0px; width: 0px;"></div></a>
<div class="modal shared-modal fade" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content"></div>
</div>
</div>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '175338224756',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.12'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Tue, 01 May 2018 01:54:40 -0700 in 196.47ms : web11 : none -->
</body>
</html>