<!DOCTYPE html>
<html class="no-js" lang="en-US" dir="ltr">
<head>
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com/" />
<link rel="dns-prefetch" href="https://prefixmatch.popsugar.com" />
<link rel="preconnect" href="https://prefixmatch.popsugar.com/" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>BH Cosmetics Unicorn Palette Marvyn Macnificent | POPSUGAR Beauty</title>
<link rel="canonical" href="https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078" />
<link rel="next" href="https://www.popsugar.com/beauty/photo-gallery/44274078/image/44274079/Marvycorn-Marvyn-Macnificent-13-Color-Shadow-Highlighter-Palette" />
<link rel="amphtml" href="https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078/amp" />
<meta property="article:author" content="Sarah Siegel" />
<meta property="article:published_time" content="2017-11-17T18:45:04-08:00" />
<meta name="author" content="Sarah Siegel" />
<meta name="description" content="BH Cosmetics is once again making our makeup dreams come true with the new Marvycorn by Marvyn Macnificent 13 Color Shadow &amp; Highlighter Palette. The" />
<meta property="fb:app_id" content="175338224756" />
<meta property="fb:pages" content="112402358796244" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/J4asJLwpOaHYwHPyMpb6zFW08VU/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/11/17/899/n/1922153/d7cf00c95a0f480611f021.53662695_edit_img_facebook_post_image_file_44274078_1510945998.jpg" />
<meta property="og:article:modified_time" content="2017-11-17T18:45:04-08:00" />
<meta property="og:article:published_time" content="2017-11-17T18:45:04-08:00" />
<meta property="og:description" content="When you lay your eyes on the rainbow hued Marvycorn palette, you won&#039;t be able to resist. " />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/J4asJLwpOaHYwHPyMpb6zFW08VU/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/11/17/899/n/1922153/d7cf00c95a0f480611f021.53662695_edit_img_facebook_post_image_file_44274078_1510945998.jpg" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="POPSUGAR Beauty" />
<meta property="og:title" content="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.com/node/44274078" />
<meta property="pin:description" content="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/WeGCGfJzh2TjbRCcDJUAFwAAIT4/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/11/17/899/n/1922153/d2c6300c5a0f4805d46704.55740539_edit_img_pinterest_post_image_file_44274078_1510945998.jpg" />
<meta property="pin:url" content="https://www.popsugar.com/node/44274078" />
<meta property="publish_date" content="Fri, 17 Nov 2017 18:45:04 PST" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@POPSUGARBeauty" />
<meta property="twitter:description" content="BH Cosmetics is once again making our makeup dreams come true with the new Marvycorn by Marvyn Macnificent 13 Color Shadow &amp; Highlighter Palette. The" />
<meta property="twitter:domain" content="POPSUGAR Beauty" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/_cVVOtY4t4EhTXqQP8Ltl_qw6pw/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/11/17/899/n/1922153/f8992a1d5a0f4806453c84.57275037_edit_img_twitter_post_image_file_44274078_1510945998.jpg" />
<meta property="twitter:image:height" content="888" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@POPSUGARBeauty" />
<meta property="twitter:title" content="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical" />
<style>
@font-face {
font-family: 'PS Savoy';
font-weight: bold;
src: url("/static/fonts/savoy/Savoy-Bold-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Bold-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
font-style: italic;
src: url("/static/fonts/savoy/Savoy-Italic-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Italic-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
src: url("/static/fonts/savoy/Savoy-Roman-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Roman-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: normal;
src: url("/static/fonts/texta/Texta-Medium-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Medium-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: bold;
src: url("/static/fonts/texta/Texta-Heavy-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Heavy-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: 100;
src: url("/static/fonts/texta/Texta-Light-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Light-webfont.woff") format("woff");
}
</style>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3692/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3692/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3692/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3692/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Beauty" href="https://www.popsugar.com/beauty/feed" />
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script  src="https://media1.popsugar-assets.com/assets/2c763bbdd47fa11b85cc0af2b416e860.js?v=3692"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "US";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.com",
"logo": {
"@type": "ImageObject",
"url": "https://media1.popsugar-assets.com/v3692/themes/onsugar_themes/lightspeed/imgs/logo-new-600.png",
"width": 600,
"height": 49
},
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/POPSUGAR",
"https://www.facebook.com/PopSugar",
"https://plus.google.com/+PopSugar",
"https://instagram.com/POPSUGAR",
"https://www.pinterest.com/POPSUGAR",
"https://www.youtube.com/popsugargirlsguide",
"https://corp.popsugar.com"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "This New BH Cosmetics Unicorn Palette Is All Sorts of Magical",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078"
}
</script>
<style>
#post-44274078.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script>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</script>
</head>
<body
class="node_page site-bellasugar
node-type-gallery                         has-carousel                                                                                                 us-site                                     hide-search                                                             allow_favorite            ikb
"
data-login-site="popsugar"        data-popsugar-host="https://www.popsugar.com"
data-short-host="https://popsu.gr"
data-page-type="node"
data-comscore-channel="beauty"        data-shopping-host="https://www.shopstyle.com"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR Beauty"
data-l10n-ad="Advertisement"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-assets-rev="3692"
data-sugar-pubexchange-name="bellasugar"                                data-is-not-cache=""
data-one-signal-app-id="d87e784b-2736-4983-9a1d-45e2dd962328"            data-one-signal-safari-web-id="web.onesignal.auto.054b4fc9-febb-45d1-b366-8fc183da0d9e"            >
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "62d08969741c97eba441c651bcb14a05";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078&amp;c5=&amp;c6=&amp;c15=62d08969741c97eba441c651bcb14a05&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container">
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="pslogo">
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.com"
><span class="main-logo"></span></a>
</div>
<div class="current-channel">
<a href="https://www.popsugar.com/beauty/">Beauty</a>
</div>
</nav>
<style>
.nav-cta-button:hover { background-color: #EF0066; }
</style>
<a class="nav-cta-button omniture-track"
target="_blank"
rel="noopener"
href="https://musthave.popsugar.com/t/monthly-subscriptions?utm_source=popsugar.com&amp;utm_medium=ad&amp;utm_campaign=topnavbutton"
data-omniture-type="front-page-link"
data-omniture-subtype="sticky-nav:link">
<div class="first-line">Rated #1 Women&apos;s Box</div>
<div class="second-line">Shop Must Have!</div>
</a>
<div class="top-nav-btns">
<div class="nav-country-selector desktop fixedheader leftborder">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.co.uk/beauty/" data-iso="GB" data-market="UK" data-locale="en_GB">UK</a></li>
<li><a class="country-link" href="https://www.popsugar.com.au/beauty/" data-iso="AU" data-market="Australia" data-locale="en_AU">Australia</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/beauté/" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/beauty/" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/beauty/" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/تجميل/" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader leftborder">
<div class="site GB">
<a class="country-link" href="https://www.popsugar.co.uk/beauty/" data-iso="GB" data-market="UK" data-locale="en_GB">
Did you know we have a <span class="country"> UK </span> site?
</a>
</div>
<div class="site AU">
<a class="country-link" href="https://www.popsugar.com.au/beauty/" data-iso="AU" data-market="Australia" data-locale="en_AU">
Did you know we have an <span class="country"> Australia </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/beauté/" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/beauty/" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/beauty/" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/تجميل/" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                    
<div class="nav-favorite favorite-tooltip fixedheader leftborder">
<a class="icon icon-star-round-filled omniture-track" href="https://www.popsugar.com/favorites" data-omniture-type="front-page-link" data-omniture-subtype="nav:favorite"></a>
<div class="submenu-favorite">
Love It. Save Your Favorites Now.
</div>
</div>
<div class="nav-search-wrapper fixedheader leftborder">
<div class="nav-search fixedheader">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/gsearch">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-social-buttons">
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="top-nav-follow"
href="https://www.facebook.com/PopSugarBeauty">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="top-nav-follow"
href="https://www.instagram.com/POPSUGARBeauty">
<i class="icon-instagram"></i>
</a>
</div>
</div>                    </div>
</div>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">This New BH Cosmetics Unicorn Palette Is All Sorts of Magical</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical"
data-twitter-title="If you&apos;re obsessed with unicorns, you&apos;re going to NEED this palette. "
data-twitter-caption=""
data-pin-caption="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical"
data-fb-quote=""
data-permalink="https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078"
data-new-permalink="https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078"
data-share-image=""
data-share-pinterest-image=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=This%20New%20BH%20Cosmetics%20Unicorn%20Palette%20Is%20All%20Sorts%20of%20Magical" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container favorite-tooltip">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44274078"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
<div class="submenu-favorite">
Love It. Favorite It Now.
</div>
</span>
<span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=This%20New%20BH%20Cosmetics%20Unicorn%20Palette%20Is%20All%20Sorts%20of%20Magical&amp;via=POPSUGARBeauty" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter"></a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="" page_id="" data-ref="44274078" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dpopsugar" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<div class="hero">
<div class="gpt-ad ad-native_upper" id="native_upper-0" data-l10n-ad="Advertisement" data-sizes="[360, 100]"></div>
</div>
<a
href="https://www.popsugar.com/beauty/Glitter-Strobing-42779368"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/EHsk1lSX08i9A553ESh_fyeF1AE/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2016/12/14/912/n/1922153/f45254775851b183c34a33.44982877_edit_img_image_42779368_1481741400/i/Glitter-Strobing.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
DIY Beauty
</div>
<div class="hero-title">
Glitter Strobing Is the 1 Holiday Beauty Trend Worth Obsessing Over
</div>
</div>
</a>
<a
href="https://www.popsugar.com/beauty/Unicorn-Cosmetics-Silicone-Mermaid-Brushes-44227500"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/pXjbHFHPVjWAkaWbAuE0G7xvD84/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/07/734/n/1922153/bf06839d5a01e139c854e4.16399016_edit_img_image_44227500_1510068587/i/Unicorn-Cosmetics-Silicone-Mermaid-Brushes.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Holiday Beauty
</div>
<div class="hero-title">
This Bendy Mermaid Makeup Brush Will Make Your Collection Complete
</div>
</div>
</a>
<a
href="https://www.popsugar.com/beauty/Beauty-Vlogger-Nicole-Skyes-Bathes-50-Bottles-Glitter-44273855"
data-omniture-type="article-carousel"
data-index="3"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/V8M3A6qDMKWq2HPP8t7SxV0m7iY/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/17/819/n/1922153/d684f9385a0f2d272fd276.95038892_edit_img_image_18875468_1510943846/i/Beauty-Vlogger-Nicole-Skyes-Bathes-50-Bottles-Glitter.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Beauty News
</div>
<div class="hero-title">
Vlogger Bathes in 50 Bottles of Unicorn Glitter, Lives Her Best Life
</div>
</div>
</a>
</div>
<div class="js-slideshow-stub"></div>
<div class="ad ad-leaderboard-marquee hold" id="sugar-subnav-ad">
<div class="gpt-ad ad-leaderboard" id="leaderboard-0" data-l10n-ad="Advertisement" data-sizes="[[728,90],[970,90]]"></div>
<div class="gpt ad-oop" id="leaderboard-0-oop"></div>
</div>
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-44274078" class="post-page clearfix gallery js-slideshow" data-nid="44274078" data-node-type="gallery"
data-timestamp="1510973104"
data-permalink="https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078"
data-tags="Bh Cosmetics,Rainbow Beauty,Makeup Palette,Beauty News,Beauty Shopping,Beauty Products"
data-sharingurls="[&quot;https:\/\/www.popsugar.com\/node\/44274078&quot;,&quot;http:\/\/www.popsugar.com\/beauty\/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078&quot;,&quot;https:\/\/www.popsugar.com\/beauty\/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078&quot;]"
data-gid="1922153" data-uid="17359799"
data-img="https://media1.popsugar-assets.com/files/thumbor/TGqwrB0UfCre4JOys8f8XAKiUmw/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/17/899/n/1922153/c73b08d05a0f48076ea6d1.52119761_edit_img_image_44274078_1510945998/i/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent.jpg"
data-twitter-title="If you&apos;re obsessed with unicorns, you&apos;re going to NEED this palette. "
data-title="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical"
data-pin-caption="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/YQ1huX5R5lXMIWzXKlrrN1XoHHg/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/11/17/899/n/1922153/e1c5287b5a0f48057d75b2.11374202_edit_img_front_page_image_file_44274078_1510945998/i/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/2017/11/17/899/n/1922153/d2c6300c5a0f4805d46704.55740539_edit_img_pinterest_post_image_file_44274078_1510945998.jpg"
data-author="Sarah Siegel" data-cta="true"  itemscope itemtype="http://schema.org/Article" data-loc="node-gallery">
<div id="gallery-content" class="clearfix">
<div class="left-side">
<div id="gallery-header">
<div class="visuallyhidden">
<time datetime="2017-11-17T18:45:04-08:00" itemprop="dateModified">11/17/17</time>
<time datetime="2017-11-17T18:45:04-08:00" itemprop="datePublished">11/17/17</time>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/files/thumbor/ONnHHaXvIqhfvP7Gj812jZpzIlI/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/11/17/899/n/1922153/c73b08d05a0f48076ea6d1.52119761_edit_img_image_44274078_1510945998/i/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent.jpg">
<meta itemprop="width" content="1456">
<meta itemprop="height" content="1456">
</div>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078" content="text"/>
</div>    <header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com" itemprop="url">
<span itemprop="title">POPSUGAR</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/beauty" itemprop="url">
<span itemprop="title">Beauty</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com/Beauty-News" itemprop="url">
<span itemprop="title">Beauty News</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">BH Cosmetics Unicorn Palette Marvyn Macnificent</h1>
<h2 itemprop="headline" class="post-title"
>
<span class="title-text">This New BH Cosmetics Unicorn Palette Is All Sorts of Magical</span>
</h2>
<div class="post-meta">
<time title="Fri, 17 Nov 2017 18:45:04 -0800" datetime="2017-11-17T18:45:04-08:00" itemprop="datePublished">
November 17, 2017
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.com/author/sarah-siegel" rel="author">Sarah Siegel</a>
<meta itemprop="name" content="Sarah Siegel" />
<meta itemprop="homeLocation" content="New York, New York" />
<meta itemprop="url" content="https://www.popsugar.com/author/sarah-siegel" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical"
data-twitter-title="If you&apos;re obsessed with unicorns, you&apos;re going to NEED this palette. "
data-twitter-caption=""
data-pin-caption="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical"
data-fb-quote=""
data-permalink="https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078"
data-new-permalink="https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/YQ1huX5R5lXMIWzXKlrrN1XoHHg/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/11/17/899/n/1922153/e1c5287b5a0f48057d75b2.11374202_edit_img_front_page_image_file_44274078_1510945998/i/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/2017/11/17/899/n/1922153/d2c6300c5a0f4805d46704.55740539_edit_img_pinterest_post_image_file_44274078_1510945998.jpg"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="18">18</span> Shares
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=This%20New%20BH%20Cosmetics%20Unicorn%20Palette%20Is%20All%20Sorts%20of%20Magical" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44274078"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=If%20you%27re%20obsessed%20with%20unicorns%2C%20you%27re%20going%20to%20NEED%20this%20palette.%20&amp;via=POPSUGARBeauty" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter"></a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="44274078" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dpopsugar" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>            </div>
<div class="controls clearfix">
<div class="stream-link-container">
<a id="stream-link" class="stream-link ga-track omniture-track" href="?stream_view=1"
data-ga-category="gallery" data-ga-action="stream" data-omniture-type="gallery-stream-link">
View On One Page
</a>
</div>
<div class="slide-count" style="display:none;">
Photo <span class="progress">0</span> of 2&nbsp;&nbsp;
</div>
<div class="interstitial-header">
ADVERTISEMENT (<span class="count"
data-pluralize-count="0"
data-pluralize-singular="1 more slide"
data-pluralize-plural="@count more slides"></span>)
</div>
<div class="gallery-nav">
<div id="next-prev-area">
<a class="prev" href="" style="display:none;"><i aria-hidden="true" class="icon-left-open"></i></a>
<a class="next" href="https://www.popsugar.com/beauty/photo-gallery/44274078/image/44274079/Marvycorn-Marvyn-Macnificent-13-Color-Shadow-Highlighter-Palette" style="display:none;"><i aria-hidden="true" class="icon-right-open"></i></a>
</div>
<a id="start-slideshow" >Start Slideshow <i id="start-slide-arrow" aria-hidden="true" class="icon-right-open"></i>
</a>
</div>
</div>
<div class="slide-sponsored-content">
<span class="by"></span>
<span class="for-brand"></span>
</div>
<div class="slide-image reduced-height" id="slide-container">
<div class="image-container share-container" data-share-position="article-image">
<div class="contents">
<img  alt="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical" class="image xxxlarge slide" width="1024" height="1009" src="https://media1.popsugar-assets.com/files/thumbor/CXi8jdkNesR7zE5IyJX1_epzHmM/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/11/17/902/n/1922153/6e5d79f25a0f491eaaa720.57894202_edit_img_cover_file_44274078_1510945998/i/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent.jpg" title="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical" />
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span data-clipboard-text="" class="btn copy-button" data-copied-text="Copied!"
data-fallback-text="Press Ctrl+C/Cmd+C to copy"  role="button">Copy</span>
<b class="x"></b>
</span>
<div id="slide-sharing" class="social-share-buttons"></div>
<div id="share-open" class="share-open icon-share image-button"></div>
</div>
</div>
<div id="nav-keys">
&#8592; Use Arrows Keys &#8594;
</div>
<div id="photo-source"></div>
<div id="gallery-body"></div>
<div class="title-wrap">
<div id="special-numbers">0</div>
<div id="slide-title" >
This New BH Cosmetics Unicorn Palette Is All Sorts of Magical
</div>
</div>
<div class="body-wrap">
<div class="slide-body" id="slide-body">
<p>BH Cosmetics is <a href="https://www.popsugar.com/beauty/BH-Cosmetics-Zodiac-Palette-44222866" >once again</a> making our makeup dreams come true with the new Marvycorn by Marvyn Macnificent 13 Color Shadow &amp; Highlighter Palette. The rainbow-hued product is a collaboration with German beauty blogger Marvyn Macnificent, who has become a top beauty influencer in Germany for his entertaining makeup videos on <a href="https://www.youtube.com/user/marvynmacnificent" onclick="trackOutboundLink('article:page', 'www.youtube.com', '44274078', 'https://www.youtube.com/user/marvynmacnificent')"  target="_blank">YouTube</a>.</p>
<p>The palette features 10 eye shadows and three highlighters. The packaging itself is ultracute, covered with rainbows, clouds, and hearts. A purple and pink unicorn prances above the shadows with tongue-in-cheek names like "spray tan" and "k bye." The hues include both shimmery and matte shades with a few bright hues to round out this otherwise neutral palette. </p>
<p>If you happen to be traveling to Germany this December, you'll be available to pick up the palette at the end of this year. Unfortunately, us States-bound makeup-lovers won't be able to own the palette until the Spring of 2018 when it becomes available on <a href="http://www.bhcosmetics.com/?gclid=eaiaiqobchmis9zo3chg1wivhrnach0kogbveaayasaaegl7wpd_bwe?gclid=eaiaiqobchmis9zo3chg1wivhrnach0kogbveaayasaaegl7wpd_bwe" onclick="trackOutboundLink('article:page', 'www.bhcosmetics.com', '44274078', 'http://www.bhcosmetics.com/?gclid=eaiaiqobchmis9zo3chg1wivhrnach0kogbveaayasaaegl7wpd_bwe?gclid=eaiaiqobchmis9zo3chg1wivhrnach0kogbveaayasaaegl7wpd_bwe')"  target="_blank">BH Cosmetics's website</a>.</p>
<div class="related-stories">Related<br/><a href="https://www.popsugar.com/beauty/Unicorn-Cosmetics-Silicone-Mermaid-Brushes-44227500" class="omniture-track" data-omniture-type="related link" data-prop48="This Bendy Mermaid Makeup Brush Will Make Your Collection Complete">This Bendy Mermaid Makeup Brush Will Make Your Collection Complete</a></div>
</div>
</div>
<div class="image-copy-container image-full-width clearfix">
<div id='slide-product-info' class="shop-product-info">
</div>
</div>
<div class="image-thumbs" >
<div id="previous-images" class="image-thumb" style="display: none">
<div id="previous-images-count">0</div>
previous images
</div>
<figure id="image-thumb-0" class="image-thumb" >
<a href="https://www.popsugar.com/beauty/photo-gallery/44274078/image/44274079/Marvycorn-Marvyn-Macnificent-13-Color-Shadow-Highlighter-Palette">
<img  alt="Marvycorn by Marvyn Macnificent – 13 Color Shadow &amp; Highlighter Palette" class="image largesquare" width="160" height="160" src="https://media1.popsugar-assets.com/files/thumbor/Y68iyaszX62yrCm26x4df7OTsv8/160x160/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/17/843/n/1922153/41369369b964012e_BH_Marvycorn_2/i/Marvycorn-Marvyn-Macnificent-13-Color-Shadow-Highlighter-Palette.png" title="Marvycorn by Marvyn Macnificent – 13 Color Shadow &amp; Highlighter Palette" />
</a>
</figure>
<figure id="image-thumb-1" class="image-thumb" >
<a href="https://www.popsugar.com/beauty/photo-gallery/44274078/image/44274081/Marvycorn-Marvyn-Macnificent-13-Color-Shadow-Highlighter-Palette">
<img  alt="Marvycorn by Marvyn Macnificent – 13 Color Shadow &amp; Highlighter Palette" class="image largesquare" width="160" height="160" src="https://media1.popsugar-assets.com/files/thumbor/XH1xdaS8haSrrBUwugVaOfzvUjY/160x160/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/17/843/n/1922153/515780b008cc45b1_BH_Marvycorn/i/Marvycorn-Marvyn-Macnificent-13-Color-Shadow-Highlighter-Palette.png" title="Marvycorn by Marvyn Macnificent – 13 Color Shadow &amp; Highlighter Palette" />
</a>
</figure>
<div id="more-images" class="image-thumb" style="display: none">
<div id="more-images-count">-29</div>
more images
</div>
</div>
<div class="slideshow-btm-controls">
<a href="" class="prev-btm" style="display: none">Previous</a>
<a href="https://www.popsugar.com/beauty/photo-gallery/44274078/image/44274079/Marvycorn-Marvyn-Macnificent-13-Color-Shadow-Highlighter-Palette" class="next-btm" style="display: none">Next <i id="next-arrow-btm" class="icon-right-open"></i></a>
<a id="start-slideshow-btm" >Start Slideshow <i id="start-slide-arrow-btm" aria-hidden="true" class="icon-right-open"></i></a>
</div>
<div class="auto-body"></div>
<section class="post-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-gallery" href="https://www.popsugar.com/beauty?page=0#post-44274078">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical"
data-twitter-title="If you&apos;re obsessed with unicorns, you&apos;re going to NEED this palette. "
data-twitter-caption=""
data-pin-caption="This New BH Cosmetics Unicorn Palette Is All Sorts of Magical"
data-fb-quote=""
data-permalink="https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078"
data-new-permalink="https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/YQ1huX5R5lXMIWzXKlrrN1XoHHg/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/11/17/899/n/1922153/e1c5287b5a0f48057d75b2.11374202_edit_img_front_page_image_file_44274078_1510945998/i/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/2017/11/17/899/n/1922153/d2c6300c5a0f4805d46704.55740539_edit_img_pinterest_post_image_file_44274078_1510945998.jpg"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=This%20New%20BH%20Cosmetics%20Unicorn%20Palette%20Is%20All%20Sorts%20of%20Magical" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44274078"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=If%20you%27re%20obsessed%20with%20unicorns%2C%20you%27re%20going%20to%20NEED%20this%20palette.%20&amp;via=POPSUGARBeauty" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter"></a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="44274078" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com%2Fbeauty%2FBH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dpopsugar" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.com/latest/BH-Cosmetics" class="tag-permalink omniture-track" data-omniture-type="post-tags">Bh Cosmetics</a><a href="https://www.popsugar.com/latest/Rainbow-Beauty" class="tag-permalink omniture-track" data-omniture-type="post-tags">Rainbow Beauty</a><a href="https://www.popsugar.com/latest/Makeup-Palette" class="tag-permalink omniture-track" data-omniture-type="post-tags">Makeup Palette</a><a href="https://www.popsugar.com/Beauty-News" class="tag-permalink omniture-track" data-omniture-type="post-tags">Beauty News</a><a href="https://www.popsugar.com/latest/Beauty-Shopping" class="tag-permalink omniture-track" data-omniture-type="post-tags">Beauty Shopping</a><a href="https://www.popsugar.com/latest/Beauty-Products" class="tag-permalink omniture-track" data-omniture-type="post-tags">Beauty Products</a></div>
</section>
</div>
<div id="right-side">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ItemList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","name":"This New BH Cosmetics Unicorn Palette Is All Sorts of Magical","url":"https:\/\/www.popsugar.com\/beauty\/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078#photo-44274078","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/9swbVqhS-eYx24-ysW5zD4g8RLU\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/11\/17\/899\/n\/1922153\/c73b08d05a0f48076ea6d1.52119761_edit_img_image_44274078_1510945998\/i\/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent.jpg"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","name":"Marvycorn by Marvyn Macnificent \u2013 13 Color Shadow & Highlighter Palette","url":"https:\/\/www.popsugar.com\/beauty\/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078#photo-44274079","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/BEH5DSoHtBNddaNlWUOjHvI5-BM\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/11\/17\/843\/n\/1922153\/41369369b964012e_BH_Marvycorn_2\/i\/Marvycorn-Marvyn-Macnificent-13-Color-Shadow-Highlighter-Palette.png"}},{"@type":"ListItem","position":3,"item":{"@type":"Thing","name":"Marvycorn by Marvyn Macnificent \u2013 13 Color Shadow & Highlighter Palette","url":"https:\/\/www.popsugar.com\/beauty\/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078#photo-44274081","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/fWrRqfhHFUKW5RxtvR8O4vEX9CM\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/11\/17\/843\/n\/1922153\/515780b008cc45b1_BH_Marvycorn\/i\/Marvycorn-Marvyn-Macnificent-13-Color-Shadow-Highlighter-Palette.png"}}]}</script>
</article>
<div id="node-email-widget"
class="track-impressions fashion"
data-omniture-type="node">
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="beauty"
data-step="1"
data-total-steps="3"
data-error-msg="Invalid email address."
>
<div class="email-signup-step step-one">
<section class="email-signup-header">
<p class="email-signup-prompt">
Want more?
</p>
</section>
<section class="email-signup-content">
<p class="email-signup-title">
Get Your Daily Beauty Fix
</p>
<p class="email-signup-description">
Sign up for our Fashion & Beauty newsletter.
</p>
<div class="email-input-group">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<input class="submit"
type="submit" value="Subscribe" name="submit"
data-omniture-type="node:1"
/>
</div>
<p class="legal-text">
By signing up, I agree to the <a href="//corp.popsugar.com/tos" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
</section>
</div>
<div class="email-signup-step step-two">
<section class="email-signup-header">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
</section>
<section class="email-signup-content">
<div class="list clearfix"
data-list-id="53"
data-attr-key="fashion_beauty_preferences"
>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fashion_beauty_preferences][]"
id="node-list-BeautyTips"
value="Beauty Tips"
data-attr-name="Beauty Tips"
/>
<label for="node-list-BeautyTips">
<i class="icon-email-signup-checkbox"></i>
Beauty Tips
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fashion_beauty_preferences][]"
id="node-list-CelebrityStyle"
value="Celebrity Style"
data-attr-name="Celebrity Style"
/>
<label for="node-list-CelebrityStyle">
<i class="icon-email-signup-checkbox"></i>
Celebrity Style
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fashion_beauty_preferences][]"
id="node-list-FashionandBeautyNews"
value="Fashion and Beauty News"
data-attr-name="Fashion and Beauty News"
/>
<label for="node-list-FashionandBeautyNews">
<i class="icon-email-signup-checkbox"></i>
News
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fashion_beauty_preferences][]"
id="node-list-StreetStyle"
value="Street Style"
data-attr-name="Street Style"
/>
<label for="node-list-StreetStyle">
<i class="icon-email-signup-checkbox"></i>
Street Style
</label>
</div>
</div>            </section>
<section class="email-signup-footer">
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="node:2"
/>
</section>
</div>
<div class="email-signup-step step-done">
<section class="email-signup-header">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
</section>
<section class="email-signup-content">
<p class="social-follow-more">
Want more now?
Follow us!
</p>
</section>
<section class="email-signup-footer">
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-node-follow"
href="https://www.facebook.com/PopSugarBeauty">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-node-follow"
href="https://www.instagram.com/POPSUGARBeauty">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="email-node-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-node-follow"
href="https://www.pinterest.com/POPSUGARBeauty">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-node-follow"
href="https://www.twitter.com/POPSUGARBeauty">
<i class="icon-twitter"></i>
</a>
</div>
</div>    </section>
</div>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="fashion-beauty" />
<input type="hidden" name="medium" value="node-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="44274078" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div></form>
<div class="animation-icon envelope"></div>
<div class="animation-icon blueheart"></div>
<div class="animation-icon redheart"></div>
<div class="animation-icon talkbubble"></div>
</div>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.com/node/44274078" data-colorscheme="light" data-width="100%"></div>
</section>
<div id="related-posts-header" class="ikb-header">
<div class="title">Holiday</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44258745" data-timestamp="1510963506"
>
<a     href="https://www.popsugar.com/beauty/Becca-Cosmetics-Golden-Mint-Highlighter-44258745"
class="omniture-track"
data-omniture-type="shop-detail-link" data-omniture-position="shopstories-2up" data-omniture-subtype="44258745"
>
<div class="ikb-post-image text">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/KXJIQ0WJmLPuzfMFgPrRPENZyjI/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/11/14/708/n/1922153/1f25fe3c5a0b12f4f12f94.02851687_edit_img_front_page_image_file_17359799_1510672348/i/Becca-Cosmetics-Golden-Mint-Highlighter.jpg')"></span>
</div>
<div class="go-shop-label"><span class="icon-tag"></span></div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/beauty/Becca-Cosmetics-Golden-Mint-Highlighter-44258745"
class="omniture-track"
data-omniture-type="shop-detail-link" data-omniture-position="shopstories-2up" data-omniture-subtype="44258745"
>
<div class="ikb-post-header">
Beauty Products Review
</div>
<div class="ikb-post-title">
Becca Is Going to Convince You to Try Mint Green Highlighter
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Sarah Siegel
<time title="Fri, 17 Nov 2017 16:05:06 -0800" datetime="2017-11-17T16:05:06-08:00" itemprop="dateCreated">
3 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44253734" data-timestamp="1510971013"
>
<a     href="https://www.popsugar.com/beauty/Alison-Brie-Looks-Like-Millie-Bobby-Brown-44253734"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44253734"
>
<div class="ikb-post-image text">
<img  alt="Alison Brie Looks Like Millie Bobby Brown" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/2LABZDjIN3vDoVWYlIf4rW7rGbk/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/11/13/729/n/1922153/421d79415a09c8c92b3eb6.08369836_edit_img_image_44253734_1510588153/i/Alison-Brie-Looks-Like-Millie-Bobby-Brown.jpg" title="Alison Brie Looks Like Millie Bobby Brown" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/beauty/Alison-Brie-Looks-Like-Millie-Bobby-Brown-44253734"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44253734"
>
<div class="ikb-post-header">
Alison Brie
</div>
<div class="ikb-post-title">
Alison Brie's New '80s Cut Is Seriously Serving Eleven From Stranger Things Vibes
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Sarah Siegel
<time title="Fri, 17 Nov 2017 18:10:13 -0800" datetime="2017-11-17T18:10:13-08:00" itemprop="dateCreated">
57 minutes ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44272313" data-timestamp="1510968604"
>
<a     href="https://www.popsugar.com/beauty/Fenty-Beauty-Time-Best-Inventions-2017-List-44272313"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44272313"
>
<div class="ikb-post-image text">
<img  alt="Fenty Beauty on Time&#039;s Best Inventions of 2017 List" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/qcCrbn0zAK67sXxJ1MvaL9aMcJo/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/11/17/700/n/1922153/9f5ac32c5a0f05020bd1c8.01201152_edit_img_image_44272313_1510933062/i/Fenty-Beauty-Time-Best-Inventions-2017-List.jpg" title="Fenty Beauty on Time&#039;s Best Inventions of 2017 List" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/beauty/Fenty-Beauty-Time-Best-Inventions-2017-List-44272313"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44272313"
>
<div class="ikb-post-header">
Rihanna
</div>
<div class="ikb-post-title">
Fenty Beauty Was Just Named 1 of Time's Best Inventions of 2017
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Alaina Demopoulos
<time title="Fri, 17 Nov 2017 17:30:04 -0800" datetime="2017-11-17T17:30:04-08:00" itemprop="dateCreated">
1 hour ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44272560" data-timestamp="1510964118"
>
<a     href="https://www.popsugar.com/beauty/Nars-Rose-Gold-Wanted-Eyeshadow-Palette-44272560"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44272560"
>
<div class="ikb-post-image text">
<img  alt="Nars Rose Gold Wanted Eyeshadow Palette" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/GbZcwmc_EAICO58PWeG9FQoqVAc/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/11/17/732/n/1922153/dcec0af25a0f0fabcd3024.55138972_edit_img_image_18899972_1510936214/i/Nars-Rose-Gold-Wanted-Eyeshadow-Palette.jpg" title="Nars Rose Gold Wanted Eyeshadow Palette" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/beauty/Nars-Rose-Gold-Wanted-Eyeshadow-Palette-44272560"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44272560"
>
<div class="ikb-post-header">
Holiday Beauty
</div>
<div class="ikb-post-title">
Nars Is Launching a Rose Gold Eye Shadow Palette, and Oh My God
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Kristina Rodulfo
<time title="Fri, 17 Nov 2017 16:15:18 -0800" datetime="2017-11-17T16:15:18-08:00" itemprop="dateCreated">
2 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44263742" data-timestamp="1510968902"
>
<a     href="https://www.popsugar.com/beauty/ELF-Silicone-Brushes-Holiday-2017-44263742"
class="omniture-track"
data-omniture-type="shop-detail-link" data-omniture-position="shopstories-1up" data-omniture-subtype="44263742"
>
<div class="ikb-post-image gallery">
<img  alt="E.L.F. Silicone Brushes | Holiday 2017" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/rZGRE9-wwad7Kw9E7-GncCjMOAk/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/11/15/712/n/1922153/6dd6cc225a0c65d62388e4.35626019_edit_img_image_44263742_1510761765/i/ELF-Silicone-Brushes-Holiday-2017.jpg" title="E.L.F. Silicone Brushes | Holiday 2017" />
</div>
<div class="go-shop-label"><span class="icon-tag"></span></div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/beauty/ELF-Silicone-Brushes-Holiday-2017-44263742"
class="omniture-track"
data-omniture-type="shop-detail-link" data-omniture-position="shopstories-1up" data-omniture-subtype="44263742"
>
<div class="ikb-post-header">
Beauty News
</div>
<div class="ikb-post-title">
These 3 New E.L.F. Brushes Are the Most Affordable Way to Do Holiday Glitter Makeup
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Alaina Demopoulos
<time title="Fri, 17 Nov 2017 17:35:02 -0800" datetime="2017-11-17T17:35:02-08:00" itemprop="dateCreated">
1 hour ago
</time>
</div>
</a>
</div>
</div>                                </div>
</div>
<div id="recommended-posts-header" class="ikb-header">
<div class="title">Recommended</div>
</div>
<div class="ikb-recommended-post-grid">
<div class="ikb-post-container">
<div class="gpt-ad ad-native_lower" id="native_lower-0" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="gpt-ad ad-native_lower" id="native_lower-1" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="gpt-ad ad-native_lower" id="native_lower-2" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="gpt-ad ad-native_lower" id="native_lower-3" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="gpt-ad ad-native_lower" id="native_lower-4" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="gpt-ad ad-native_lower" id="native_lower-5" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1606"></div>
<div class="ikb-header latest-title-header">
<div class="title">Latest Beauty</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>        <a class="pager-next" href="/beauty/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav></div>
<script type="text/javascript">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</script>
</div>
</div>
<div id="sidebar" class="slideshow">
<div id="sidebar-email-widget"
class="track-impressions fashion"
data-omniture-type="sidebar">
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="beauty"
data-step="1"
data-total-steps="3"
data-error-msg="Invalid email address."
>
<div class="email-signup-header">
<div class="step-one">
<p class="email-signup-prompt">
want more?
</p>
<p class="email-signup-title">
Get Your Daily Beauty Fix
</p>
<p class="email-signup-subtitle">
Right in your inbox
</p>
</div>
<div class="step-two">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
</div>
<div class="step-done">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
</div>
</div>
<div class="email-signup-content">
<div class="email-input-group step-one">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<p class="legal-text">
By signing up, I agree to the <a href="//corp.popsugar.com/tos" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
<input class="submit"
type="submit" value="Subscribe" name="submit"
data-omniture-type="sidebar:1"
/>
</div>
<div class="step-two">
<div class="list clearfix"
data-list-id="53"
data-attr-key="fashion_beauty_preferences"
>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fashion_beauty_preferences][]"
id="sidebar-list-BeautyTips"
value="Beauty Tips"
data-attr-name="Beauty Tips"
/>
<label for="sidebar-list-BeautyTips">
<i class="icon-email-signup-checkbox"></i>
Beauty Tips
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fashion_beauty_preferences][]"
id="sidebar-list-CelebrityStyle"
value="Celebrity Style"
data-attr-name="Celebrity Style"
/>
<label for="sidebar-list-CelebrityStyle">
<i class="icon-email-signup-checkbox"></i>
Celebrity Style
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fashion_beauty_preferences][]"
id="sidebar-list-StreetStyle"
value="Street Style"
data-attr-name="Street Style"
/>
<label for="sidebar-list-StreetStyle">
<i class="icon-email-signup-checkbox"></i>
Street Style
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fashion_beauty_preferences][]"
id="sidebar-list-FashionandBeautyNews"
value="Fashion and Beauty News"
data-attr-name="Fashion and Beauty News"
/>
<label for="sidebar-list-FashionandBeautyNews">
<i class="icon-email-signup-checkbox"></i>
News
</label>
</div>
</div>        
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="sidebar:2"
/>
</div>
<div class="step-done">
Want More Now?
</div>
</div>
<div class="email-signup-footer">
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="fashion-beauty" />
<input type="hidden" name="medium" value="sidebar-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="44274078" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.facebook.com/PopSugarBeauty">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.instagram.com/POPSUGARBeauty">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="email-sidebar-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.pinterest.com/POPSUGARBeauty">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.twitter.com/POPSUGARBeauty">
<i class="icon-twitter"></i>
</a>
</div>
</div></div></form>    </div>
<div id="waypoint-for-fixed-ads"></div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="gpt-ad ad-upper_rec" id="upper_rec-0" data-l10n-ad="Advertisement" data-sizes="[[300,250],[300,600]]"></div>
<div class="gpt ad-oop" id="upper_rec-0-oop"></div>
</div>
</div>
</div>                                                                </div>
<div id="modal-email-widget"
class="modal-email-widget js-modal-fixed-mg slideout email-widget fashion"
data-visit-number="2" data-omniture-type="modal">
<div class="email-modal-close">&times;</div>
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="beauty"
data-step="1"
data-total-steps="3"
data-error-msg="Invalid email address."
>
<div class="email-signup-step step-one">
<p class="email-signup-prompt">
Get Your Daily Beauty Fix
</p>
<p class="email-signup-title">
Right in Your Inbox
</p>
<p class="email-signup-description">
Sign up for our Fashion & Beauty newsletter.
</p>
<div class="email-input-group">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<p class="legal-text">
By signing up, I agree to the <a href="//corp.popsugar.com/tos" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
<button class='submit paper-plane-button' data-omniture-type="modal:1">
<i class="icon-paper-plane"></i>
</button>
</div>
</div>
<div class="email-signup-step step-two">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
<div class="list clearfix"
data-list-id="53"
data-attr-key="fashion_beauty_preferences"
>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fashion_beauty_preferences][]"
id="modal-list-BeautyTips"
value="Beauty Tips"
data-attr-name="Beauty Tips"
/>
<label for="modal-list-BeautyTips">
<i class="icon-email-signup-checkbox"></i>
Beauty Tips
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fashion_beauty_preferences][]"
id="modal-list-CelebrityStyle"
value="Celebrity Style"
data-attr-name="Celebrity Style"
/>
<label for="modal-list-CelebrityStyle">
<i class="icon-email-signup-checkbox"></i>
Celebrity Style
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fashion_beauty_preferences][]"
id="modal-list-StreetStyle"
value="Street Style"
data-attr-name="Street Style"
/>
<label for="modal-list-StreetStyle">
<i class="icon-email-signup-checkbox"></i>
Street Style
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fashion_beauty_preferences][]"
id="modal-list-FashionandBeautyNews"
value="Fashion and Beauty News"
data-attr-name="Fashion and Beauty News"
/>
<label for="modal-list-FashionandBeautyNews">
<i class="icon-email-signup-checkbox"></i>
News
</label>
</div>
</div>    
<div class="email-signup-footer">
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="modal:2"
/>
</div>
</div>
<div class="email-signup-step step-done">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-modal-follow"
href="https://www.facebook.com/PopSugarBeauty">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-modal-follow"
href="https://www.instagram.com/POPSUGARBeauty">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="email-modal-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-modal-follow"
href="https://www.pinterest.com/POPSUGARBeauty">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-modal-follow"
href="https://www.twitter.com/POPSUGARBeauty">
<i class="icon-twitter"></i>
</a>
</div>
</div></div>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="fashion-beauty" />
<input type="hidden" name="medium" value="modal-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="44274078" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div></form>    </div>
<footer>
<div class="columns clearfix">
<div class="column">
<a href="//corp.popsugar.com/#careers"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428">Write For Us</a>
<a href="//corp.popsugar.com/">About Us</a>
<a href="//corp.popsugar.com/tos">Terms</a>
<a href="//corp.popsugar.com/privacy">Privacy Policy</a>
<a href="//corp.popsugar.com/#contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://musthave.popsugar.com/?utm_source=popsugar.com&amp;utm_medium=ad&amp;utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:MH link">
POPSUGAR Must Have
</a>
<a href="https://insights.popsugar.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.co.uk/beauty/">UK</a>
<a href="https://www.popsugar.com.au/beauty/">Australia</a>
<a href="https://www.popsugar.fr/beauté/">France</a>
<a href="https://www.popsugar.de/beauty/">Deutschland</a>
<a href="https://me.popsugar.com/beauty/">Middle East</a>
<a href="https://ar.popsugar.com/تجميل/">الشرق الأوسط</a>
</div>
<div class="column follow-column">
<a href="https://www.popsugar.com/tech/All-POPSUGAR-Mobile-Apps-41161458">
<strong>Get POPSUGAR On The Go:</strong>
</a>
<div class="description">Visit the App Store to see all our apps:</div>
<div class="app-store">
<div class="badge">
<a href="https://itunes.apple.com/us/developer/popsugar-inc./id314673840">
<img src="https://media1.popsugar-assets.com/v3692/static/imgs/Download_on_the_App_Store_Badge_US-UK_135x40.svg" width="135" height="40" />
</a>
</div>
</div>
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="footer-follow"
href="https://www.facebook.com/PopSugarBeauty">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="footer-follow"
href="https://www.instagram.com/POPSUGARBeauty">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="footer-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="footer-follow"
href="https://www.pinterest.com/POPSUGARBeauty">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="footer-follow"
href="https://www.twitter.com/POPSUGARBeauty">
<i class="icon-twitter"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="youtube omniture-track"
data-omniture-type="footer-follow"
href="https://www.youtube.com/popsugartvbella">
<i class="icon-youtube"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="gplus omniture-track"
data-omniture-type="footer-follow"
href="https://www.google.com/+POPSUGARBeauty">
<i class="icon-gplus"></i>
</a>
</div>
</div>        </div>
</div>
<div class="copy">
<span class="copyright">
&copy;2017
</span>
<a href="//corp.popsugar.com/">POPSUGAR Inc.</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->    <div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>    <div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<span class="main-logo"></span>
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
class="ga-track omniture-track celebrity"
href="https://www.popsugar.com/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/celebrity-news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Celebrity News</a>
<a href="https://www.popsugar.com/entertainment" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">Entertainment News</a>
<a href="https://www.popsugar.com/Movies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Movies</a>
<a href="https://www.popsugar.com/TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">Television</a>
<a href="https://www.popsugar.com/Celebrity-Couples" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">Celebrity Couples</a>
<a href="/celebrities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag6">Celebrities</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.com/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Fashion-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Fashion News</a>
<a href="/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Shopping</a>
<a href="https://www.popsugar.com/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Street Style</a>
<a href="https://www.popsugar.com/celebrity/POPSUGAR-Holiday-Gifts-2017-44142862" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">#TheNiceList</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Fitness"
class="ga-track omniture-track fitness"
href="https://www.popsugar.com/fitness/">
<span>Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.com/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Healthy Living</a>
<a href="https://www.popsugar.com/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Weight Loss</a>
<a href="https://www.popsugar.com/Fitness-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Fitness Video</a>
<a href="https://www.poweryourhappy.com/" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Power Your Happy</a>
<a href="/fitness/Glow-POPSUGAR-42087973" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6">POPSUGAR GLOW</a>
<a href="https://itunes.apple.com/us/app/clean-eating-plan-and-recipes/id1262482098?mt=8" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag7">Clean-Eating Plan  App</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
data-active="true"                            class="ga-track omniture-track active beauty"
href="https://www.popsugar.com/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Makeup" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Makeup</a>
<a href="https://www.popsugar.com/Hair" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Hair</a>
<a href="https://www.popsugar.com/Nails" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Nails</a>
<a href="https://www.popsugar.com/Beauty-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Beauty Video</a>
<a href="/beauty/Beauty-Trend-Finder-41897941" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Beauty Trend Finder</a>
<a href="https://www.popsugar.com/beauty/Daily-Beauty-Giveaway-43689811" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag6">Daily Beauty Giveaway</a>
<a href="https://www.popsugar.com/celebrity/POPSUGAR-Holiday-Gifts-2017-44142862" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag7">#TheNiceList</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Love"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:love"
data-hero-show="Love"
class="ga-track omniture-track love"
href="https://www.popsugar.com/love/">
<span>Love</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Relationships" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag1">Relationships</a>
<a href="https://www.popsugar.com/Sex" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag2">Sex</a>
<a href="https://www.popsugar.com/Women" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag3">Women</a>
<a href="https://www.popsugar.com/Nostalgia" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag4">Nostalgia</a>
<a href="https://www.popsugar.com/Books" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag5">Books</a>
<a href="https://www.poweryourhappy.com/" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag6">Power Your Happy</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Moms"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:moms"
data-hero-show="Moms"
class="ga-track omniture-track moms"
href="https://www.popsugar.com/moms/">
<span>Moms</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Parenting" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag1">Parenting</a>
<a href="https://www.popsugar.com/Pregnancy" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag2">Pregnancy</a>
<a href="https://www.popsugar.com/Babies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag3">Babies</a>
<a href="https://www.popsugar.com/Toddlers" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag4">Toddlers</a>
<a href="https://www.popsugar.com/moms/Ultimate-Mom-Guide-Popsugar-43571097" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag5">Ultimate Mom's Guide</a>
<a href="https://www.popsugar.com/Food-and-Activities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag6">Food and Fun</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.com/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Home</a>
<a href="https://www.popsugar.com/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Tech</a>
<a href="https://www.popsugar.com/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Smart Living</a>
<a href="https://www.popsugar.com/career" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Career</a>
<a href="https://www.popsugar.com/pets" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag5">Pets</a>
<a href="https://www.popsugar.com/smart-living/Jeep-Break-Dawn-43764873" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag6">Break The Dawn</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Travel"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:travel"
data-hero-show="Travel"
class="ga-track omniture-track travel"
href="https://www.popsugar.com/travel/">
<span>Travel</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="/Travel-Inspiration" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag1">Travel Inspiration</a>
<a href="/Travel-Tips" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag2">Travel Tips</a>
<a href="/Travel-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag3">Travel Style</a>
<a href="/Budget-Travel" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag4">Budget Travel</a>
<a href="https://www.popsugar.com/home/Everyday-Life-Hacks-Help-You-Sit-Back-Enjoy-Ride-43990185" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag5">hack.ABLE</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Food"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:food"
data-hero-show="Food"
class="ga-track omniture-track food"
href="https://www.popsugar.com/food/">
<span>Food</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag1">Recipes</a>
<a href="https://www.popsugar.com/Cooking-Basics" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag2">Cooking Basics</a>
<a href="https://www.popsugar.com/Party-Planning" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag3">Party Planning</a>
<a href="https://www.popsugar.com/Food-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag4">Food News</a>
<a href="https://www.popsugar.com/Food-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag5">Food Video</a>
<a href="https://itunes.apple.com/us/app/clean-eating-plan-and-recipes/id1262482098?mt=8" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag6">Clean-Eating Plan  App</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Latina"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:latina"
data-hero-show="Latina"
class="ga-track omniture-track latina"
href="https://www.popsugar.com/latina/">
<span>Latina</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="/latest/Latina-Food" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag1">Recipes</a>
<a href="/latest/Latina-Moms" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag2">Family Life</a>
<a href="/latest/Latina-Celebrity" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag3">Celebrity</a>
<a href="/latest/Latina-Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag4">Fashion</a>
<a href="/latest/Latina-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag5">Beauty</a>
<a href="/latest/Latina-Fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag6">Fitness</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="News"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:news"
data-hero-show="News"
class="ga-track omniture-track news"
href="https://www.popsugar.com/news/">
<span>News</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.poweryourhappy.com/" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag1">Power Your Happy</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Video"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:video"
data-hero-show="Video"
class="ga-track omniture-track video"
href="https://www.popsugar.tv">
<span>Video</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/entertainment/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag1">Entertainment</a>
<a href="https://www.popsugar.com/fashion/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag2">Fashion</a>
<a href="https://www.popsugar.com/beauty/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag3">Beauty</a>
<a href="https://www.popsugar.com/fitness/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag4">Fitness</a>
<a href="https://www.popsugar.com/food/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag5">Food</a>
<a href="https://www.popsugar.com/tech/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag6">Tech</a>
<a href="https://www.popsugar.com/home/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag7">Home</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="SHOP"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:shop"
data-hero-show="SHOP"
class="ga-track omniture-track shop"
href="https://www.popsugar.com/shop/">
<span>SHOP</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/shop/fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag1">Fashion</a>
<a href="https://www.popsugar.com/shop/fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag2">Fitness</a>
<a href="https://www.popsugar.com/shop/beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag3">Beauty</a>
<a href="https://www.popsugar.com/shop/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag4">Gift</a>
<a href="https://www.popsugar.com/shop/moms" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag5">Mom & Kids</a>
<a href="https://www.popsugar.com/shop/living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag6">Living</a>
<a href="https://www.popsugar.com/shop/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag7">Tech</a>
<a href="https://www.popsugar.com/shop/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag8">Smart Living</a>
<a href="https://www.popsugar.com/shop/food" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag9">Food</a>
<a href="https://www.popsugar.com/shop/celebrity-news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag10">Pop Culture</a>
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="//corp.popsugar.com/#careers" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="//corp.popsugar.com/" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="//corp.popsugar.com/#workingwithus" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="//corp.popsugar.com/#contact" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="http://faq.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:FAQ">FAQ</a>
<a href="https://www.popsugar.com/beauty/calendar" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://musthave.popsugar.com/?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:MH link">
POPSUGAR Must Have
</a>
<a class="link" href="https://insights.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="//corp.popsugar.com/tos" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="//corp.popsugar.com/privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2017  <small class="legal">PopSugar • POPSUGAR Style</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<div id="scroll-top" data-scroll-top-msg="Top"></div>    
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async defer src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/c6ab67142c2d2876a043807b1552fedc.js?v=3692"></script>
<script async src="https://media1.popsugar-assets.com/assets/79956979c1f638c1f315a00c1d3ff57e.js?v=3692"></script>
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var urlpath = '/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078';
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
if (window.SUGAR && window.SUGAR.TestSettings && SUGAR.TestSettings.testRunning()) {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
SUGAR.ABTest.trackPageView(urlpath);
});
}
})();
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker', 'useAmpClientId': true});
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'gallery');
window.trackerNames.push('sugarNetworkTracker');
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker'});
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
window.trackerNames.push('sugarIncTracker');
// Do a ga('send') for all the trackers pushed above
SUGAR.Analytics.gaSend(urlpath);
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'bella:us:article:bh-cosmetics-unicorn-palette-marvyn-macnificent-44274078';
s.eVar1 = 'bella:us';
s.eVar12 = '2017-11-17';
var channels = ["home-page","entertainment","celebrity","fashion","fitness","beauty","love","moms","living","career","home","tech","smart-living","pets","travel","food","latina","news","video","celebrity-news","shop"];
s.prop56 = document.title;
// If s.evar1 is not set, we would not like to set evar1. Omniture would
// not include send any vars if their value is an empty string or is not set.
if (s.eVar1.length !== 0) {s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();}
var evar45 = SUGAR.CommonAnalytics.getOmnitureSiteChange(channels);
if (evar45) {s.eVar45 = evar45;} else {s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);}
s.eVar3 = 'article:gallery-slide';
s.eVar5 = 'Unknown';
s.eVar9 = '44274078';
s.eVar98 = 'https://www.popsugar.com/beauty/BH-Cosmetics-Unicorn-Palette-Marvyn-Macnificent-44274078';
s.list1 = 'bh cosmetics,rainbow beauty,beauty carousel,makeup palette,beauty news,beauty shopping,beauty products';
s.prop10 = '5';
s.prop13 = 'desktop';
s.prop32 = 1;
ONSUGAR.Event.registerEventHandler('loadedTestSettings', function() {
if (SUGAR.TestSettings.testRunning()) {
var list2 = '';
var groups = JSON.parse(SUGAR.TestSettings.getGroups());
for (var groupName in groups) {
list2 += groupName + ':' + groups[groupName];
}
if (list2 != '') {
s.list2 = list2;
}
}
s.t();
s.events = s.events.replace(',event2','');
ONSUGAR.Event.fire('omniturePageViewComplete');
});
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://ts.popsugar.com/b/ss/popsugarglobalprod/1/H.26--NS/?v1=bella%3Aus:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->        
<script type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js"></script>
<script>
if (typeof NOLCMB !== 'undefined'){
var _nolggGlobalParams = {
apid: "PD3A6DEA7-9BB3-4CE4-9387-5111D128B2AA",
apn: "popsugar",
sfcode: "dcr"        };
var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
nSdkInstance.ggInitialize(_nolggGlobalParams);
(function() {
var staticmeta = {
type: "static",
assetid: Math.floor(Math.random() * 99999999999),
section: "POPSUGAR Beauty",
segA: "POPSUGAR Beauty"            };
// FB App
// Make variables available
var theUserAgent = navigator.userAgent;
var theBrowser = "";
var theDevice = "";
// Check whether the device is FB App
if (theUserAgent.indexOf("[FB") !== -1  ) {
theBrowser = "FBApp";
} else {
theBrowser = "OtherBrowser";
}
// Assign the Device Type
if (theUserAgent.indexOf("Android") !== -1 ) {
if(theUserAgent.indexOf("Mobile") !== -1) {
theDevice = "PHN";
} else {
theDevice = "TAB";
}
} else if (theUserAgent.indexOf("iPad") !== -1) {
theDevice = "TAB";
} else if (theUserAgent.indexOf("iPhone") !== -1) {
theDevice = "PHN";
} else {
theDevice = "OtherDevice";
}
// Assign metadata to metadata object
staticmeta.segB = theDevice + "-" + theBrowser;
nSdkInstance.ggPM("staticstart", staticmeta);
})();
}
</script>        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "us-403434h", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-403434h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://www.popsugar.com/static/ck.php?nids[]=44274078&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop/?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="hidden" id="highlight-share-button">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 59379;
_sf_async_config.domain = 'popsugar.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR Beauty';
_sf_async_config.authors = 'sarah siegel';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '175338224756',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.5'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Fri, 17 Nov 2017 19:07:47 -0800 in 109.17ms : web25 : none -->
</body>
</html>