<!DOCTYPE html>
<html class="no-js" lang="en-US" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com/" />
<link rel="dns-prefetch" href="https://prefixmatch.popsugar.com" />
<link rel="preconnect" href="https://prefixmatch.popsugar.com/" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>Taylor Swift and Ed Sheeran Sing &quot;End Game&quot; at Jingle Ball | POPSUGAR Entertainment</title>
<link rel="canonical" href="https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685" />
<link rel="amphtml" href="https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685/amp" />
<meta property="article:author" content="Kelsie Gibson" />
<meta property="article:published_time" content="2017-12-02T00:30:00-08:00" />
<meta name="author" content="Kelsie Gibson" />
<meta name="description" content="MOMENT OF THE NIGHT! @EdSheeran joins @TaylorSwift13 at #iHeartJingleBall for a performance of &quot;End Game.&quot; pic.twitter.com/SP6XH4sl2b&mdash;" />
<meta property="fb:app_id" content="175338224756" />
<meta property="fb:pages" content="112402358796244" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/cLNlkCGhRpSgJ1dA5PnStV0PkGU/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/12/02/393/n/1922283/584e755c5a2263cf39b096.49786309_edit_img_facebook_post_image_file_44321685_1512202824.jpg" />
<meta property="og:article:modified_time" content="2017-12-02T00:38:48-08:00" />
<meta property="og:article:published_time" content="2017-12-02T00:30:00-08:00" />
<meta property="og:description" content="The two performed their hit &quot;End Game&quot; on stage.  " />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/cLNlkCGhRpSgJ1dA5PnStV0PkGU/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/12/02/393/n/1922283/584e755c5a2263cf39b096.49786309_edit_img_facebook_post_image_file_44321685_1512202824.jpg" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="POPSUGAR Entertainment" />
<meta property="og:title" content="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.com/node/44321685" />
<meta property="pin:description" content="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/8rVzC-aDnjshjjd2zfP1XKw9ES4/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/12/02/393/n/1922283/733164875a2263d07db077.62973997_edit_img_tall_fashion_image_file_44321685_1512202824.jpg" />
<meta property="pin:url" content="https://www.popsugar.com/node/44321685" />
<meta property="publish_date" content="Sat, 02 Dec 2017 00:30:00 PST" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@POPSUGAREnt" />
<meta property="twitter:description" content="MOMENT OF THE NIGHT! @EdSheeran joins @TaylorSwift13 at #iHeartJingleBall for a performance of &quot;End Game.&quot; pic.twitter.com/SP6XH4sl2b&mdash;" />
<meta property="twitter:domain" content="POPSUGAR Entertainment" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/tmtJhW44-eWsZVp0udqEkNv5VQE/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/12/02/393/n/1922283/584e755c5a2263cf39b096.49786309_edit_img_facebook_post_image_file_44321685_1512202824.jpg" />
<meta property="twitter:image:height" content="380" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@POPSUGAREnt" />
<meta property="twitter:title" content="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball" />
<style>
@font-face {
font-family: 'PS Savoy';
font-weight: bold;
src: url("/static/fonts/savoy/Savoy-Bold-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Bold-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
font-style: italic;
src: url("/static/fonts/savoy/Savoy-Italic-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Italic-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
src: url("/static/fonts/savoy/Savoy-Roman-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Roman-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: normal;
src: url("/static/fonts/texta/Texta-Medium-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Medium-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: bold;
src: url("/static/fonts/texta/Texta-Heavy-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Heavy-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: 100;
src: url("/static/fonts/texta/Texta-Light-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Light-webfont.woff") format("woff");
}
</style>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3701/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3701/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3701/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3701/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Entertainment" href="https://www.popsugar.com/entertainment/feed" />
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script  src="https://media1.popsugar-assets.com/assets/4c369c0d94371fd89844ddeaadb993ce.js?v=3701"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "US";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.com",
"logo": {
"@type": "ImageObject",
"url": "https://media1.popsugar-assets.com/v3701/themes/onsugar_themes/lightspeed/imgs/logo-new-600.png",
"width": 600,
"height": 49
},
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/POPSUGAR",
"https://www.facebook.com/PopSugar",
"https://plus.google.com/+PopSugar",
"https://instagram.com/POPSUGAR",
"https://www.pinterest.com/POPSUGAR",
"https://www.youtube.com/popsugargirlsguide",
"https://corp.popsugar.com"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685"
}
</script>
<style>
#post-44321685.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script>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</script>
</head>
<body
class="node_page site-buzzsugar
node-type-text                         has-carousel                                                                                                 us-site                                     hide-search                                                             allow_favorite            ikb
"
data-login-site="popsugar"        data-popsugar-host="https://www.popsugar.com"
data-short-host="https://popsu.gr"
data-page-type="node"
data-comscore-channel="entertainment"        data-shopping-host="https://www.shopstyle.com"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR Entertainment"
data-l10n-ad="Advertisement"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-assets-rev="3701"
data-sugar-pubexchange-name="popsugar_entertainment"                                data-is-not-cache=""
data-one-signal-app-id="d87e784b-2736-4983-9a1d-45e2dd962328"            data-one-signal-safari-web-id="web.onesignal.auto.054b4fc9-febb-45d1-b366-8fc183da0d9e"            >
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "58c59851707bdf760c01c91b5a0fb575";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685&amp;c5=&amp;c6=&amp;c15=58c59851707bdf760c01c91b5a0fb575&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container">
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="pslogo">
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.com"
><span class="main-logo"></span></a>
</div>
<div class="current-channel">
<a href="https://www.popsugar.com/celebrity/">Celebrity</a>
</div>
</nav>
<style>
.nav-cta-button:hover { background-color: #EF0066; }
</style>
<a class="nav-cta-button omniture-track"
target="_blank"
rel="noopener"
href="https://musthave.popsugar.com/t/monthly-subscriptions?utm_source=popsugar.com&amp;utm_medium=ad&amp;utm_campaign=topnavbutton"
data-omniture-type="front-page-link"
data-omniture-subtype="sticky-nav:link">
<div class="first-line">Rated #1 Women&apos;s Box</div>
<div class="second-line">Shop Must Have!</div>
</a>
<div class="top-nav-btns">
<div class="nav-country-selector desktop fixedheader leftborder">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.co.uk/" data-iso="GB" data-market="UK" data-locale="en_GB">UK</a></li>
<li><a class="country-link" href="https://www.popsugar.com.au/" data-iso="AU" data-market="Australia" data-locale="en_AU">Australia</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader leftborder">
<div class="site GB">
<a class="country-link" href="https://www.popsugar.co.uk/" data-iso="GB" data-market="UK" data-locale="en_GB">
Did you know we have a <span class="country"> UK </span> site?
</a>
</div>
<div class="site AU">
<a class="country-link" href="https://www.popsugar.com.au/" data-iso="AU" data-market="Australia" data-locale="en_AU">
Did you know we have an <span class="country"> Australia </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                    
<div class="nav-favorite favorite-tooltip fixedheader leftborder">
<a class="icon icon-star-round-filled omniture-track" href="https://www.popsugar.com/favorites" data-omniture-type="front-page-link" data-omniture-subtype="nav:favorite"></a>
<div class="submenu-favorite">
Love It. Save Your Favorites Now.
</div>
</div>
<div class="nav-search-wrapper fixedheader leftborder">
<div class="nav-search fixedheader">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/gsearch">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-social-buttons">
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="top-nav-follow"
href="https://www.facebook.com/PopSugarCelebrity">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="top-nav-follow"
href="https://www.instagram.com/POPSUGAR">
<i class="icon-instagram"></i>
</a>
</div>
</div>                    </div>
</div>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball"
data-twitter-title="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball"
data-twitter-caption=""
data-pin-caption="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball"
data-fb-quote=""
data-permalink="https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685"
data-new-permalink="https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685"
data-share-image=""
data-share-pinterest-image=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=Taylor%20Swift%20and%20Ed%20Sheeran%20Are%20Too%20Adorable%20as%20They%20Reunite%20on%20Stage%20For%20the%20Jingle%20Ball" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container favorite-tooltip">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44321685"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
<div class="submenu-favorite">
Love It. Favorite It Now.
</div>
</span>
<span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=Taylor%20Swift%20and%20Ed%20Sheeran%20Are%20Too%20Adorable%20as%20They%20Reunite%20on%20Stage%20For%20the%20Jingle%20Ball&amp;via=POPSUGAREnt" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter"></a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="" page_id="" data-ref="44321685" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dpopsugar" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<div class="hero">
<div class="gpt-ad ad-native_upper" id="native_upper-0" data-l10n-ad="Advertisement" data-sizes="[360, 100]"></div>
</div>
<a
href="https://www.popsugar.com/entertainment/TV-Shows-Based-Books-2017-43065927"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/tq2iaKoPiP_NuXVYzy6oK08JuVs/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/01/27/900/n/1922283/7e39f35e588baf4bb8fff2.30387721_edit_img_image_14344989_1485549062/i/TV-Shows-Based-Books-2017.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Books
</div>
<div class="hero-title">
8 Books That Became TV Shows This Year
</div>
</div>
</a>
<a
href="https://www.popsugar.com/entertainment/Romantic-Comedies-Coming-Out-2018-44291370"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/GUjoNHBx9antTu0vtRUDBhRrvxs/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/29/072/n/1922283/df7b29fa5a1f5467d97589.01505873_edit_img_image_44291370_1511312543/i/Romantic-Comedies-Coming-Out-2018.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Romantic Comedies
</div>
<div class="hero-title">
These 5 Upcoming Romantic Comedies Will Make You Actually Look Forward to 2018
</div>
</div>
</a>
<a
href="https://www.popsugar.com/entertainment/Sexy-Songs-2017-44309725"
data-omniture-type="article-carousel"
data-index="3"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/yfKsatYFDlqkAFglPPOzt1cFWmY/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/30/066/n/1922283/475dee3f5a20a3b866e639.35216216_edit_img_image_44309725_1511918476/i/Sexy-Songs-2017.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Music
</div>
<div class="hero-title">
40 Steamy Songs That Probably Made It Onto Your Sex Playlist This Year
</div>
</div>
</a>
</div>
<div class="js-slideshow-stub"></div>
<div class="ad ad-leaderboard-marquee" id="sugar-subnav-ad">
<div class="gpt-ad ad-leaderboard" id="leaderboard-0" data-l10n-ad="Advertisement" data-sizes="[[728,90],[970,250],[970,90]]"></div>
<div class="gpt ad-oop" id="leaderboard-0-oop"></div>
</div>
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-44321685" class="post-page clearfix text   " data-nid="44321685" data-node-type="text"
data-timestamp="1512203400"
data-permalink="https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685"
data-tags="Ed Sheeran,Taylor Swift,Music"
data-sharingurls="[&quot;https:\/\/www.popsugar.com\/node\/44321685&quot;,&quot;http:\/\/www.popsugar.com\/entertainment\/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685&quot;,&quot;https:\/\/www.popsugar.com\/entertainment\/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685&quot;]"
data-gid="1922283" data-uid="17053399"
data-img="https://media1.popsugar-assets.com/files/thumbor/j3CZUq1PIvYzzwC8vENgV9SeIJo/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/12/02/393/n/1922283/f3aaff245a2263d0cc7e58.46431267_edit_img_image_44321685_1512202824/i/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball.jpg"
data-twitter-title="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball"
data-title="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball"
data-pin-caption="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/xzM4ZTgrTvSbApylBRwx12FDk_g/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/12/02/393/n/1922283/ae65699a5a2263cef03da0.80907957_edit_img_front_page_image_file_44321685_1512202824/i/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/qImkesAnvuTVWjL-rkt0WfacEbA/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/12/02/393/n/1922283/f3aaff245a2263d0cc7e58.46431267_edit_img_image_44321685_1512202824/i/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball.jpg"
data-author="Kelsie Gibson"  itemscope itemtype="http://schema.org/Article" data-loc="node-page">
<div class="visuallyhidden">
<time datetime="2017-12-02T00:38:48-08:00" itemprop="dateModified">12/02/17</time>
<time datetime="2017-12-02T00:30:00-08:00" itemprop="datePublished">12/02/17</time>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/files/thumbor/qImkesAnvuTVWjL-rkt0WfacEbA/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/12/02/393/n/1922283/f3aaff245a2263d0cc7e58.46431267_edit_img_image_44321685_1512202824/i/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball.jpg">
<meta itemprop="width" content="1440">
<meta itemprop="height" content="1440">
</div>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685" content="text"/>
</div>    <header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com" itemprop="url">
<span itemprop="title">POPSUGAR</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/entertainment" itemprop="url">
<span itemprop="title">Entertainment</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com/Music" itemprop="url">
<span itemprop="title">Music</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">Taylor Swift and Ed Sheeran Sing &quot;End Game&quot; at Jingle Ball</h1>
<h2 itemprop="headline" class="post-title"
>
<span class="title-text">Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball</span>
</h2>
<div class="post-meta">
<time title="Sat, 02 Dec 2017 00:30:00 -0800" datetime="2017-12-02T00:30:00-08:00" itemprop="datePublished">
December 2, 2017
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.com/author/Kelsie-Gibson" rel="author">Kelsie Gibson</a>
<meta itemprop="name" content="Kelsie Gibson" />
<meta itemprop="homeLocation" content="US" />
<meta itemprop="url" content="https://www.popsugar.com/author/Kelsie-Gibson" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball"
data-twitter-title="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball"
data-twitter-caption=""
data-pin-caption="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball"
data-fb-quote=""
data-permalink="https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685"
data-new-permalink="https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/xzM4ZTgrTvSbApylBRwx12FDk_g/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/12/02/393/n/1922283/ae65699a5a2263cef03da0.80907957_edit_img_front_page_image_file_44321685_1512202824/i/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/qImkesAnvuTVWjL-rkt0WfacEbA/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/12/02/393/n/1922283/f3aaff245a2263d0cc7e58.46431267_edit_img_image_44321685_1512202824/i/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball.jpg"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="30">30</span> Shares
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=Taylor%20Swift%20and%20Ed%20Sheeran%20Are%20Too%20Adorable%20as%20They%20Reunite%20on%20Stage%20For%20the%20Jingle%20Ball" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44321685"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=Taylor%20Swift%20and%20Ed%20Sheeran%20Are%20Too%20Adorable%20as%20They%20Reunite%20on%20Stage%20For%20the%20Jingle%20Ball&amp;via=POPSUGAREnt" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter"></a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="44321685" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dpopsugar" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>    
<section class="content clearfix standard highlightable  ">
<blockquote class="twitter-video" data-lang="en"><p lang="en" dir="ltr">MOMENT OF THE NIGHT! <a href="https://twitter.com/edsheeran?ref_src=twsrc%5Etfw" onclick="trackOutboundLink('article:page', 'twitter.com', '44321685', 'https://twitter.com/edsheeran?ref_src=twsrc%5Etfw')"  target="_blank">@EdSheeran</a> joins <a href="https://twitter.com/taylorswift13?ref_src=twsrc%5Etfw" onclick="trackOutboundLink('article:page', 'twitter.com', '44321685', 'https://twitter.com/taylorswift13?ref_src=twsrc%5Etfw')"  target="_blank">@TaylorSwift13</a> at <a href="https://twitter.com/hashtag/iHeartJingleBall?src=hash&amp;ref_src=twsrc%5Etfw" onclick="trackOutboundLink('article:page', 'twitter.com', '44321685', 'https://twitter.com/hashtag/iHeartJingleBall?src=hash&amp;ref_src=twsrc%5Etfw')"  target="_blank">#iHeartJingleBall</a> for a performance of "End Game." <a href="https://t.co/SP6XH4sl2b" onclick="trackOutboundLink('article:page', 't.co', '44321685', 'https://t.co/SP6XH4sl2b')"  target="_blank">pic.twitter.com/SP6XH4sl2b</a></p>
<p>— iHeartRadio (@iHeartRadio) <a href="https://twitter.com/iHeartRadio/status/936867576100962305?ref_src=twsrc%5Etfw" onclick="trackOutboundLink('article:page', 'twitter.com', '44321685', 'https://twitter.com/iHeartRadio/status/936867576100962305?ref_src=twsrc%5Etfw')"  target="_blank">December 2, 2017</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Taylor Swift closed out the iHeart Radio Jingle Ball in LA with a little help from <a href="https://www.popsugar.com/celebrity/Taylor-Swift-Ed-Sheeran-Pictures-37659380" >one of her famous friends</a> on Friday night. During her set, which included both new and old hits, the singer performed "End Game" from her latest album, <strong><a href="https://www.popsugar.com/entertainment/Who-Songs-Taylor-Swift-Reputation-About-44244774" >Reputation</a></strong>, alongside Ed Sheeran. </p>
<p>Not only was it Swift's first live performance of the track, but it also marked one of the first times the friends have shared the stage since 2013, when Sheeran opened for Swift during her <strong>Red </strong>tour. Needless to say, we couldn't help but get a little emotional as they showed off their adorable bond and shared a hug on stage. Talk about friendship goals! </p>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">TAYLOR SWIFT x ED SHEERAN COLLAB ON STAGE RN. OMG! <a href="https://twitter.com/hashtag/iHeartJingleBall?src=hash&amp;ref_src=twsrc%5Etfw" onclick="trackOutboundLink('article:page', 'twitter.com', '44321685', 'https://twitter.com/hashtag/iHeartJingleBall?src=hash&amp;ref_src=twsrc%5Etfw')"  target="_blank">#iHeartJingleBall</a> <a href="https://t.co/iiQy7NLQYC" onclick="trackOutboundLink('article:page', 't.co', '44321685', 'https://t.co/iiQy7NLQYC')"  target="_blank">pic.twitter.com/iiQy7NLQYC</a></p>
<p>— iHeartRadio (@iHeartRadio) <a href="https://twitter.com/iHeartRadio/status/936866477461815296?ref_src=twsrc%5Etfw" onclick="trackOutboundLink('article:page', 'twitter.com', '44321685', 'https://twitter.com/iHeartRadio/status/936866477461815296?ref_src=twsrc%5Etfw')"  target="_blank">December 2, 2017</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div class="auto-body"></div>
</section>
<section class="post-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-text" href="https://www.popsugar.com/entertainment?page=0#post-44321685">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball"
data-twitter-title="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball"
data-twitter-caption=""
data-pin-caption="Taylor Swift and Ed Sheeran Are Too Adorable as They Reunite on Stage For the Jingle Ball"
data-fb-quote=""
data-permalink="https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685"
data-new-permalink="https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/xzM4ZTgrTvSbApylBRwx12FDk_g/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/12/02/393/n/1922283/ae65699a5a2263cef03da0.80907957_edit_img_front_page_image_file_44321685_1512202824/i/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/qImkesAnvuTVWjL-rkt0WfacEbA/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/12/02/393/n/1922283/f3aaff245a2263d0cc7e58.46431267_edit_img_image_44321685_1512202824/i/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball.jpg"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=Taylor%20Swift%20and%20Ed%20Sheeran%20Are%20Too%20Adorable%20as%20They%20Reunite%20on%20Stage%20For%20the%20Jingle%20Ball" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44321685"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=Taylor%20Swift%20and%20Ed%20Sheeran%20Are%20Too%20Adorable%20as%20They%20Reunite%20on%20Stage%20For%20the%20Jingle%20Ball&amp;via=POPSUGAREnt" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter"></a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="44321685" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com%2Fentertainment%2FTaylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dpopsugar" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.com/Ed-Sheeran" class="tag-permalink omniture-track" data-omniture-type="post-tags">Ed Sheeran</a><a href="https://www.popsugar.com/Taylor-Swift" class="tag-permalink omniture-track" data-omniture-type="post-tags">Taylor Swift</a><a href="https://www.popsugar.com/Music" class="tag-permalink omniture-track" data-omniture-type="post-tags">Music</a></div>
</section>
</article>
<div id="node-email-widget"
class="track-impressions celebrity"
data-omniture-type="node">
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="celebrity"
data-step="1"
data-total-steps="3"
data-error-msg="Invalid email address."
>
<div class="email-signup-step step-one">
<section class="email-signup-header">
<p class="email-signup-prompt">
Want more?
</p>
</section>
<section class="email-signup-content">
<p class="email-signup-title">
Get the Daily Inside Scoop
</p>
<p class="email-signup-description">
Sign up for our Celebrity & Entertainment newsletter.
</p>
<div class="email-input-group">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<input class="submit"
type="submit" value="Subscribe" name="submit"
data-omniture-type="node:1"
/>
</div>
<p class="legal-text">
By signing up, I agree to the <a href="//corp.popsugar.com/tos" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
</section>
</div>
<div class="email-signup-step step-two">
<section class="email-signup-header">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
</section>
<section class="email-signup-content">
<div class="list clearfix"
data-list-id="4"
data-attr-key="celebrity_preferences"
>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[celebrity_preferences][]"
id="node-list-TV"
value="TV"
data-attr-name="TV"
/>
<label for="node-list-TV">
<i class="icon-email-signup-checkbox"></i>
TV
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[celebrity_preferences][]"
id="node-list-YoungHollywood"
value="Young Hollywood"
data-attr-name="Young Hollywood"
/>
<label for="node-list-YoungHollywood">
<i class="icon-email-signup-checkbox"></i>
Young Hollywood
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[celebrity_preferences][]"
id="node-list-A-Listers"
value="A-Listers"
data-attr-name="A-Listers"
/>
<label for="node-list-A-Listers">
<i class="icon-email-signup-checkbox"></i>
A-Listers
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[celebrity_preferences][]"
id="node-list-Movies"
value="Movies"
data-attr-name="Movies"
/>
<label for="node-list-Movies">
<i class="icon-email-signup-checkbox"></i>
Movies
</label>
</div>
</div>            </section>
<section class="email-signup-footer">
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="node:2"
/>
</section>
</div>
<div class="email-signup-step step-done">
<section class="email-signup-header">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
</section>
<section class="email-signup-content">
<p class="social-follow-more">
Want more now?
Follow us!
</p>
</section>
<section class="email-signup-footer">
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-node-follow"
href="https://www.facebook.com/PopSugarCelebrity">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-node-follow"
href="https://www.instagram.com/POPSUGAR">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="email-node-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-node-follow"
href="https://www.pinterest.com/POPSUGAREnt">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-node-follow"
href="https://www.twitter.com/POPSUGAREnt">
<i class="icon-twitter"></i>
</a>
</div>
</div>    </section>
</div>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar_network" />
<input type="hidden" name="medium" value="node-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="44321685" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div></form>
<div class="animation-icon envelope"></div>
<div class="animation-icon blueheart"></div>
<div class="animation-icon redheart"></div>
<div class="animation-icon talkbubble"></div>
</div>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.com/node/44321685" data-colorscheme="light" data-width="100%"></div>
</section>
<div id="related-posts-header" class="ikb-header">
<div class="title">Related Posts</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44239125" data-timestamp="1510327807"
>
<a     href="https://www.popsugar.com/entertainment/Ed-Sheeran-Perfect-Music-Video-44239125"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:44239125"
>
<div class="ikb-post-image text">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/-0AecuCLTFUidRkzQMEEixPYuW8/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/11/09/693/n/1922283/9d6fd8995a0476786f6a73.86379599_edit_img_front_page_image_file_44239125_1510241684/i/Ed-Sheeran-Perfect-Music-Video.jpg')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/entertainment/Ed-Sheeran-Perfect-Music-Video-44239125"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:44239125"
>
<div class="ikb-post-header">
Ed Sheeran
</div>
<div class="ikb-post-title">
Ed Sheeran's "Perfect" Music Video Will Make You Feel All Warm and Fuzzy Inside
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Kelsie Gibson
<time title="Fri, 10 Nov 2017 07:30:07 -0800" datetime="2017-11-10T07:30:07-08:00" itemprop="dateCreated">
3 weeks ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44230618" data-timestamp="1512145535"
>
<a     href="https://www.popsugar.com/entertainment/Taylor-Swift-Reputation-Spotify-44230618"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44230618"
>
<div class="ikb-post-image text">
<img  alt="Is Taylor Swift&#039;s Reputation on Spotify?" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/A1Z6DTH3J9hccfgzkCdbed1kXVc/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/11/07/001/n/1922283/acafca4d5a023b8ddddc85.63123636_edit_img_image_14344989_1510091594/i/Taylor-Swift-Reputation-Spotify.jpg" title="Is Taylor Swift&#039;s Reputation on Spotify?" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/entertainment/Taylor-Swift-Reputation-Spotify-44230618"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44230618"
>
<div class="ikb-post-header">
Taylor Swift
</div>
<div class="ikb-post-title">
Taylor Swift's Reputation Is Now Streaming on Spotify — Are You Ready For It?
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Ryan Roschke
<time title="Fri, 01 Dec 2017 08:25:35 -0800" datetime="2017-12-01T08:25:35-08:00" itemprop="dateCreated">
16 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44288865" data-timestamp="1512063022"
>
<a     href="https://www.popsugar.com/celebrity/Celebrity-Feuds-2017-44288865"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44288865"
>
<div class="ikb-post-image gallery">
<img  alt="Celebrity Feuds in 2017" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/zEmqRmr1a0zw9qZSS9duXzBaxnA/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/11/21/849/n/1922398/bf29180a5a147d40ab7be0.37622202_edit_img_image_17268548_1511291911/i/Celebrity-Feuds-2017.jpg" title="Celebrity Feuds in 2017" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/celebrity/Celebrity-Feuds-2017-44288865"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44288865"
>
<div class="ikb-post-header">
Best of 2017
</div>
<div class="ikb-post-title">
14 Celebrity Feuds That Left Us Thoroughly Shook in 2017
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Quinn Keaney
<time title="Thu, 30 Nov 2017 09:30:22 -0800" datetime="2017-11-30T09:30:22-08:00" itemprop="dateCreated">
1 day ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44317000" data-timestamp="1512080708"
>
<a     href="https://www.huffingtonpost.com/entry/ed-sheeran-new-zealand-citizenship_us_5a1fd40de4b0392a4ebb3dfb"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44317000"
>
<div class="ikb-post-image link">
<img  alt="Ed Sheeran Got a Response to His Request For New Zealand Citizenship" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/4FwiMeHM04SF8f9w1RreH101da4/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/11/30/943/n/1922398/03cf75d25a207a41953fd8.58594217_edit_img_image_19005700_1512077536/i/Ed-Sheeran-Got-Response-His-Request-New-Zealand-Citizenship.jpg" title="Ed Sheeran Got a Response to His Request For New Zealand Citizenship" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.huffingtonpost.com/entry/ed-sheeran-new-zealand-citizenship_us_5a1fd40de4b0392a4ebb3dfb"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44317000"
>
<div class="ikb-post-header">
Ed Sheeran
</div>
<div class="ikb-post-title">
Ed Sheeran Got a Response to His Request For New Zealand Citizenship
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Sen Ayané
<time title="Thu, 30 Nov 2017 14:25:08 -0800" datetime="2017-11-30T14:25:08-08:00" itemprop="dateCreated">
1 day ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44315203" data-timestamp="1512194404"
>
<a     href="https://www.popsugar.com/entertainment/DMX-Rudolph-Red-Nosed-Reindeer-Song-44315203"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44315203"
>
<div class="ikb-post-image text">
<img  alt="DMX &quot;Rudolph the Red-Nosed Reindeer&quot; Song" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/SJQ5U7bIvPHar1QpJRDjAzV_NMg/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/11/30/707/n/1922283/a16da9795a202ae2a866a3.56996476_edit_img_image_17268548_1512056241/i/DMX-Rudolph-Red-Nosed-Reindeer-Song.jpg" title="DMX &quot;Rudolph the Red-Nosed Reindeer&quot; Song" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/entertainment/DMX-Rudolph-Red-Nosed-Reindeer-Song-44315203"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44315203"
>
<div class="ikb-post-header">
Holiday Entertainment
</div>
<div class="ikb-post-title">
It Isn't Truly Christmas Until You Listen to DMX's "Rudolph the Red-Nosed Reindeer" Cover
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Quinn Keaney
<time title="Fri, 01 Dec 2017 22:00:04 -0800" datetime="2017-12-01T22:00:04-08:00" itemprop="dateCreated">
3 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
</div>
<div id="recommended-posts-header" class="ikb-header">
<div class="title">Recommended</div>
</div>
<div class="ikb-recommended-post-grid">
<div class="ikb-post-container">
<div class="gpt-ad ad-native_lower" id="native_lower-0" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="gpt-ad ad-native_lower" id="native_lower-1" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="gpt-ad ad-native_lower" id="native_lower-2" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="gpt-ad ad-native_lower" id="native_lower-3" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="gpt-ad ad-native_lower" id="native_lower-4" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="gpt-ad ad-native_lower" id="native_lower-5" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1604"></div>
<div class="ikb-header latest-title-header">
<div class="title">Latest Entertainment</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>        <a class="pager-next" href="/entertainment/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav></div>    
</div>
</div>
<div id="sidebar" >
<div id="sidebar-email-widget"
class="track-impressions celebrity"
data-omniture-type="sidebar">
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="celebrity"
data-step="1"
data-total-steps="3"
data-error-msg="Invalid email address."
>
<div class="email-signup-header">
<div class="step-one">
<p class="email-signup-prompt">
want more?
</p>
<p class="email-signup-title">
Get the Daily Inside Scoop
</p>
<p class="email-signup-subtitle">
Right in your inbox
</p>
</div>
<div class="step-two">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
</div>
<div class="step-done">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
</div>
</div>
<div class="email-signup-content">
<div class="email-input-group step-one">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<p class="legal-text">
By signing up, I agree to the <a href="//corp.popsugar.com/tos" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
<input class="submit"
type="submit" value="Subscribe" name="submit"
data-omniture-type="sidebar:1"
/>
</div>
<div class="step-two">
<div class="list clearfix"
data-list-id="4"
data-attr-key="celebrity_preferences"
>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[celebrity_preferences][]"
id="sidebar-list-Movies"
value="Movies"
data-attr-name="Movies"
/>
<label for="sidebar-list-Movies">
<i class="icon-email-signup-checkbox"></i>
Movies
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[celebrity_preferences][]"
id="sidebar-list-YoungHollywood"
value="Young Hollywood"
data-attr-name="Young Hollywood"
/>
<label for="sidebar-list-YoungHollywood">
<i class="icon-email-signup-checkbox"></i>
Young Hollywood
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[celebrity_preferences][]"
id="sidebar-list-A-Listers"
value="A-Listers"
data-attr-name="A-Listers"
/>
<label for="sidebar-list-A-Listers">
<i class="icon-email-signup-checkbox"></i>
A-Listers
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[celebrity_preferences][]"
id="sidebar-list-TV"
value="TV"
data-attr-name="TV"
/>
<label for="sidebar-list-TV">
<i class="icon-email-signup-checkbox"></i>
TV
</label>
</div>
</div>        
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="sidebar:2"
/>
</div>
<div class="step-done">
Want More Now?
</div>
</div>
<div class="email-signup-footer">
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar_network" />
<input type="hidden" name="medium" value="sidebar-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="44321685" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.facebook.com/PopSugarCelebrity">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.instagram.com/POPSUGAR">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="email-sidebar-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.pinterest.com/POPSUGAREnt">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.twitter.com/POPSUGAREnt">
<i class="icon-twitter"></i>
</a>
</div>
</div></div></form>    </div>
<div id="waypoint-for-fixed-ads"></div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="gpt-ad ad-upper_rec" id="upper_rec-0" data-l10n-ad="Advertisement" data-sizes="[[300,250],[300,600]]"></div>
<div class="gpt ad-oop" id="upper_rec-0-oop"></div>
</div>
</div>
</div>                                                                </div>
<div id="modal-email-widget"
class="modal-email-widget js-modal-fixed-mg slideout email-widget celebrity"
data-visit-number="2" data-omniture-type="modal">
<div class="email-modal-close">&times;</div>
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="celebrity"
data-step="1"
data-total-steps="3"
data-error-msg="Invalid email address."
>
<div class="email-signup-step step-one">
<p class="email-signup-prompt">
Get the Daily Inside Scoop
</p>
<p class="email-signup-title">
Right in Your Inbox
</p>
<p class="email-signup-description">
Sign up for our Celebrity & Entertainment newsletter.
</p>
<div class="email-input-group">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<p class="legal-text">
By signing up, I agree to the <a href="//corp.popsugar.com/tos" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
<button class='submit paper-plane-button' data-omniture-type="modal:1">
<i class="icon-paper-plane"></i>
</button>
</div>
</div>
<div class="email-signup-step step-two">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
<div class="list clearfix"
data-list-id="4"
data-attr-key="celebrity_preferences"
>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[celebrity_preferences][]"
id="modal-list-Movies"
value="Movies"
data-attr-name="Movies"
/>
<label for="modal-list-Movies">
<i class="icon-email-signup-checkbox"></i>
Movies
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[celebrity_preferences][]"
id="modal-list-YoungHollywood"
value="Young Hollywood"
data-attr-name="Young Hollywood"
/>
<label for="modal-list-YoungHollywood">
<i class="icon-email-signup-checkbox"></i>
Young Hollywood
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[celebrity_preferences][]"
id="modal-list-A-Listers"
value="A-Listers"
data-attr-name="A-Listers"
/>
<label for="modal-list-A-Listers">
<i class="icon-email-signup-checkbox"></i>
A-Listers
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[celebrity_preferences][]"
id="modal-list-TV"
value="TV"
data-attr-name="TV"
/>
<label for="modal-list-TV">
<i class="icon-email-signup-checkbox"></i>
TV
</label>
</div>
</div>    
<div class="email-signup-footer">
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="modal:2"
/>
</div>
</div>
<div class="email-signup-step step-done">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-modal-follow"
href="https://www.facebook.com/PopSugarCelebrity">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-modal-follow"
href="https://www.instagram.com/POPSUGAR">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="email-modal-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-modal-follow"
href="https://www.pinterest.com/POPSUGAREnt">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-modal-follow"
href="https://www.twitter.com/POPSUGAREnt">
<i class="icon-twitter"></i>
</a>
</div>
</div></div>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar_network" />
<input type="hidden" name="medium" value="modal-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="44321685" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div></form>    </div>
<footer>
<div class="columns clearfix">
<div class="column">
<a href="//corp.popsugar.com/#careers"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428">Write For Us</a>
<a href="//corp.popsugar.com/">About Us</a>
<a href="//corp.popsugar.com/tos">Terms</a>
<a href="//corp.popsugar.com/privacy">Privacy Policy</a>
<a href="//corp.popsugar.com/#contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://musthave.popsugar.com/?utm_source=popsugar.com&amp;utm_medium=ad&amp;utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:MH link">
POPSUGAR Must Have
</a>
<a href="https://insights.popsugar.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.co.uk/">UK</a>
<a href="https://www.popsugar.com.au/">Australia</a>
<a href="https://www.popsugar.fr/">France</a>
<a href="https://www.popsugar.de/">Deutschland</a>
<a href="https://me.popsugar.com/">Middle East</a>
<a href="https://ar.popsugar.com/">الشرق الأوسط</a>
</div>
<div class="column follow-column">
<a href="https://www.popsugar.com/tech/All-POPSUGAR-Mobile-Apps-41161458">
<strong>Get POPSUGAR On The Go:</strong>
</a>
<div class="description">Visit the App Store to see all our apps:</div>
<div class="app-store">
<div class="badge">
<a href="https://itunes.apple.com/us/developer/popsugar-inc./id314673840">
<img src="https://media1.popsugar-assets.com/v3701/static/imgs/Download_on_the_App_Store_Badge_US-UK_135x40.svg" width="135" height="40" />
</a>
</div>
</div>
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="footer-follow"
href="https://www.facebook.com/PopSugarCelebrity">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="footer-follow"
href="https://www.instagram.com/POPSUGAR">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="footer-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="footer-follow"
href="https://www.pinterest.com/POPSUGAREnt">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="footer-follow"
href="https://www.twitter.com/POPSUGAREnt">
<i class="icon-twitter"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="youtube omniture-track"
data-omniture-type="footer-follow"
href="https://www.youtube.com/popsugartv">
<i class="icon-youtube"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="gplus omniture-track"
data-omniture-type="footer-follow"
href="https://www.google.com/+POPSUGAREntertainment">
<i class="icon-gplus"></i>
</a>
</div>
</div>        </div>
</div>
<div class="copy">
<span class="copyright">
&copy;2017
</span>
<a href="//corp.popsugar.com/">POPSUGAR Inc.</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->    <div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>    <div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<span class="main-logo"></span>
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
data-active="true"                            class="ga-track omniture-track active celebrity"
href="https://www.popsugar.com/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/celebrity-news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Celebrity News</a>
<a href="https://www.popsugar.com/entertainment" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">Entertainment News</a>
<a href="https://www.popsugar.com/Movies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Movies</a>
<a href="https://www.popsugar.com/TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">Television</a>
<a href="https://www.popsugar.com/Celebrity-Couples" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">Celebrity Couples</a>
<a href="/celebrities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag6">Celebrities</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.com/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Fashion-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Fashion News</a>
<a href="/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Shopping</a>
<a href="https://www.popsugar.com/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Street Style</a>
<a href="https://www.popsugar.com/celebrity/POPSUGAR-Holiday-Gifts-2017-44142862" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">#TheNiceList</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Fitness"
class="ga-track omniture-track fitness"
href="https://www.popsugar.com/fitness/">
<span>Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.com/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Healthy Living</a>
<a href="https://www.popsugar.com/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Weight Loss</a>
<a href="https://www.popsugar.com/Fitness-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Fitness Video</a>
<a href="https://www.poweryourhappy.com/" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Power Your Happy</a>
<a href="/fitness/Glow-POPSUGAR-42087973" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6">POPSUGAR GLOW</a>
<a href="https://itunes.apple.com/us/app/clean-eating-plan-and-recipes/id1262482098?mt=8" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag7">Clean-Eating Plan  App</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.com/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Makeup" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Makeup</a>
<a href="https://www.popsugar.com/Hair" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Hair</a>
<a href="https://www.popsugar.com/Nails" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Nails</a>
<a href="https://www.popsugar.com/Beauty-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Beauty Video</a>
<a href="/beauty/Beauty-Trend-Finder-41897941" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Beauty Trend Finder</a>
<a href="https://www.popsugar.com/beauty/Daily-Beauty-Giveaway-43689811" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag6">Daily Beauty Giveaway</a>
<a href="https://www.popsugar.com/celebrity/POPSUGAR-Holiday-Gifts-2017-44142862" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag7">#TheNiceList</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Love"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:love"
data-hero-show="Love"
class="ga-track omniture-track love"
href="https://www.popsugar.com/love/">
<span>Love</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Relationships" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag1">Relationships</a>
<a href="https://www.popsugar.com/Sex" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag2">Sex</a>
<a href="https://www.popsugar.com/Women" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag3">Women</a>
<a href="https://www.popsugar.com/Nostalgia" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag4">Nostalgia</a>
<a href="https://www.popsugar.com/Books" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag5">Books</a>
<a href="https://www.poweryourhappy.com/" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag6">Power Your Happy</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Moms"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:moms"
data-hero-show="Moms"
class="ga-track omniture-track moms"
href="https://www.popsugar.com/moms/">
<span>Moms</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Parenting" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag1">Parenting</a>
<a href="https://www.popsugar.com/Pregnancy" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag2">Pregnancy</a>
<a href="https://www.popsugar.com/Babies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag3">Babies</a>
<a href="https://www.popsugar.com/Toddlers" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag4">Toddlers</a>
<a href="https://www.popsugar.com/moms/Ultimate-Mom-Guide-Popsugar-43571097" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag5">Ultimate Mom's Guide</a>
<a href="https://www.popsugar.com/Food-and-Activities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag6">Food and Fun</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.com/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Home</a>
<a href="https://www.popsugar.com/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Tech</a>
<a href="https://www.popsugar.com/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Smart Living</a>
<a href="https://www.popsugar.com/career" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Career</a>
<a href="https://www.popsugar.com/pets" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag5">Pets</a>
<a href="https://www.popsugar.com/smart-living/Jeep-Break-Dawn-43764873" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag6">Break The Dawn</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Travel"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:travel"
data-hero-show="Travel"
class="ga-track omniture-track travel"
href="https://www.popsugar.com/travel/">
<span>Travel</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="/Travel-Inspiration" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag1">Travel Inspiration</a>
<a href="/Travel-Tips" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag2">Travel Tips</a>
<a href="/Travel-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag3">Travel Style</a>
<a href="/Budget-Travel" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag4">Budget Travel</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Food"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:food"
data-hero-show="Food"
class="ga-track omniture-track food"
href="https://www.popsugar.com/food/">
<span>Food</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag1">Recipes</a>
<a href="https://www.popsugar.com/Cooking-Basics" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag2">Cooking Basics</a>
<a href="https://www.popsugar.com/Party-Planning" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag3">Party Planning</a>
<a href="https://www.popsugar.com/Food-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag4">Food News</a>
<a href="https://www.popsugar.com/Food-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag5">Food Video</a>
<a href="https://itunes.apple.com/us/app/clean-eating-plan-and-recipes/id1262482098?mt=8" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag6">Clean-Eating Plan  App</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Latina"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:latina"
data-hero-show="Latina"
class="ga-track omniture-track latina"
href="https://www.popsugar.com/latina/">
<span>Latina</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="/latest/Latina-Food" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag1">Recipes</a>
<a href="/latest/Latina-Moms" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag2">Family Life</a>
<a href="/latest/Latina-Celebrity" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag3">Celebrity</a>
<a href="/latest/Latina-Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag4">Fashion</a>
<a href="/latest/Latina-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag5">Beauty</a>
<a href="/latest/Latina-Fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag6">Fitness</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="News"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:news"
data-hero-show="News"
class="ga-track omniture-track news"
href="https://www.popsugar.com/news/">
<span>News</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.poweryourhappy.com/" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag1">Power Your Happy</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Video"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:video"
data-hero-show="Video"
class="ga-track omniture-track video"
href="https://www.popsugar.tv">
<span>Video</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/entertainment/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag1">Entertainment</a>
<a href="https://www.popsugar.com/fashion/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag2">Fashion</a>
<a href="https://www.popsugar.com/beauty/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag3">Beauty</a>
<a href="https://www.popsugar.com/fitness/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag4">Fitness</a>
<a href="https://www.popsugar.com/food/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag5">Food</a>
<a href="https://www.popsugar.com/tech/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag6">Tech</a>
<a href="https://www.popsugar.com/home/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag7">Home</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="SHOP"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:shop"
data-hero-show="SHOP"
class="ga-track omniture-track shop"
href="https://www.popsugar.com/shop/">
<span>SHOP</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/shop/fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag1">Fashion</a>
<a href="https://www.popsugar.com/shop/fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag2">Fitness</a>
<a href="https://www.popsugar.com/shop/beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag3">Beauty</a>
<a href="https://www.popsugar.com/shop/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag4">Gift</a>
<a href="https://www.popsugar.com/shop/moms" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag5">Mom & Kids</a>
<a href="https://www.popsugar.com/shop/living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag6">Living</a>
<a href="https://www.popsugar.com/shop/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag7">Tech</a>
<a href="https://www.popsugar.com/shop/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag8">Smart Living</a>
<a href="https://www.popsugar.com/shop/food" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag9">Food</a>
<a href="https://www.popsugar.com/shop/celebrity-news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag10">Pop Culture</a>
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="//corp.popsugar.com/#careers" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="//corp.popsugar.com/" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="//corp.popsugar.com/#workingwithus" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="//corp.popsugar.com/#contact" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="http://faq.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:FAQ">FAQ</a>
<a href="https://www.popsugar.com/entertainment/calendar" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://musthave.popsugar.com/?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:MH link">
POPSUGAR Must Have
</a>
<a class="link" href="https://insights.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="//corp.popsugar.com/tos" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="//corp.popsugar.com/privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2017  <small class="legal">PopSugar • POPSUGAR Entertainment & Culture</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<div id="scroll-top" data-scroll-top-msg="Top"></div>    
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async defer src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/cd124c6cec00b5d2f3953d4e630c14b6.js?v=3701"></script>
<script async src="https://media1.popsugar-assets.com/assets/f0dab47cab7366e27095bd1dd3599c77.js?v=3701"></script>
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var urlpath = '/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685';
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
if (window.SUGAR && window.SUGAR.TestSettings && SUGAR.TestSettings.testRunning()) {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
SUGAR.ABTest.trackPageView(urlpath);
});
}
})();
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker', 'useAmpClientId': true});
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'text');
window.trackerNames.push('sugarNetworkTracker');
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker'});
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
window.trackerNames.push('sugarIncTracker');
// Do a ga('send') for all the trackers pushed above
SUGAR.Analytics.gaSend(urlpath);
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'buzz:us:article:taylor-swift-ed-sheeran-sing-end-game-jingle-ball-44321685';
s.eVar1 = 'buzz:us';
s.eVar12 = '2017-12-02';
var channels = ["home-page","entertainment","celebrity","fashion","fitness","beauty","love","moms","living","career","home","tech","smart-living","pets","travel","food","latina","news","video","celebrity-news","shop"];
s.prop56 = document.title;
// If s.evar1 is not set, we would not like to set evar1. Omniture would
// not include send any vars if their value is an empty string or is not set.
if (s.eVar1.length !== 0) {s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();}
var evar45 = SUGAR.CommonAnalytics.getOmnitureSiteChange(channels);
if (evar45) {s.eVar45 = evar45;} else {s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);}
s.eVar3 = 'article:text';
s.eVar5 = 'Unknown';
s.eVar9 = '44321685';
s.eVar98 = 'https://www.popsugar.com/entertainment/Taylor-Swift-Ed-Sheeran-Sing-End-Game-Jingle-Ball-44321685';
s.list1 = 'ed sheeran,taylor swift,music';
s.prop10 = '0';
s.prop13 = 'desktop';
s.prop32 = 1;
ONSUGAR.Event.registerEventHandler('loadedTestSettings', function() {
if (SUGAR.TestSettings.testRunning()) {
var list2 = '';
var groups = JSON.parse(SUGAR.TestSettings.getGroups());
for (var groupName in groups) {
list2 += groupName + ':' + groups[groupName];
}
if (list2 != '') {
s.list2 = list2;
}
}
s.t();
s.events = s.events.replace(',event2','');
ONSUGAR.Event.fire('omniturePageViewComplete');
});
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://ts.popsugar.com/b/ss/popsugarglobalprod/1/H.26--NS/?v1=buzz%3Aus:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->        
<script type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js"></script>
<script>
if (typeof NOLCMB !== 'undefined'){
var _nolggGlobalParams = {
apid: "PD3A6DEA7-9BB3-4CE4-9387-5111D128B2AA",
apn: "popsugar",
sfcode: "dcr"        };
var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
nSdkInstance.ggInitialize(_nolggGlobalParams);
(function() {
var staticmeta = {
type: "static",
assetid: Math.floor(Math.random() * 99999999999),
section: "POPSUGAR Entertainment",
segA: "POPSUGAR Entertainment"            };
// FB App
// Make variables available
var theUserAgent = navigator.userAgent;
var theBrowser = "";
var theDevice = "";
// Check whether the device is FB App
if (theUserAgent.indexOf("[FB") !== -1  ) {
theBrowser = "FBApp";
} else {
theBrowser = "OtherBrowser";
}
// Assign the Device Type
if (theUserAgent.indexOf("Android") !== -1 ) {
if(theUserAgent.indexOf("Mobile") !== -1) {
theDevice = "PHN";
} else {
theDevice = "TAB";
}
} else if (theUserAgent.indexOf("iPad") !== -1) {
theDevice = "TAB";
} else if (theUserAgent.indexOf("iPhone") !== -1) {
theDevice = "PHN";
} else {
theDevice = "OtherDevice";
}
// Assign metadata to metadata object
staticmeta.segB = theDevice + "-" + theBrowser;
nSdkInstance.ggPM("staticstart", staticmeta);
})();
}
</script>        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "alluremedia", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://www.popsugar.com/static/ck.php?nids[]=44321685&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop/?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="hidden" id="highlight-share-button">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 59379;
_sf_async_config.domain = 'popsugar.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR Entertainment';
_sf_async_config.authors = 'Kelsie Gibson';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<div class="modal shared-modal fade" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content"></div>
</div>
</div>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '175338224756',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.5'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Sat, 02 Dec 2017 01:19:27 -0800 in 88.63ms : web15 : none -->
</body>
</html>