<!DOCTYPE html>
<html class="no-js" lang="en-US" dir="ltr">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="dns-prefetch" href="https://beacon.krxd.net" />
<link rel="preconnect" href="https://beacon.krxd.net/" />
<link rel="dns-prefetch" href="https://cdn.krxd.net" />
<link rel="preconnect" href="https://cdn.krxd.net/" />
<link rel="dns-prefetch" href="https://www.instagram.com" />
<link rel="preconnect" href="https://www.instagram.com/" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>What Is Cricket Protein Powder? | POPSUGAR Fitness</title>
<link rel="canonical" href="https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921" />
<link rel="amphtml" href="https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921/amp" />
<meta property="article:author" content="Samantha Brodsky" />
<meta property="article:published_time" content="2020-09-30T09:20:03-07:00" />
<meta name="author" content="Samantha Brodsky" />
<meta name="description" content="Cricket powder, also called &quot;cricket flour,&quot; is made from milled whole crickets. One editor tried a powder blended with crickets in her smoothies." />
<meta property="fb:app_id" content="175338224756" />
<meta property="fb:pages" content="112402358796244" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/gI2nbDN04GzkH_ZYzjK15XPSOBw/0x671:4028x2786/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/848/n/1922729/1aa44ad95f738926647c26.14979977_.jpg" />
<meta property="og:article:modified_time" content="2020-09-30T10:11:08-07:00" />
<meta property="og:article:published_time" content="2020-09-30T09:20:03-07:00" />
<meta property="og:description" content="Cricket powder, also called &quot;cricket flour,&quot; is made from milled whole crickets. One editor tried a powder blended with crickets in her smoothies." />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/gI2nbDN04GzkH_ZYzjK15XPSOBw/0x671:4028x2786/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/848/n/1922729/1aa44ad95f738926647c26.14979977_.jpg" />
<meta property="og:image:alt" content="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="POPSUGAR Fitness" />
<meta property="og:title" content="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.com/node/47833921" />
<meta property="pin:description" content="What Is Cricket Protein Powder?" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/11Ht3PDL-8EOqFsPOyg-c0sGtWw/1112x0:3128x3024/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/848/n/1922729/1aa44ad95f738926647c26.14979977_.jpg" />
<meta property="pin:url" content="https://www.popsugar.com/node/47833921" />
<meta property="publish_date" content="Wed, 30 Sep 2020 09:20:03 PDT" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@POPSUGARFitness" />
<meta property="twitter:description" content="Cricket powder, also called &quot;cricket flour,&quot; is made from milled whole crickets. One editor tried a powder blended with crickets in her smoothies." />
<meta property="twitter:domain" content="POPSUGAR Fitness" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/HFEhWHs-KCwwX0Tb-ykEhA5RbmM/0x716:4032x2732/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/848/n/1922729/1aa44ad95f738926647c26.14979977_.jpg" />
<meta property="twitter:image:height" content="364" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@POPSUGARFitness" />
<meta property="twitter:title" content="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets" />
<script type="text/javascript">
var getCookie = function (name) {var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();};
var locale = getCookie('client_locale');
var source_locale = "US";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
var no_redirect;
var gdpr_countries = 'AT BE BG CY CZ DE DK EE EL ES FI FR GB HR HU IE IT LT LU LV MT NL PL PT RO SE SI SK CH IS LI NO UK';
utms += '&gdpr';
var uk_link = 'https://www.popsugar.co.uk' + '/gdpr';
no_redirect = getCookie('no_uk_redir2') || window.location.search.indexOf('ignore_geo_redirect=onetrust') != -1;
if (!no_redirect && gdpr_countries.indexOf(locale) != -1) {document.location = uk_link + utms;}
</script>        
<meta name="apple-itunes-app" content="app-id=684484023">
<link rel="preload" href="https://media1.popsugar-assets.com/static/fonts/savoy/Savoy-Bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://media1.popsugar-assets.com/static/fonts/savoy/Savoy-Italic-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://media1.popsugar-assets.com/static/fonts/savoy/Savoy-Roman-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://media1.popsugar-assets.com/static/fonts/texta/Texta-Medium-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://media1.popsugar-assets.com/static/fonts/texta/Texta-Heavy-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://media1.popsugar-assets.com/static/fonts/texta/Texta-Light-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v4608/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v4608/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v4608/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="theme-color" content="#002FA7">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v4608/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Fitness" href="https://www.popsugar.com/fitness/feed" />
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<script type="text/javascript">
var s_account = 'popsugarglobalprod';            var scriptsList = []; //global var to load scripts after gdpr approval
var gdprApproved = false;
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script  src="https://media1.popsugar-assets.com/assets/9b8ede1b2686c231a3883b3e92e13858.js?v=4608"></script>
<script type="application/ld+json">
{
"@id": "#POPSUGAROrg",
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.com",
"logo": {
"@type": "ImageObject",
"url": "https://media1.popsugar-assets.com/v4608/themes/onsugar_themes/lightspeed/imgs/logo-new-600.png",
"width": 600,
"height": 49
},
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/POPSUGAR",
"https://www.facebook.com/PopSugar",
"https://instagram.com/POPSUGAR",
"https://www.pinterest.com/POPSUGAR",
"https://www.youtube.com/popsugargirlsguide",
"https://www.groupninemedia.com"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "I Tried Powder With Over 20 Grams of Protein \u2014 and the Special Ingredient Was Crickets",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921"
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921",
"headline": "What Is Cricket Protein Powder? | POPSUGAR Fitness",
"datePublished": "2020-09-30T09:20:03-07:00",
"dateModified": "2020-09-30T10:11:08-07:00",
"description": "Cricket powder, also called \"cricket flour,\" is made from milled whole crickets. One editor tried a powder blended with crickets in her smoothies.",
"keywords": ["Healthy Living","Editor Experiments","Protein"],
"articleSection": "Fitness",
"author": {
"@type": "Person",
"name": "Samantha Brodsky"
},
"publisher": {
"@id" : "#POPSUGAROrg"
},
"image": {
"@type": "ImageObject",
"url": "https://media1.popsugar-assets.com/files/thumbor/1BilbL-0fF8hUP25X1qR2HWiV0g/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/774/n/1922729/tmp_BL4Z2H_e9a060f7f722779b_cricketpowder.jpg",
"height": 1463,
"width": 2048
}}
</script>            
<style>
#post-47833921.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script>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</script>
</head>
<body
class="node_page site-fitsugar
node-type-text                                                                                                             us-site                                                                         allow_favorite                                                            "
data-login-site="fitsugar"        data-popsugar-host="https://www.popsugar.com"
data-comscore-channel="fitness"        data-site-source="POPSUGAR Fitness"
data-ab-headliner-host="https://media1.popsugar-assets.com/headliner/"
data-assets-rev="4608"
data-sugar-pubexchange-name="popsugar_fitness"                                data-is-not-cache=""
data-one-signal-app-id="d87e784b-2736-4983-9a1d-45e2dd962328"            data-one-signal-safari-web-id="web.onesignal.auto.054b4fc9-febb-45d1-b366-8fc183da0d9e"                            data-taboola-id="popsugar-popsugar"
data-taboola-type="Article"
data-nid="47833921"
>
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
var comscoreClientID = 6035900;
var isMobile = 0;
var isUK = 0;
var constructComscoreTag = function() {
ONSUGAR.Util.isOptedOut().then(function(optedOut) {
var consent;
if (isUK) {
var bannerClosed = ONSUGAR.Util.getCookie('OptanonAlertBoxClosed');
if (!bannerClosed) { // The user has not interacted with the banner
consent = '';
} else if (window.OnetrustActiveGroups && window.OnetrustActiveGroups.includes('C0004')) { // The user has consented to targeting cookies
consent = 1;
} else { // The user has interacted with the banner, but not consented to targeting cookies
consent = 0;
}
} else {
consent = optedOut ? 0 : 1;
}
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
cs_ucfr: consent
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
})
}
if (isMobile) {
window.addEventListener('sugarJSLoaded', constructComscoreTag);
} else {
constructComscoreTag();
}
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;cv=2.0&amp;cj=1&amp;cs_ucfr=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container">
<div class="ad-element-container ">
<div class="gpt-ad ad-leaderboard" id="leaderboard-0" data-l10n-ad="Advertisement" data-sizes="[[728,90],[970,250],[970,90]]"></div>
</div>
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="pslogo">
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.com"
><span class="main-logo "></span></a>
</div>
<div class="current-channel">
<a href="https://www.popsugar.com/fitness/">Fitness</a>
</div>
</nav>
<div class="nav-cta-ad-container">
<div class="gpt-ad ad-badge" id="badge-0" data-l10n-ad="Advertisement" data-sizes="[180,55]"></div>
</div>
<div class="top-nav-btns">
<div class="nav-favorite favorite-tooltip fixedheader leftborder">
<a class="icon icon-star-round-filled omniture-track" href="https://www.popsugar.com/favorites" data-omniture-type="front-page-link" data-omniture-subtype="nav:favorite"></a>
<div class="submenu-favorite">
Love It. Save Your Favorites Now.
</div>
</div>
<div class="nav-search-wrapper fixedheader leftborder">
<div class="nav-search fixedheader">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/gsearch" >
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-social-buttons">
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="top-nav-follow"
href="https://www.facebook.com/PopSugarFitness">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="top-nav-follow"
href="https://www.instagram.com/POPSUGARFitness">
<i class="icon-instagram"></i>
</a>
</div>
</div>                        </div>
</div>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons -branded -noIncrement"
data-share-position="sticky-nav"     data-title="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets"
data-twitter-title="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets"
data-twitter-caption=""
data-pin-caption="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets"
data-fb-quote=""
data-permalink="https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921"
data-new-permalink="https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921"
data-share-image=""
data-share-pinterest-image=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook ga-track" data-ga-category="article share" data-ga-action="sticky nav" data-ga-label="facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest ga-track" data-ga-category="article share" data-ga-action="sticky nav" data-ga-label="pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=I%20Tried%20Powder%20With%20Over%2020%20Grams%20of%20Protein%20%E2%80%94%20and%20the%20Special%20Ingredient%20Was%20Crickets" class="mail omniture-track social-button icon-mail ga-track" data-omniture-type="social-share-content" data-share-type="email" data-service="email" data-ga-category="article share" data-ga-action="sticky nav" data-ga-label="email">
</a>
</span>
<span class="social-button-container favorite-container favorite-tooltip">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="47833921"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
<span class="submenu-favorite">
Love It. Favorite It Now.
</span>
</span>
<span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard ga-track" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard" data-ga-category="article share" data-ga-action="sticky nav" data-ga-label="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=I%20Tried%20Powder%20With%20Over%2020%20Grams%20of%20Protein%20%E2%80%94%20and%20the%20Special%20Ingredient%20Was%20Crickets&amp;via=POPSUGARFitness" target="_blank" class="twitter omniture-track social-button icon-twitter ga-track" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter" data-ga-category="article share" data-ga-action="sticky nav" data-ga-label="twitter"></a>
</span>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
</div>
</div>
</div>
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-47833921" class="post-page clearfix text " data-nid="47833921" data-node-type="text"
data-timestamp="1601482803"
data-revision-timestamp="1601482792"
data-permalink="https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921"
data-tags="Healthy Living,Editor Experiments,Protein"
data-sharingurls="[&quot;https:\/\/www.popsugar.com\/node\/47833921&quot;,&quot;http:\/\/www.popsugar.com\/fitness\/cricket-protein-powder-review-47833921&quot;,&quot;https:\/\/www.popsugar.com\/fitness\/cricket-protein-powder-review-47833921&quot;]"
data-gid="1922729" data-uid="19462668"
data-img="https://media1.popsugar-assets.com/files/thumbor/8gRVfz1WS2A6GTKaB3Rq51ixIo4/648x0:3672x3024/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2020/09/29/848/n/1922729/1aa44ad95f738926647c26.14979977_/i/cricket-protein-powder-review.jpg"
data-twitter-title="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets"
data-title="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets"
data-pin-caption="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/278eXKq5RXrnptCPwuCZwrdWKHQ/0x823:4028x2483/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/848/n/1922729/1aa44ad95f738926647c26.14979977_/i/cricket-protein-powder-review.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/bDNovf3c0urIfHVIhsGxqxfU3U8/1112x0:3128x3024/fit-in/2016x3024/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/848/n/1922729/1aa44ad95f738926647c26.14979977_.jpg"
data-author="Samantha Brodsky"  data-loc="node-page">
<header class="post-header clearfix  ">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com" itemprop="url">
<span itemprop="title">Popsugar</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com/fitness/" itemprop="url">
<span itemprop="title">Fitness</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com/Healthy-Living" itemprop="url">
<span itemprop="title">Healthy Living</span>
</a>
</li>
</ul>                <h2 itemprop="alternativeHeadline" class="post-alt-title">What Is Cricket Protein Powder?</h2>
<h1 itemprop="headline" class="   post-title "
>
<span class="title-text   " >I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets</span>
</h1>
<div class="post-meta  non-native-byline ">
<a href="/author/Samantha-Brodsky" rel="author">
<img class="avatar no-hover-share" src="https://media1.popsugar-assets.com/files/thumbor/ABdeMNRHPl0hgwSA0pLkliGElXQ/150x150/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2019/01/09/766/n/44344577/b8a152365c362e34c58c42.70592366_profile-image/i/Samantha-Brodsky-avatar.jpg" alt="Author picture of Samantha Brodsky" />
</a>
<time title="Wed, 30 Sep 2020 09:20:03 -0700" datetime="2020-09-30T09:20:03-07:00" itemprop="datePublished">
September 30, 2020
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.com/author/Samantha-Brodsky">Samantha Brodsky</a>
<meta itemprop="name" content="Samantha Brodsky" />
<meta itemprop="homeLocation" content="US" />
<meta itemprop="url" content="https://www.popsugar.com/author/Samantha-Brodsky" />
</span>
</span>                                </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons -default -noIncrement social-header"
data-share-position="article-header"     data-title="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets"
data-twitter-title="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets"
data-twitter-caption=""
data-pin-caption="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets"
data-fb-quote=""
data-permalink="https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921"
data-new-permalink="https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/278eXKq5RXrnptCPwuCZwrdWKHQ/0x823:4028x2483/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/848/n/1922729/1aa44ad95f738926647c26.14979977_/i/cricket-protein-powder-review.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/bDNovf3c0urIfHVIhsGxqxfU3U8/1112x0:3128x3024/fit-in/2016x3024/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/848/n/1922729/1aa44ad95f738926647c26.14979977_.jpg"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="3">3</span> Shares
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook ga-track" data-ga-category="article share" data-ga-action="article header" data-ga-label="facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest ga-track" data-ga-category="article share" data-ga-action="article header" data-ga-label="pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=I%20Tried%20Powder%20With%20Over%2020%20Grams%20of%20Protein%20%E2%80%94%20and%20the%20Special%20Ingredient%20Was%20Crickets" class="mail omniture-track social-button icon-mail ga-track" data-omniture-type="social-share-content" data-share-type="email" data-service="email" data-ga-category="article share" data-ga-action="article header" data-ga-label="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="47833921"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span id="social-header-extra" class="social-header-extra hidden">            <span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard ga-track" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard" data-ga-category="article share" data-ga-action="article header" data-ga-label="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=I%20Tried%20Powder%20With%20Over%2020%20Grams%20of%20Protein%20%E2%80%94%20and%20the%20Special%20Ingredient%20Was%20Crickets&amp;via=POPSUGARFitness" target="_blank" class="twitter omniture-track social-button icon-twitter ga-track" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter" data-ga-category="article share" data-ga-action="article header" data-ga-label="twitter"></a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</header>    
<section class="content clearfix standard highlightable  ">
<p><img src="https://media1.popsugar-assets.com/files/thumbor/1BilbL-0fF8hUP25X1qR2HWiV0g/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/774/n/1922729/tmp_BL4Z2H_e9a060f7f722779b_cricketpowder.jpg" class="inline" data-nid="47834754" data-image-label="xxxlarge@2x" srcset="https://media1.popsugar-assets.com/files/thumbor/fI6kT-elD2QXQlC6tYUCq75M6V4/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/774/n/1922729/tmp_BL4Z2H_e9a060f7f722779b_cricketpowder.jpg 1024w, https://media1.popsugar-assets.com/files/thumbor/1BilbL-0fF8hUP25X1qR2HWiV0g/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/774/n/1922729/tmp_BL4Z2H_e9a060f7f722779b_cricketpowder.jpg 2048w"></p>
<p><small class="source">Image Source: <a href="https://go.skimresources.com/?id=130107X1615697&url=https%253A%252F%252Fwww.gettyimages.com%252F&xcust=47833921" onclick="SUGAR.CommonAnalytics.shopBuyLinkTrack($(this))"class="track-buy-link" data-tracking-params="url_pos=body-url&evar1=fit%3Aus&evar3=article%3Atext&evar7=&evar9=47833921&evar98=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921&list1=healthy%20living%2Ceditor%20experiments%2Coriginal%20feature%2Cnewsletter%2Cprotein&prop13=desktop&page_name=fit%3Aus%3Aarticle%3Acricket-protein-powder-review-47833921&brand=&price=&retailer=gettyimages.com&pdata=19462668" data-ga-action="body url" data-shoppable-link="1" rel="nofollow" target="_blank" class="ga-track" data-ga-category="internal click" data-ga-label="https://www.gettyimages.com/" data-ga-action="body text link">Getty / picture alliance</a></small></p>
<p>I know that<a href="https://go.skimresources.com/?id=130107X1615697&url=http%253A%252F%252Fwww.nytimes.com%252F2018%252F09%252F07%252Ft-magazine%252Feating-bugs-food-restaurant.html&xcust=47833921" onclick="SUGAR.CommonAnalytics.shopBuyLinkTrack($(this))"class="track-buy-link" data-tracking-params="url_pos=body-url&evar1=fit%3Aus&evar3=article%3Atext&evar7=&evar9=47833921&evar98=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921&list1=healthy%20living%2Ceditor%20experiments%2Coriginal%20feature%2Cnewsletter%2Cprotein&prop13=desktop&page_name=fit%3Aus%3Aarticle%3Acricket-protein-powder-review-47833921&brand=&price=&retailer=gettyimages.com&pdata=19462668" data-ga-action="body url" data-shoppable-link="1" onclick="SUGAR.CommonAnalytics.shopBuyLinkTrack($(this))"class="track-buy-link" data-tracking-params="url_pos=body-url&evar1=fit%3Aus&evar3=article%3Atext&evar7=&evar9=47833921&evar98=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921&list1=healthy%20living%2Ceditor%20experiments%2Coriginal%20feature%2Cnewsletter%2Cprotein&prop13=desktop&page_name=fit%3Aus%3Aarticle%3Acricket-protein-powder-review-47833921&brand=&price=&retailer=nytimes.com&pdata=19462668" data-ga-action="body url" data-shoppable-link="1" target="_blank" class="ga-track" data-ga-category="internal click" data-ga-label="http://www.nytimes.com/2018/09/07/t-magazine/eating-bugs-food-restaurant.html" data-ga-action="body text link"> people eat insects as part of their diet</a>, but I'm not one for putting anything even remotely insect-related close to my tastebuds. Cricket powder, though, does seem like a less-intimidating way to consume (enjoy?) crickets if you so choose. I did some digging to find out what this powder is and how it compares to other protein powder you probably put in your <a href="https://www.popsugar.com/fitness/naomi-osaka-post-workout-smoothie-recipe-47795046" target="_blank" class="ga-track" data-ga-category="internal click" data-ga-label="http://www.popsugar.com/fitness/naomi-osaka-post-workout-smoothie-recipe-47795046" data-ga-action="body text link">post-workout smoothies</a>. Oh, and I gave it a taste, too.</p>
<h2>What Is Cricket Powder?</h2>
<p>Cricket powder, also called "cricket flour," is made from milled crickets (whole crickets are <a href="http://www.cricketflours.com/how-to-make-cricket-flour/" class="track-outbound" onclick="trackOutboundLink('article:page', 'www.cricketflours.com', '47833921', 'http://www.cricketflours.com/how-to-make-cricket-flour/')" target="_blank" data-ga-category="internal click" data-ga-label="http://www.cricketflours.com/how-to-make-cricket-flour/" data-ga-action="body text link">dehydrated or freeze-dried</a> and ground into flour). You can buy bags of pure cricket powder from brands like <a href="http://exoprotein.com/collections/cricket-powder" class="track-outbound" onclick="trackOutboundLink('article:page', 'exoprotein.com', '47833921', 'http://exoprotein.com/collections/cricket-powder')" target="_blank" data-ga-category="internal click" data-ga-label="http://exoprotein.com/collections/cricket-powder" data-ga-action="body text link">EXO</a>, <a href="https://us.entomofarms.com/collections/cricket-powder" class="track-outbound" onclick="trackOutboundLink('article:page', 'us.entomofarms.com', '47833921', 'https://us.entomofarms.com/collections/cricket-powder')" target="_blank" data-ga-category="internal click" data-ga-label="https://us.entomofarms.com/collections/cricket-powder" data-ga-action="body text link">Entomo Farms</a>, and <a href="https://www.amazon.com/gp/product/B010VU7GPA?ots=1&amp;th=1&amp;ascsubtag=%5B%5Dc2%5Bp%5Dcjnovwpez0000u4ye71mp6uit%5Bi%5Diz2CeH%5Bd%5DD%5Bz%5Dm%5Bt%5Dw&amp;tag=thecutonsite-20" onclick="SUGAR.CommonAnalytics.shopBuyLinkTrack($(this))"class="track-buy-link" data-tracking-params="url_pos=body-url&evar1=fit%3Aus&evar3=article%3Atext&evar7=&evar9=47833921&evar98=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921&list1=healthy%20living%2Ceditor%20experiments%2Coriginal%20feature%2Cnewsletter%2Cprotein&prop13=desktop&page_name=fit%3Aus%3Aarticle%3Acricket-protein-powder-review-47833921&brand=&price=&retailer=gettyimages.com&pdata=19462668" data-ga-action="body url" data-shoppable-link="1" onclick="SUGAR.CommonAnalytics.shopBuyLinkTrack($(this))"class="track-buy-link" data-tracking-params="url_pos=body-url&evar1=fit%3Aus&evar3=article%3Atext&evar7=&evar9=47833921&evar98=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921&list1=healthy%20living%2Ceditor%20experiments%2Coriginal%20feature%2Cnewsletter%2Cprotein&prop13=desktop&page_name=fit%3Aus%3Aarticle%3Acricket-protein-powder-review-47833921&brand=&price=&retailer=nytimes.com&pdata=19462668" data-ga-action="body url" data-shoppable-link="1" class="track-outbound" data-ga-category="outbound click" target="_blank" class="ga-track" data-ga-category="internal click" data-ga-label="https://www.amazon.com/gp/product/B010VU7GPA?ots=1&amp;th=1&amp;ascsubtag=[]c2[p]cjnovwpez0000u4ye71mp6uit[i]iz2CeH[d]D[z]m[t]w&amp;tag=thecutonsite-20" data-ga-action="body text link">Cricket Flour</a>. Essentially, using it is simple — you can blend it into smoothies and shakes, mix it into soups, and bake with it (you can reportedly make <a href="http://www.celiac.com/articles.html/cricket-flour-makes-really-good-gluten-free-bread-r5245/" class="track-outbound" onclick="trackOutboundLink('article:page', 'www.celiac.com', '47833921', 'http://www.celiac.com/articles.html/cricket-flour-makes-really-good-gluten-free-bread-r5245/')" target="_blank" data-ga-category="internal click" data-ga-label="http://www.celiac.com/articles.html/cricket-flour-makes-really-good-gluten-free-bread-r5245/" data-ga-action="body text link">really good gluten-free bread</a> with the powder). According to cricketflours.com, the <a href="http://www.cricketflours.com/5-reasons-you-should-be-eating-cricket-powder-cricket-flour/" class="track-outbound" onclick="trackOutboundLink('article:page', 'www.cricketflours.com', '47833921', 'http://www.cricketflours.com/5-reasons-you-should-be-eating-cricket-powder-cricket-flour/')" target="_blank" data-ga-category="internal click" data-ga-label="http://www.cricketflours.com/5-reasons-you-should-be-eating-cricket-powder-cricket-flour/" data-ga-action="body text link">possibilities are endless</a>.</p>
<p>And, aside from coming in powder form, you can also buy protein bars featuring cricket powder. Note: my editor was not a fan of a bar she tried in the past, and registered dietitian <a href="http://www.instagram.com/happystronghealthy.rd/" class="track-outbound" onclick="trackOutboundLink('article:page', 'www.instagram.com', '47833921', 'http://www.instagram.com/happystronghealthy.rd/')" target="_blank" data-ga-category="internal click" data-ga-label="http://www.instagram.com/happystronghealthy.rd/" data-ga-action="body text link">Jenna Werner</a> wasn't a fan either (she said it had a texture that she did not care for). You can also <a href="https://www.popsugar.com/fitness/What-Does-Cricket-Protein-Taste-Like-40334432" target="_blank" class="ga-track" data-ga-category="internal click" data-ga-label="http://www.popsugar.com/fitness/What-Does-Cricket-Protein-Taste-Like-40334432" data-ga-action="body text link">read reviews from our editors about a specific brand of cricket protein bars</a>. Werner told POPSUGAR to keep in mind that cricket flour is not considered vegetarian or vegan; it's an animal protein.</p>
<div id="video-ad-player-container">
<div id="video-ad-player-header">
ADVERTISEMENT
</div>
<div class="sugar-player" id="video-ad-player"></div>
<div id="video-ad-player-footer"></div>    
<script type="text/javascript">
(function() {
var LOGGING = /logging=true/g.test(window.location.href);
var outstreamInit = function() {
window.outstreamPlayer = new OutstreamPlayer({
outstream: true,
playerId: 'video-ad-player', // ID of player div element
headerId: 'video-ad-player-header',
footerId: 'video-ad-player-footer',
containerId: 'video-ad-player-container', // ID of wrapper element (for animations etc)
logging: LOGGING,
dfp: {"iu":"5485\/US\/popsugar\/fitness\/article\/outstream","hl":"en","pos":"outstream","page_type":"article","channel":"fitness","nid":47833921,"tags":["Protein","Healthy Living","Newsletter","Original feature","SEO","Editor Experiments"]}
});
window.outstreamPlayer.init();
window.player = window.outstreamPlayer.player;
};
var log = function(type, msg) {
if (LOGGING) {
var message = Array.prototype.slice.call(arguments).slice(1).join(' ');
console[type](message)
}
};
try {
SUGAR.dispatcher.push([outstreamInit]);
} catch(e) {
log("warn", "Sugar dispatcher doesn't exist:", e);
outstreamInit();
}
})();
</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script src="https://media1.popsugar-assets.com/v4607/static/sugar-videojs-player/dist/OutstreamPlayer.js"></script></div><h2>What Are the Benefits of Cricket Powder?</h2>
<p>The fact that crickets are milled whole means that they <a href="http://www.cricketflours.com/faq/" class="track-outbound" onclick="trackOutboundLink('article:page', 'www.cricketflours.com', '47833921', 'http://www.cricketflours.com/faq/')" target="_blank" data-ga-category="internal click" data-ga-label="http://www.cricketflours.com/faq/" data-ga-action="body text link">keep their full nutrition profile</a>, which has protein, fiber, and amino acids. Fiber comes from the crickets' exoskeleton in the form of chitin, and it's touted as a <a href="http://www.cricketflours.com/what-is-chitin/" class="track-outbound" onclick="trackOutboundLink('article:page', 'www.cricketflours.com', '47833921', 'http://www.cricketflours.com/what-is-chitin/')" target="_blank" data-ga-category="internal click" data-ga-label="http://www.cricketflours.com/what-is-chitin/" data-ga-action="body text link">good prebiotic for gut health</a>. Werner said that cricket powder also naturally contains a variety of nutrients such as B12, calcium, iron, magnesium, fatty acids, and potassium.</p>
<p>Werner pointed out that it might have less grams of protein per serving than Whey or plant-based protein — <a href="http://exoprotein.com/products/cricket-powder-powder" class="track-outbound" onclick="trackOutboundLink('article:page', 'exoprotein.com', '47833921', 'http://exoprotein.com/products/cricket-powder-powder')" target="_blank" data-ga-category="internal click" data-ga-label="http://exoprotein.com/products/cricket-powder-powder" data-ga-action="body text link">EXO's protein powder has six grams per two-tablespoon serving</a> and Entomo's has 13 grams per two-tablespoon serving, while the plant-based PlantFusion powder sitting on my kitchen counter has 21 grams per one-scoop serving and <a href="http://www.kleanathlete.com/klean-isolate-pouch-us.html" class="track-outbound" onclick="trackOutboundLink('article:page', 'www.kleanathlete.com', '47833921', 'http://www.kleanathlete.com/klean-isolate-pouch-us.html')" target="_blank" data-ga-category="internal click" data-ga-label="http://www.kleanathlete.com/klean-isolate-pouch-us.html" data-ga-action="body text link">Klean whey protein isolate</a> has 20 grams per one-scoop serving. That being said, the protein found in cricket powder is always "complete protein containing <a href="http://exoprotein.com/blogs/nutrition/cricket-flour" class="track-outbound" onclick="trackOutboundLink('article:page', 'exoprotein.com', '47833921', 'http://exoprotein.com/blogs/nutrition/cricket-flour')" target="_blank" data-ga-category="internal click" data-ga-label="http://exoprotein.com/blogs/nutrition/cricket-flour" data-ga-action="body text link">all nine essential amino acids</a>, which is a benefit compared to some plant alternatives that contain blends in order to be complete," she explained. (Whey is<a href="http://www.medicalnewstoday.com/articles/263371" class="track-outbound" onclick="trackOutboundLink('article:page', 'www.medicalnewstoday.com', '47833921', 'http://www.medicalnewstoday.com/articles/263371')" target="_blank" data-ga-category="internal click" data-ga-label="http://www.medicalnewstoday.com/articles/263371" data-ga-action="body text link"> considered a complete protein</a> as well.)</p>
<p>Toronto-based registered dietitian <a href="http://kuudose.co/trainer/aja-gyimah/" class="track-outbound" onclick="trackOutboundLink('article:page', 'kuudose.co', '47833921', 'http://kuudose.co/trainer/aja-gyimah/')" target="_blank" data-ga-category="internal click" data-ga-label="http://kuudose.co/trainer/aja-gyimah/" data-ga-action="body text link">Aja Gyimah</a> did say that cricket powder has a lower amino-acid score than <a href="https://www.popsugar.com/fitness/whey-protein-concentrate-vs-isolate-47823146" target="_blank" class="ga-track" data-ga-category="internal click" data-ga-label="http://www.popsugar.com/fitness/whey-protein-concentrate-vs-isolate-47823146" data-ga-action="body text link">whey-protein isolate</a>. (Protein digestibility-corrected amino-acid score, or PDCAAS, is the method for measuring a <a href="http://pubmed.ncbi.nlm.nih.gov/10867064/" class="track-outbound" onclick="trackOutboundLink('article:page', 'pubmed.ncbi.nlm.nih.gov', '47833921', 'http://pubmed.ncbi.nlm.nih.gov/10867064/')" target="_blank" data-ga-category="internal click" data-ga-label="http://pubmed.ncbi.nlm.nih.gov/10867064/" data-ga-action="body text link">protein's value for human nutrition</a>.) "The highest quality protein foods have an amino acid score of 1.0," she explained, saying that <a href="https://www.sciencedirect.com/science/article/pii/S2213453017301015#:~:text=Cricket%20was%20found%20to%20have,to%20other%20insect%20proteins%20analysed." class="track-outbound" onclick="trackOutboundLink('article:page', 'www.sciencedirect.com', '47833921', 'https://www.sciencedirect.com/science/article/pii/S2213453017301015#:~:text=Cricket%20was%20found%20to%20have,to%20other%20insect%20proteins%20analysed.')" target="_blank" data-ga-category="internal click" data-ga-label="https://www.sciencedirect.com/science/article/pii/S2213453017301015#:~:text=Cricket%20was%20found%20to%20have,to%20other%20insect%20proteins%20analysed." data-ga-action="body text link">cricket was found to have a score of 0.91</a>. Whey has a score of 1.0.</p>
<p>On top of all of this, <a href="http://foodlove.com/about-us/" class="track-outbound" onclick="trackOutboundLink('article:page', 'foodlove.com', '47833921', 'http://foodlove.com/about-us/')" target="_blank" data-ga-category="internal click" data-ga-label="http://foodlove.com/about-us/" data-ga-action="body text link">Bansari Acharya</a>, RDN, told POPSUGAR that one of the biggest benefits of cricket powder is its sustainability. "Compared to cattle and other livestock, crickets need a <a href="http://exoprotein.com/pages/why-crickets" class="track-outbound" onclick="trackOutboundLink('article:page', 'exoprotein.com', '47833921', 'http://exoprotein.com/pages/why-crickets')" target="_blank" data-ga-category="internal click" data-ga-label="http://exoprotein.com/pages/why-crickets" data-ga-action="body text link">lot less water</a> and land and therefore emit fewer greenhouse gases," she said. "Additionally, they require less food to survive, which also benefits the environment. The overall cost to raise crickets and other insects is also a lot lower than raising cattle, further cutting down the financial impact of raising cattle."</p>
<h2>What Does Hi! Powder Taste Like?</h2>
<p><img src="https://media1.popsugar-assets.com/files/thumbor/tBjArb8b_VqYSGEk6ymyGPAv68k/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/776/n/1922729/tmp_y8QI9z_91b16eaeca8f4853_hi2.JPG" class="inline" data-nid="47834758" data-image-label="xxxlarge@2x" srcset="https://media1.popsugar-assets.com/files/thumbor/RsjApK9kgGOT6PWZzwtMV_91Gnc/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/776/n/1922729/tmp_y8QI9z_91b16eaeca8f4853_hi2.JPG 1024w, https://media1.popsugar-assets.com/files/thumbor/tBjArb8b_VqYSGEk6ymyGPAv68k/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/776/n/1922729/tmp_y8QI9z_91b16eaeca8f4853_hi2.JPG 2048w"></p>
<p><small class="source">Image Source: <a href="" rel="nofollow" target="_blank" class="ga-track" data-ga-category="internal click" data-ga-label="" data-ga-action="body text link">POPSUGAR Photography / Sam Brodsky</a></small></p>
<p>EXO describes the taste as a "light malt flavor with hints of raw cocoa." The brand's powder has no flavor (there's a single ingredient listed: crickets). One Amazon user commented on a different <a href="https://www.amazon.com/Protein-Premium-Cricket-Powder-flour/dp/B07FFV9YNR/ref=sr_1_2_sspa?" onclick="SUGAR.CommonAnalytics.shopBuyLinkTrack($(this))"class="track-buy-link" data-tracking-params="url_pos=body-url&evar1=fit%3Aus&evar3=article%3Atext&evar7=&evar9=47833921&evar98=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921&list1=healthy%20living%2Ceditor%20experiments%2Coriginal%20feature%2Cnewsletter%2Cprotein&prop13=desktop&page_name=fit%3Aus%3Aarticle%3Acricket-protein-powder-review-47833921&brand=&price=&retailer=gettyimages.com&pdata=19462668" data-ga-action="body url" data-shoppable-link="1" onclick="SUGAR.CommonAnalytics.shopBuyLinkTrack($(this))"class="track-buy-link" data-tracking-params="url_pos=body-url&evar1=fit%3Aus&evar3=article%3Atext&evar7=&evar9=47833921&evar98=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921&list1=healthy%20living%2Ceditor%20experiments%2Coriginal%20feature%2Cnewsletter%2Cprotein&prop13=desktop&page_name=fit%3Aus%3Aarticle%3Acricket-protein-powder-review-47833921&brand=&price=&retailer=nytimes.com&pdata=19462668" data-ga-action="body url" data-shoppable-link="1" class="track-outbound" data-ga-category="outbound click" class="track-outbound" data-ga-category="outbound click" target="_blank" class="ga-track" data-ga-category="internal click" data-ga-label="https://www.amazon.com/Protein-Premium-Cricket-Powder-flour/dp/B07FFV9YNR/ref=sr_1_2_sspa?" data-ga-action="body text link">brand's pure cricket powder</a> saying they could taste a slightly nutty and sweet (sweet?!) flavor. Another said it has a hint of dried shrimp, and someone else commented that it "tastes way better than global warming" — they have a point.</p>
<p><a href="http://buyhi.co/products/variety" class="track-outbound" onclick="trackOutboundLink('article:page', 'buyhi.co', '47833921', 'http://buyhi.co/products/variety')" target="_blank" data-ga-category="internal click" data-ga-label="http://buyhi.co/products/variety" data-ga-action="body text link">The brand Hi!</a> sent me packets of its powder, and it currently sells two flavors: chocolate and vanilla. The powders contain a blend of pea, brown rice, pumpkin, <em>and</em> cricket. Both flavors have over 20 grams of protein per one serving, which is one whole packet (37 to 38 grams of powder). There was a lingering aroma of grass with, I swear, a touch of the food I used to feed my fish growing up (oh, the memories . . .).</p>
<p>I made a shake with the chocolate powder using banana, peanut butter, almond milk, and spinach, as well as a smoothie, seen below, with the vanilla powder and frozen bananas, strawberries, and peaches. I was not a fan of either one because all I could really taste was artificial sweetener — the powders contain stevia and monk-fruit extract.</p>
<p>My cat (she's more of a kitten since she's entering her toddler phase) sniffed my vanilla-powder-based smoothie while I was taking photos of it. After staring down into the glass for a few seconds, she did a slight sneeze, then proceeded to sit with her back to the smoothie. I'm not entirely sure if that means anything, but it's fair to say she wasn't a fan either.</p>
<p><img src="https://media1.popsugar-assets.com/files/thumbor/6v27aJTkypS_7ECgwqqi_Ac-lU8/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/776/n/1922729/tmp_ZYhjFj_b419b8f936203782_hi5.JPG" class="inline" data-nid="47834780" data-image-label="xxxlarge@2x" srcset="https://media1.popsugar-assets.com/files/thumbor/6BnQZ4Eln8yyOBpN_89wNuKK3lA/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/776/n/1922729/tmp_ZYhjFj_b419b8f936203782_hi5.JPG 1024w, https://media1.popsugar-assets.com/files/thumbor/6v27aJTkypS_7ECgwqqi_Ac-lU8/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/776/n/1922729/tmp_ZYhjFj_b419b8f936203782_hi5.JPG 2048w"></p>
<p><small class="source">Image Source: <a href="" rel="nofollow" target="_blank" class="ga-track" data-ga-category="internal click" data-ga-label="" data-ga-action="body text link">POPSUGAR Photography / Sam Brodsky</a></small></p>
<p>For what it's worth, one journalist from <strong>The Cut</strong> <a href="http://www.thecut.com/2018/10/what-is-cricket-powder.html" class="track-outbound" onclick="trackOutboundLink('article:page', 'www.thecut.com', '47833921', 'http://www.thecut.com/2018/10/what-is-cricket-powder.html')" target="_blank" data-ga-category="internal click" data-ga-label="http://www.thecut.com/2018/10/what-is-cricket-powder.html" data-ga-action="body text link">tried unflavored cricket powder</a> — which sounds more likely to mix well in smoothies — and she baked cookies that she and her coworkers claim tasted completely normal . It's also important to note that Werner recommended looking for protein with a NSF or third-party certification "to ensure that what is stated on the package is actually in the product" (Hi! did have a NSF certification). My advice for you is to go flavorless if you're interested in testing out cricket powder and to put your baking hat on. I think I've had enough crickets for now, but I might (emphasis on <em>might</em>) give cookies a go in the future.</p>
<div class="auto-body"></div>
</section>
<section class="post-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-text" href="https://www.popsugar.com/fitness">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<i class="icon-comments"></i>
</div>
<div class="right">
<div class="clearfix social-share-buttons -branded -noIncrement"
data-share-position="article-footer"     data-title="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets"
data-twitter-title="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets"
data-twitter-caption=""
data-pin-caption="I Tried Powder With Over 20 Grams of Protein — and the Special Ingredient Was Crickets"
data-fb-quote=""
data-permalink="https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921"
data-new-permalink="https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/278eXKq5RXrnptCPwuCZwrdWKHQ/0x823:4028x2483/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/848/n/1922729/1aa44ad95f738926647c26.14979977_/i/cricket-protein-powder-review.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/bDNovf3c0urIfHVIhsGxqxfU3U8/1112x0:3128x3024/fit-in/2016x3024/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/848/n/1922729/1aa44ad95f738926647c26.14979977_.jpg"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook ga-track" data-ga-category="article share" data-ga-action="article footer" data-ga-label="facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest ga-track" data-ga-category="article share" data-ga-action="article footer" data-ga-label="pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=I%20Tried%20Powder%20With%20Over%2020%20Grams%20of%20Protein%20%E2%80%94%20and%20the%20Special%20Ingredient%20Was%20Crickets" class="mail omniture-track social-button icon-mail ga-track" data-omniture-type="social-share-content" data-share-type="email" data-service="email" data-ga-category="article share" data-ga-action="article footer" data-ga-label="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="47833921"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard ga-track" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard" data-ga-category="article share" data-ga-action="article footer" data-ga-label="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Ffitness%2Fcricket-protein-powder-review-47833921%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=I%20Tried%20Powder%20With%20Over%2020%20Grams%20of%20Protein%20%E2%80%94%20and%20the%20Special%20Ingredient%20Was%20Crickets&amp;via=POPSUGARFitness" target="_blank" class="twitter omniture-track social-button icon-twitter ga-track" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter" data-ga-category="article share" data-ga-action="article footer" data-ga-label="twitter"></a>
</span>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.com/Healthy-Living" rel="tag" class="tag-permalink omniture-track ga-track" data-ga-category="internal click" data-ga-action="tag click" data-ga-label="https://www.popsugar.com/Healthy-Living" data-omniture-type="post-tags" >Healthy Living</a><a href="https://www.popsugar.com/latest/Editor-Experiments" rel="tag" class="tag-permalink omniture-track ga-track" data-ga-category="internal click" data-ga-action="tag click" data-ga-label="https://www.popsugar.com/latest/Editor-Experiments" data-omniture-type="post-tags" >Editor Experiments</a><a href="https://www.popsugar.com/latest/Protein" rel="tag" class="tag-permalink omniture-track ga-track" data-ga-category="internal click" data-ga-action="tag click" data-ga-label="https://www.popsugar.com/latest/Protein" data-omniture-type="post-tags" >Protein</a>
</div>
<div id="related-video-section">
<h2>Watch This!</h2>
<h3 id="related-video-title"></h3>
<div class='sugar-embed-player'>    <iframe id="youtube-player-47833921"
class="autoplay-when-visible"
width="100%" height="100%"
src="https://www.youtube.com/embed/?enablejsapi=1&playlist=vP4tfEJQUrw,Icy6iPfpLi4,wCMlSojW3lM,Uog1EQeTP2U,GEKcuLveH9w,vbbUZ1oMahw,GqOEV1ko4CY,CO4cQ9ZDGyM,Hq6qNi5NpK8,MNpZLMWbNhc,MM-sBuymRYU,XIa8mWmWGrw,r11cb5fD2RQ,68GLVQ1tAGQ,c0EqsK95E6I,JXutPcJvfls,AM-YjuoAAE0,o3x4igWgC-s,3TtMmV3kC9A,3lvdvuQXSW8&showinfo=0&rel=0&autoplay="
frameborder="0"
autoplay=""
allowfullscreen
>
</iframe>
<script type="text/javascript">
(function (nid) {
var ytPlayer,
config = {},
currentVideoIndex = 0;
config = {"autoplay":false,"autoplay_when_visible":true,"visible_top_margin":0.5100000000000000088817841970012523233890533447265625,"visible_bottom_margin":-0.330000000000000015543122344752191565930843353271484375,"muted":true,"titles":["It's Time to Do Something About the Dropout Rate of Girls in Sports \u2014\u00a0and You Can Help","I Tried a Sound Bath to Help My Anxiety and Migraines","Start Your Day Off Right With Protein Breakfast Cookies","Prepare to Be Moved by the Love Letter Iskra Lawrence Wrote to Herself","Grow Plants in Your Shower For a Spa-Like Experience Every Day!","Get an All-Natural Boost From This DIY Energy Drink","Sip on This Lavender Chamomile Latte to Get Ready For Sleep","Stuffed Up? Breathe Easier With This Decongesting Shower Bomb","Shower Time Just Got a Lot More Fun With This DIY Shampoo Bar","Because Mondays Can Suck, We Give You: Hot Guys Juicing","Your New Recovery Drink: Iced Golden Milk","Bring Balance to Your Year With This Self-Care Advent Calendar","Ring in the New Year With This Vegan Chocolate Fountain","Sip on This Vegan Eggnog All Holiday Season Long","Protein-Packed Christmas Cookies to Make the Grinch's Heart Grow","This Soft and Fluffy Peppermint Whipped Soap Makes a Great Gift","Pink Ice Cream Made With Cauliflower \u2014\u00a0Yeah, Cauliflower","You'll Love This Spaghetti Squash Cheesy Pasta","A Creamy and Delicious Chocolate Cream Pie (That Just Happens to Be Vegan)","These DIY Face Wipes Are Perfect For Your Gym Bag"]};
if (typeof YT === 'undefined') {
if (typeof window.YouTubePlayers === 'undefined') {
window.YouTubePlayers = [];
/* Create script tag and load YouTube iFrame API */
var tag = document.createElement('script');
tag.src = "//www.youtube.com/iframe_api";
var script_tag = document.getElementsByTagName('script')[0];
script_tag.parentNode.insertBefore(tag, script_tag);
window.onYouTubeIframeAPIReady = createYouTubePlayers;
}
window.YouTubePlayers.push(createYouTubePlayer);
}
else {
createYouTubePlayer();
}
/* Create queued YouTube players */
function createYouTubePlayers() {
var length = window.YouTubePlayers.length;
for (var i = 0; i < length; i++) {
window.YouTubePlayers[i]();
}
try {
delete window.YouTubePlayers;
} catch(e) {
window.YouTubePlayers = undefined;
}
}
/* Create YouTube iFrame player */
function createYouTubePlayer() {
ytPlayer = new YT.Player('youtube-player-' + nid, {
events: {
'onReady': onPlayerReady,
'onStateChange': onPlayerStateChange
},
embedConfig: {
adsConfig: {
nonPersonalizedAd: false                        
}
}
});
}
/* Fire an event on first play */
var first_play = true;
function onPlayerStateChange(e) {
if (e.data == YT.PlayerState.PLAYING) {
if (first_play) {
SUGAR.Analytics.trackCustomLink('event59', 'o', 'content:youtube-play', {
linkTrackVars: 'eVar1,eVar3,eVar9,eVar98,prop13,events',
});
SUGAR.Analytics.trackEvent('video', 'starts');
if (typeof fbq != 'undefined') {
fbq('track', 'ViewContent');
}
}
first_play = false;
}
if (config.autoplay_when_visible && currentVideoIndex !== ytPlayer.getPlaylistIndex()) {
currentVideoIndex = ytPlayer.getPlaylistIndex();
showVideoTitle();
}
if (e.data == YT.PlayerState.ENDED) {
SUGAR.Analytics.trackEvent('video', 'completions');
}
}
function onPlayerReady() {
if (config.autoplay) {
playVideo();
}
if (config.muted) {
muteVideo();
}
if (config.autoplay_when_visible) {
showVideoTitle();
autoplayVisible();
}
}
function playVideo() {
ytPlayer.playVideo();
}
function pauseVideo() {
ytPlayer.pauseVideo();
}
function stopVideo() {
ytPlayer.stopVideo();
}
function muteVideo() {
ytPlayer.mute();
}
function autoplayVisible() {
var $playeriFrame = $('#related-video-section').find('.autoplay-when-visible');
if (!$playeriFrame.length) {
return;
}
var id = $playeriFrame[0].id;
var offsetTop = window.innerHeight - $playeriFrame[0].clientHeight * config.visible_top_margin;
var offsetBottom = $playeriFrame[0].clientHeight * config.visible_bottom_margin;
autoplayWaypoint(id, true, offsetTop);
autoplayWaypoint(id, false, offsetBottom);
}
function autoplayWaypoint(videoElementId, shouldPlay, offset) {
$('#' + videoElementId).waypoint(function(direction) {
if (shouldPlay) {
(direction === 'down') ? playVideo() : pauseVideo();
}
else {
(direction === 'up') ? playVideo() : pauseVideo();
}
},
{
offset: offset
});
}
function showVideoTitle() {
$relatedVideoTitle = $('#related-video-title');
$relatedVideoTitle.text(config.titles[currentVideoIndex]);
}
})(47833921);
</script>
</div>
</div>
</section>
</article>
<div class="page-footer-content">
<div class="page-footer-top">
<div id="taboola-posts-header" class="ikb-header">
<div class="title left-justified-title">Around The Web</div>
</div>
<div id="taboola-below-article-thumbnails" data-taboola-mode="thumbnails-a" data-taboola-placement="Below Article Thumbnails" data-taboola-target-type="mix"></div>
</div>
<div class="page-footer-bottom">
<div class="page-footer-main">
<div id="related-posts-header" class="ikb-header">
<h3 class="title related-posts-title">You May Also Like</h3>
</div>
<div class="ikb-post-grid ikb_related_post">
<div class="ikb-post-container">
<div class="ikb-post ab-test-headline ab-node" id="post-47825243" data-timestamp="1601487303"
data-ab-count="2"
data-ab-test="1"
data-ab-test-name="headline_test_47825243_1601436676"
data-ab-test-nid="47825243"
data-ab-test-title1="Back Spasms Got You Down? Learning to Relax Your Pelvic Floor Muscles Might Help"
data-ab-test-title2="Experts Say Relaxing Your Pelvic Floor Muscles Can Be Tied to Your Mental Health"
data-ab-test-id1="348082"
data-ab-test-id2="348083"
>
<a     href="https://www.popsugar.com/fitness/how-to-relax-your-pelvic-floor-muscles-47825243"
class="ga-track omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="footer-related-recent:47825243"
data-ga-label="https://www.popsugar.com/fitness/how-to-relax-your-pelvic-floor-muscles-47825243" data-ga-category="internal click" data-ga-action="footer related recent"
data-nid="47825243"
>
<div class="ikb-post-image text">
<img  alt="How to Relax Your Pelvic Floor Muscles" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/pnSNSQ3BbOLPNycNc0GkvF-nBVc/1181x0:5727x4546/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/193/n/1922729/fe1cee4c5f73fdc8535c62.44672408_/i/how-to-relax-your-pelvic-floor-muscles.jpg" title="How to Relax Your Pelvic Floor Muscles" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/how-to-relax-your-pelvic-floor-muscles-47825243"
class="ga-track omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="footer-related-recent:47825243"
data-ga-label="https://www.popsugar.com/fitness/how-to-relax-your-pelvic-floor-muscles-47825243" data-ga-category="internal click" data-ga-action="footer related recent"
data-nid="47825243"
>
<div class="ikb-post-header">
Healthy Living
</div>
<div class="ikb-post-title">
Back Spasms Got You Down? Learning to Relax Your Pelvic Floor Muscles Might Help
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Emily Weaver
<time title="Wed, 30 Sep 2020 10:35:03 -0700" datetime="2020-09-30T10:35:03-07:00" itemprop="dateCreated">
2 hours ago
</time>
</div>
</a>
</div>
</div>                                    </div>
<div class="ikb-post-container">
<div class="ikb-post ab-test-headline ab-node" id="post-47825181" data-timestamp="1601484602"
data-ab-count="2"
data-ab-test="1"
data-ab-test-name="headline_test_47825181_1601423076"
data-ab-test-nid="47825181"
data-ab-test-title1="My Body Reacted Differently to the Copper vs. the Hormonal IUD, So I Asked 2 Doctors Why"
data-ab-test-title2="The Difference Between Copper and Hormonal IUDs, According to Experts"
data-ab-test-id1="348066"
data-ab-test-id2="348067"
>
<a     href="https://www.popsugar.com/fitness/copper-iud-vs-hormonal-iud-47825181"
class="ga-track omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="footer-related-recent:47825181"
data-ga-label="https://www.popsugar.com/fitness/copper-iud-vs-hormonal-iud-47825181" data-ga-category="internal click" data-ga-action="footer related recent"
data-nid="47825181"
>
<div class="ikb-post-image text">
<img  alt="The Difference Between a Copper IUD and Devices Like Mirena" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/gWaqXiI9o1QsCPD_uOheBBBaUxU/143x0:1396x1253/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2020/09/24/140/n/46895949/16ae19915f6d547c03d904.78037761_/i/copper-iud-vs-hormonal-iud.jpg" title="The Difference Between a Copper IUD and Devices Like Mirena" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/copper-iud-vs-hormonal-iud-47825181"
class="ga-track omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="footer-related-recent:47825181"
data-ga-label="https://www.popsugar.com/fitness/copper-iud-vs-hormonal-iud-47825181" data-ga-category="internal click" data-ga-action="footer related recent"
data-nid="47825181"
>
<div class="ikb-post-header">
Healthy Living
</div>
<div class="ikb-post-title">
My Body Reacted Differently to the Copper vs. the Hormonal IUD, So I Asked 2 Doctors Why
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Ashley Ortiz
<time title="Wed, 30 Sep 2020 09:50:02 -0700" datetime="2020-09-30T09:50:02-07:00" itemprop="dateCreated">
2 hours ago
</time>
</div>
</a>
</div>
</div>                                    </div>
<div class="ikb-post-container">
<div class="ikb-post ab-test-headline ab-node" id="post-47836955" data-timestamp="1601476382"
data-ab-count="2"
data-ab-test="1"
data-ab-test-name="headline_test_47836955_1601422921"
data-ab-test-nid="47836955"
data-ab-test-title1="This Roller Skater Radiates Joy With Her Bright Routines and Empowering Message"
data-ab-test-title2="This Skater Nails Mesmerizing Routines and Wants Other Plus-Size Women to Do It, Too"
data-ab-test-id1="348064"
data-ab-test-id2="348065"
>
<a     href="https://www.popsugar.com/fitness/plus-size-roller-skater-routines-47836955"
class="ga-track omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="footer-related-recent:47836955"
data-ga-label="https://www.popsugar.com/fitness/plus-size-roller-skater-routines-47836955" data-ga-category="internal click" data-ga-action="footer related recent"
data-nid="47836955"
>
<div class="ikb-post-image gallery">
<img  alt="Watch This Plus-Size Roller Skater Nail Her Routines" class="image preview gif" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/wKiOW42KMhi3OmvkgXaTC8P9Gz8/243x406:1272x1435/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/073/n/1922729/1132f73a5f73d5415629a0.53349004_/i/plus-size-roller-skater-routines.gif" title="Watch This Plus-Size Roller Skater Nail Her Routines" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/plus-size-roller-skater-routines-47836955"
class="ga-track omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="footer-related-recent:47836955"
data-ga-label="https://www.popsugar.com/fitness/plus-size-roller-skater-routines-47836955" data-ga-category="internal click" data-ga-action="footer related recent"
data-nid="47836955"
>
<div class="ikb-post-header">
Healthy Living
</div>
<div class="ikb-post-title">
This Roller Skater Radiates Joy With Her Bright Routines and Empowering Message
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Maggie Ryan
<time title="Wed, 30 Sep 2020 07:33:02 -0700" datetime="2020-09-30T07:33:02-07:00" itemprop="dateCreated">
5 hours ago
</time>
</div>
</a>
</div>
</div>                                    </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-47836157" data-timestamp="1601469003"
>
<a     href="https://www.popsugar.com/fitness/quick-guide-to-acid-reflux-symptoms-to-look-for-47836157"
class="ga-track omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="footer-related-recent:47836157"
data-ga-label="https://www.popsugar.com/fitness/quick-guide-to-acid-reflux-symptoms-to-look-for-47836157" data-ga-category="internal click" data-ga-action="footer related recent"
data-nid="47836157"
>
<div class="ikb-post-image text">
<img  alt="A Quick Guide to Acid Reflux and the Symptoms to Look For" class="image preview" width="550" height="367" src="https://media1.popsugar-assets.com/files/thumbor/Ry5bzZrOrOUQo4-dpcbh4Lep9R4/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/932/n/1922729/tmp_LkEtC8_d6591ce252a0fce9_GettyImages-1185641422/i/quick-guide-to-acid-reflux-symptoms-to-look-for.jpg" title="A Quick Guide to Acid Reflux and the Symptoms to Look For" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/quick-guide-to-acid-reflux-symptoms-to-look-for-47836157"
class="ga-track omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="footer-related-recent:47836157"
data-ga-label="https://www.popsugar.com/fitness/quick-guide-to-acid-reflux-symptoms-to-look-for-47836157" data-ga-category="internal click" data-ga-action="footer related recent"
data-nid="47836157"
>
<div class="ikb-post-header">
Healthy Living Tips
</div>
<div class="ikb-post-title">
A Quick Guide to Acid Reflux — and the Symptoms You Shouldn’t Ignore
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Lauren Pardee
<time title="Wed, 30 Sep 2020 05:30:03 -0700" datetime="2020-09-30T05:30:03-07:00" itemprop="dateCreated">
7 hours ago
</time>
</div>
</a>
</div>
</div>                                    </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-47836116" data-timestamp="1601463613"
>
<a     href="https://www.popsugar.com/fitness/fragranced-household-products-that-can-cause-headaches-47836116"
class="ga-track omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="footer-related-recent:47836116"
data-ga-label="https://www.popsugar.com/fitness/fragranced-household-products-that-can-cause-headaches-47836116" data-ga-category="internal click" data-ga-action="footer related recent"
data-nid="47836116"
>
<div class="ikb-post-image text">
<img  alt="Fragranced Household Products That Can Cause Headaches" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/s4XvbwDspzrgEBiPskeXMvORjhg/467x0:2127x1660/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/928/n/1922729/bde09cba5f73a42b3a4f18.35685070_/i/fragranced-household-products-that-can-cause-headaches.jpg" title="Fragranced Household Products That Can Cause Headaches" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/fragranced-household-products-that-can-cause-headaches-47836116"
class="ga-track omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="footer-related-recent:47836116"
data-ga-label="https://www.popsugar.com/fitness/fragranced-household-products-that-can-cause-headaches-47836116" data-ga-category="internal click" data-ga-action="footer related recent"
data-nid="47836116"
>
<div class="ikb-post-header">
Healthy Living Tips
</div>
<div class="ikb-post-title">
If Fragrance Gives You Headaches, Swap Out These Household Items
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Victoria Moorhouse
<time title="Wed, 30 Sep 2020 04:00:13 -0700" datetime="2020-09-30T04:00:13-07:00" itemprop="dateCreated">
8 hours ago
</time>
</div>
</a>
</div>
</div>                                    </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-47805997" data-timestamp="1601426582"
>
<a     href="https://www.popsugar.com/fitness/do-pms-supplements-work-47805997"
class="ga-track omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="footer-related-recent:47805997"
data-ga-label="https://www.popsugar.com/fitness/do-pms-supplements-work-47805997" data-ga-category="internal click" data-ga-action="footer related recent"
data-nid="47805997"
>
<div class="ikb-post-image text">
<img  alt="What Dietitians Want You to Know About PMS Supplements" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/U_mZiPJxUyhdJjRNUQ7X-9UdPe8/1113x0:5839x4726/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2020/09/29/047/n/1922729/9198ef765f73cc63332cd8.34104360_/i/do-pms-supplements-work.jpg" title="What Dietitians Want You to Know About PMS Supplements" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/fitness/do-pms-supplements-work-47805997"
class="ga-track omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="footer-related-recent:47805997"
data-ga-label="https://www.popsugar.com/fitness/do-pms-supplements-work-47805997" data-ga-category="internal click" data-ga-action="footer related recent"
data-nid="47805997"
>
<div class="ikb-post-header">
Healthy Living
</div>
<div class="ikb-post-title">
What Dietitians Really Think About Supplements That Promise Relief From PMS Symptoms
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Lauren Manaker
<time title="Tue, 29 Sep 2020 17:43:02 -0700" datetime="2020-09-29T17:43:02-07:00" itemprop="dateCreated">
18 hours ago
</time>
</div>
</a>
</div>
</div>                                    </div>
</div>
<div class="ikb-header">
<h3 class="title left-justified-title">From Our Partners</h3>
</div>
<div class="pubexchange_module" id="pubexchange_below_content_1"
data-pubexchange-module-id="2906"></div>
</div>
<div class="page-footer-sidebar">
<section class="nyk-section">
<div id="nyk-headline" class="ikb-header">
<h3 class="title related-posts-title">Now You Know</h3>
</div>
<div class="nyk-content">
<div class="nyk-grid">
<div class="nyk-image">
<a         href="https://www.popsugar.com/entertainment/new-original-tv-shows-on-netflix-in-october-2020-47821784"
class="omniture-track ga-track"
data-omniture-type="now-you-know-link" data-omniture-subtype="47821784"
data-ga-category="internal click" data-ga-action="right rail nyk" data-ga-label="https://www.popsugar.com/entertainment/new-original-tv-shows-on-netflix-in-october-2020-47821784"
>
<div class="nyk-first-post-thumbnail gallery">
<img  alt="New Original TV Shows on Netflix in October 2020" class="image preview" width="550" height="227" src="https://media1.popsugar-assets.com/files/thumbor/EL9h2bxj9UZMuCU2ksIYSsAM15Y/0x458:3600x1942/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2020/09/24/644/n/44701584/9c714cae5f6cad14ad49a1.18679711_/i/new-original-tv-shows-on-netflix-in-october-2020.jpg" title="New Original TV Shows on Netflix in October 2020" />
</div>
</a>
</div>
<div class="nyk-cell now-you-know-link">
<div class="nyk-post">
<a     href="https://www.popsugar.com/entertainment/new-original-tv-shows-on-netflix-in-october-2020-47821784"
class="omniture-track ga-track"
data-omniture-type="now-you-know-link" data-omniture-subtype="47821784"
data-ga-category="internal click" data-ga-action="right rail nyk" data-ga-label="https://www.popsugar.com/entertainment/new-original-tv-shows-on-netflix-in-october-2020-47821784"
>
<h4 class="nyk-post-site">
Entertainment News
</h4>
<h3 class="nyk-post-title">
Thank Goodness For These 17 New and Returning TV Shows on Netflix in October
</h3>
<p class="nyk-post-meta">
<span class="by"> by </span> Corinne Sullivan
<time title="Wed, 30 Sep 2020 11:30:03 -0700" datetime="2020-09-30T11:30:03-07:00" itemprop="dateCreated">
1 hour ago
</time>
</p>
</a>
</div>
</div>                            
<div class="nyk-cell now-you-know-link">
<div class="nyk-post">
<a     href="https://www.popsugar.com/family/chrissy-teigen-hospitalized-during-third-pregnancy-47830354"
class="omniture-track ga-track"
data-omniture-type="now-you-know-link" data-omniture-subtype="47830354"
data-ga-category="internal click" data-ga-action="right rail nyk" data-ga-label="https://www.popsugar.com/family/chrissy-teigen-hospitalized-during-third-pregnancy-47830354"
>
<h4 class="nyk-post-site">
Family
</h4>
<h3 class="nyk-post-title">
Chrissy Teigen Shares Why She's Been Hospitalized During Her Period of Bed Rest
</h3>
<p class="nyk-post-meta">
<span class="by"> by </span> Alessia Santoro
<time title="Wed, 30 Sep 2020 10:10:08 -0700" datetime="2020-09-30T10:10:08-07:00" itemprop="dateCreated">
2 hours ago
</time>
</p>
</a>
</div>
</div>                            
<div class="nyk-cell now-you-know-link">
<div class="nyk-post">
<a     href="https://www.popsugar.com/news/late-night-monologues-first-presidential-debate-2020-47838431"
class="omniture-track ga-track"
data-omniture-type="now-you-know-link" data-omniture-subtype="47838431"
data-ga-category="internal click" data-ga-action="right rail nyk" data-ga-label="https://www.popsugar.com/news/late-night-monologues-first-presidential-debate-2020-47838431"
>
<h4 class="nyk-post-site">
News
</h4>
<h3 class="nyk-post-title">
Watch Late-Night Hosts Unpack the Utter "Chaos" of Last Night's Presidential Debate
</h3>
<p class="nyk-post-meta">
<span class="by"> by </span> Victoria Messina
<time title="Wed, 30 Sep 2020 10:03:03 -0700" datetime="2020-09-30T10:03:03-07:00" itemprop="dateCreated">
2 hours ago
</time>
</p>
</a>
</div>
</div>                            
<div class="nyk-cell now-you-know-link">
<div class="nyk-post">
<a     href="https://www.popsugar.com/fitness/what-is-walkover-in-tennis-47837939"
class="omniture-track ga-track"
data-omniture-type="now-you-know-link" data-omniture-subtype="47837939"
data-ga-category="internal click" data-ga-action="right rail nyk" data-ga-label="https://www.popsugar.com/fitness/what-is-walkover-in-tennis-47837939"
>
<h4 class="nyk-post-site">
Fitness
</h4>
<h3 class="nyk-post-title">
Serena Williams Withdraws From French Open, and Tsvetana Pironkova Advances by Walkover
</h3>
<p class="nyk-post-meta">
<span class="by"> by </span> Samantha Brodsky
<time title="Wed, 30 Sep 2020 09:46:02 -0700" datetime="2020-09-30T09:46:02-07:00" itemprop="dateCreated">
2 hours ago
</time>
</p>
</a>
</div>
</div>                            
<div class="nyk-cell now-you-know-link">
<div class="nyk-post">
<a     href="https://www.popsugar.com/entertainment/demi-lovato-still-have-me-song-47838464"
class="omniture-track ga-track"
data-omniture-type="now-you-know-link" data-omniture-subtype="47838464"
data-ga-category="internal click" data-ga-action="right rail nyk" data-ga-label="https://www.popsugar.com/entertainment/demi-lovato-still-have-me-song-47838464"
>
<h4 class="nyk-post-site">
Entertainment News
</h4>
<h3 class="nyk-post-title">
Demi Lovato Drops Soul-Baring Self-Love Anthem "Still Have Me" Amid Breakup
</h3>
<p class="nyk-post-meta">
<span class="by"> by </span> Mekishana Pierre
<time title="Wed, 30 Sep 2020 08:19:00 -0700" datetime="2020-09-30T08:19:00-07:00" itemprop="dateCreated">
4 hours ago
</time>
</p>
</a>
</div>
</div>                            
<div class="nyk-cell now-you-know-link">
<div class="nyk-post">
<a     href="https://www.popsugar.com/celebrity/meghan-markle-quotes-fortune-mpw-summit-interview-47836328"
class="omniture-track ga-track"
data-omniture-type="now-you-know-link" data-omniture-subtype="47836328"
data-ga-category="internal click" data-ga-action="right rail nyk" data-ga-label="https://www.popsugar.com/celebrity/meghan-markle-quotes-fortune-mpw-summit-interview-47836328"
>
<h4 class="nyk-post-site">
Celebrity News
</h4>
<h3 class="nyk-post-title">
Meghan Markle on Being "Liberated" From Naysayers: "It's Very Easy to Just Live With Truth"
</h3>
<p class="nyk-post-meta">
<span class="by"> by </span> Yerin Kim
<time title="Wed, 30 Sep 2020 07:15:04 -0700" datetime="2020-09-30T07:15:04-07:00" itemprop="dateCreated">
5 hours ago
</time>
</p>
</a>
</div>
</div>                            
<div class="nyk-cell now-you-know-link">
<div class="nyk-post">
<a     href="https://www.popsugar.com/news/first-2020-presidential-debate-fact-check-47837479"
class="omniture-track ga-track"
data-omniture-type="now-you-know-link" data-omniture-subtype="47837479"
data-ga-category="internal click" data-ga-action="right rail nyk" data-ga-label="https://www.popsugar.com/news/first-2020-presidential-debate-fact-check-47837479"
>
<h4 class="nyk-post-site">
News
</h4>
<h3 class="nyk-post-title">
We Broke Down the Major Inaccuracies From the Presidential Debate, and Whew, There Are a Lot
</h3>
<p class="nyk-post-meta">
<span class="by"> by </span> Karenna Meredith
<time title="Wed, 30 Sep 2020 06:45:07 -0700" datetime="2020-09-30T06:45:07-07:00" itemprop="dateCreated">
5 hours ago
</time>
</p>
</a>
</div>
</div>                            
<div class="nyk-cell now-you-know-link">
<div class="nyk-post">
<a     href="https://www.popsugar.com/news/what-are-solicited-unsolicited-ballots-47837518"
class="omniture-track ga-track"
data-omniture-type="now-you-know-link" data-omniture-subtype="47837518"
data-ga-category="internal click" data-ga-action="right rail nyk" data-ga-label="https://www.popsugar.com/news/what-are-solicited-unsolicited-ballots-47837518"
>
<h4 class="nyk-post-site">
News
</h4>
<h3 class="nyk-post-title">
Trump Stoked Fear With His "Unsolicited Ballots" Claim — Here's What You Need to Know
</h3>
<p class="nyk-post-meta">
<span class="by"> by </span> Yerin Kim
<time title="Wed, 30 Sep 2020 06:00:03 -0700" datetime="2020-09-30T06:00:03-07:00" itemprop="dateCreated">
6 hours ago
</time>
</p>
</a>
</div>
</div>                    </div>
</div>
</section>
</div>
</div>
</div>
<div class="infinite-scroll-section-wrapper">
<div class="infinite-content-block">
<div class="ikb-header">
<div class="title left-justified-title">Latest Fitness</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>                <a class="pager-next" href="/fitness/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav>        </div>
</div>
<div class="infinite-scroll-sidebar">
<div class="infinite-scroll-sidebar-ad"></div>
</div>
</div>    
</div>
</div>
<div id="sidebar" >
<div id="sidebar-email-widget"
class="track-impressions fitness"
data-omniture-type="sidebar">
<form class="email-signup-form widget popsugar-special-check track-impressions step-one two-step-signup"
data-omniture-content="fitness"
data-omniture-type="sidebar"
data-position="sidebar"
data-step="1"
data-total-steps="3"
data-error-msg="Invalid email address."
>
<div class="email-signup-header">
<div class="step-one">
<p class="email-signup-prompt">
want more?
</p>
<p class="email-signup-title">
Get Daily Fitness Inspiration
</p>
<p class="email-signup-subtitle">
Right in your inbox
</p>
</div>
<div class="step-two">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
</div>
</div>
<div class="email-signup-content">
<div class="email-input-group step-one">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<p class="legal-text">
By signing up, I agree to the <a href="https://www.popsugar.com/tos" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
<input class="submit"
type="submit" value="Subscribe" name="submit"
data-omniture-type="sidebar"
/>
</div>
<div class="step-two">
<div class="list clearfix"
data-list-id="50"
data-attr-key="fitness_preferences"
>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="sidebar-list-WorkingOut"
value="Working Out"
data-attr-name="Working Out"
/>
<label for="sidebar-list-WorkingOut">
<i class="icon-email-signup-checkbox"></i>
Working Out
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="sidebar-list-Running"
value="Running"
data-attr-name="Running"
/>
<label for="sidebar-list-Running">
<i class="icon-email-signup-checkbox"></i>
Running
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="sidebar-list-Yoga"
value="Yoga"
data-attr-name="Yoga"
/>
<label for="sidebar-list-Yoga">
<i class="icon-email-signup-checkbox"></i>
Yoga
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="sidebar-list-WeightLoss"
value="Weight Loss"
data-attr-name="Weight Loss"
/>
<label for="sidebar-list-WeightLoss">
<i class="icon-email-signup-checkbox"></i>
Weight Loss
</label>
</div>
</div>        
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="sidebar"
/>
</div>
<div class="step-done">
Thanks! You're subscribed.
</div>
</div>
<div class="email-signup-footer">
<input type="hidden" name="test_group" value="control" />
<input type="hidden" name="list_name" value="popsugar-fitness" />
<input type="hidden" name="medium" value="sidebar-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="47833921" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.facebook.com/PopSugarFitness">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.instagram.com/POPSUGARFitness">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="flipboard omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://flipboard.com/@POPSUGAR">
<i class="icon-flipboard"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.pinterest.com/POPSUGARFitness">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.twitter.com/POPSUGARFitness">
<i class="icon-twitter"></i>
</a>
</div>
</div></div></form>    </div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="gpt-ad ad-upper_rec" id="upper_rec-0" data-l10n-ad="Advertisement" data-sizes="[[300,250],[300,600],[160,600]]"></div>
</div>
</div>
</div>                                                                </div>
<div
id="email-exitintent-widget"
class="email-exitintent-widget email-widget track-impressions fitness"
data-omniture-type="exitintent"
>
<div class="background-layer"></div>
<div class="container">
<div class="dialog">
<div class="email-exitintent-close">&times;</div>
<img class="exitintent-logo" alt='2020_fitness' src='https://media1.popsugar-assets.com/files/docs/exit_2020_fitness.jpg' width="400" height="520" />
<form class="email-signup-form widget popsugar-special-check track-impressions step-one two-step-signup"
data-omniture-content="fitness"
data-omniture-type="exit-intent"
data-position="exit-intent"
data-step="1"
data-total-steps="3"
data-error-msg="Invalid email address."
>
<div class="email-signup-step step-one">
<div class="exit-intent-header">
<p class="title">STAY IN TOUCH!</p>
</div>
<p class="email-signup-title">
Get daily fitness inspiration right in your inbox.
</p>
<p class="email-signup-description">
Sign up for our Fitness newsletter.
</p>
<div class="email-input-group">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<p class="legal-text">
By signing up, I agree to the <a href="https://www.popsugar.com/tos" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
<button class='submit paper-plane-button omniture-track' type="submit" data-omniture-type='exitintent' data-position='1'>
<i class="icon-paper-plane"></i>
</button>
</div>
</div>
<div class="email-signup-step step-two">
<div class="exit-intent-header">
<p class="title">THANKS! YOU'RE NOW SUBSCRIBED</p>
</div>
<p class="email-signup-title">
Customize your newsletter.
</p>
<p class="email-signup-description">
Please select the topics you're interested in:
</p>
<div class="list clearfix"
data-list-id="50"
data-attr-key="fitness_preferences"
>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="exit-intent-list-WorkingOut"
value="Working Out"
data-attr-name="Working Out"
/>
<label for="exit-intent-list-WorkingOut">
<i class="icon-email-signup-checkbox"></i>
Working Out
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="exit-intent-list-Running"
value="Running"
data-attr-name="Running"
/>
<label for="exit-intent-list-Running">
<i class="icon-email-signup-checkbox"></i>
Running
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="exit-intent-list-Yoga"
value="Yoga"
data-attr-name="Yoga"
/>
<label for="exit-intent-list-Yoga">
<i class="icon-email-signup-checkbox"></i>
Yoga
</label>
</div>
<div class="form-item list-item">
<input type="checkbox"
name="attributes[fitness_preferences][]"
id="exit-intent-list-WeightLoss"
value="Weight Loss"
data-attr-name="Weight Loss"
/>
<label for="exit-intent-list-WeightLoss">
<i class="icon-email-signup-checkbox"></i>
Weight Loss
</label>
</div>
</div>    
<div class="email-signup-footer">
<input class="submit omniture-track" type="submit" value="Save" name="submit" data-omniture-type='exitintent' data-position='2' />
</div>
</div>
<div class="email-signup-step step-done omniture-track" data-omniture-type='exitintent' data-position='3'>
<div class="exit-intent-header">
<p class="title">THANKS! YOU'RE NOW SUBSCRIBED</p>
</div>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-exit-intent-follow"
href="https://www.facebook.com/PopSugarFitness">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-exit-intent-follow"
href="https://www.instagram.com/POPSUGARFitness">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="flipboard omniture-track"
data-omniture-type="email-exit-intent-follow"
href="https://flipboard.com/@POPSUGAR">
<i class="icon-flipboard"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-exit-intent-follow"
href="https://www.pinterest.com/POPSUGARFitness">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-exit-intent-follow"
href="https://www.twitter.com/POPSUGARFitness">
<i class="icon-twitter"></i>
</a>
</div>
</div></div>
<input type="hidden" name="test_group" value="control" />
<input type="hidden" name="list_name" value="popsugar-fitness" />
<input type="hidden" name="medium" value="exit-intent-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="47833921" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div></form>            </div>
</div>
</div>
<footer>
<div class="columns clearfix">
<div class="column">
<a href="https://www.groupninemedia.com/careers"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com/voices">Write For Us</a>
<a href="https://www.groupninemedia.com/advertise#work-with-us">Advertise With Us</a>
<a href="https://www.groupninemedia.com/brands/popsugar">About Us</a>
<a href="https://www.popsugar.com/tos">Terms</a>
<a href="https://www.popsugar.com/privacy">Privacy Policy</a>
<a href="mailto:community@popsugar.com" target="_blank">Contact</a>
<a href="https://www.popsugar.com/ccpa">Do Not Sell My Info</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://musthave.popsugar.com/?utm_source=popsugar.com&amp;utm_medium=ad&amp;utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:MH link">
POPSUGAR Must Have
</a>
<a href="https://kohls.sjv.io/c/1244054/362118/5349?u=https%3A%2F%2Fwww.kohls.com%2Ffeature%2Fpopsugar.jsp" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:BBPS link">
POPSUGAR at Kohl's Collection
</a>
<a href="https://www.beautybypopsugar.com/?utm_source=popsugar.com&amp;utm_medium=ad&amp;utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:BBPS link">
Beauty by POPSUGAR
</a>
<a href="https://insights.popsugar.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.co.uk/fitness/">UK</a>
<a href="https://www.popsugar.com.au/fitness/">Australia</a>
<a href="https://me.popsugar.com/fitness/">Middle East</a>
<a href="https://ar.popsugar.com/رشاقة/">الشرق الأوسط</a>
</div>
<div class="column follow-column">
<a href="https://www.popsugar.com/tech/All-POPSUGAR-Mobile-Apps-41161458">
<strong>Get POPSUGAR On The Go:</strong>
</a>
<div class="description">Visit the App Store to see all our apps:</div>
<div class="app-store">
<div class="badge">
<a href="https://itunes.apple.com/us/developer/popsugar-inc./id314673840">
<img src="https://media1.popsugar-assets.com/v4608/static/imgs/Download_on_the_App_Store_Badge_US-UK_135x40.svg" width="135" height="40" />
</a>
</div>
</div>
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="footer-follow"
href="https://www.facebook.com/PopSugarFitness">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="footer-follow"
href="https://www.instagram.com/POPSUGARFitness">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="flipboard omniture-track"
data-omniture-type="footer-follow"
href="https://flipboard.com/@POPSUGAR">
<i class="icon-flipboard"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="footer-follow"
href="https://www.pinterest.com/POPSUGARFitness">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="footer-follow"
href="https://www.twitter.com/POPSUGARFitness">
<i class="icon-twitter"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="youtube omniture-track"
data-omniture-type="footer-follow"
href="https://www.youtube.com/popsugartvfit">
<i class="icon-youtube"></i>
</a>
</div>
</div>        </div>
</div>
<div class="copy">
<span class="copyright">
&copy;2020
</span>
<a href="https://www.groupninemedia.com/brands/popsugar">Group Nine Media Inc.</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->
<div id="overlay-menu" class="homepage-overlay-menu activated white">
<a href="/" class="nav-header">
<span class="main-logo"></span>
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="celebrity"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
class="ga-track omniture-track celebrity"
href="https://www.popsugar.com/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a
href="https://www.popsugar.com/celebrity-news"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="celebrity:subnav-uber-tag1"
data-ga-category="nav"
data-ga-action="celebrity news"
>
Celebrity News
</a>
<a
href="https://www.popsugar.com/entertainment"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="celebrity:subnav-uber-tag2"
data-ga-category="nav"
data-ga-action="entertainment news"
>
Entertainment News
</a>
<a
href="https://www.popsugar.com/Movies"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="celebrity:subnav-uber-tag3"
data-ga-category="nav"
data-ga-action="movies"
>
Movies
</a>
<a
href="https://www.popsugar.com/TV"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="celebrity:subnav-uber-tag4"
data-ga-category="nav"
data-ga-action="tv"
>
TV
</a>
<a
href="https://www.popsugar.com/Music"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="celebrity:subnav-uber-tag5"
data-ga-category="nav"
data-ga-action="music"
>
Music
</a>
<a
href="https://www.popsugar.com/Celebrity-Couples"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="celebrity:subnav-uber-tag6"
data-ga-category="nav"
data-ga-action="celebrity romance"
>
Celebrity Romance
</a>
<a
href="https://www.popsugar.com/47737611?utm_source=popsugar.com&utm_medium=site&utm_campaign=beckyg_coverstory-celebnavdropdown-site"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="celebrity:subnav-uber-tag7"
data-ga-category="nav"
data-ga-action="becky g interview"
>
Becky G Interview
</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="fashion"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.com/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a
href="https://www.popsugar.com/Street-Style"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="fashion:subnav-uber-tag1"
data-ga-category="nav"
data-ga-action="street style"
>
Street Style
</a>
<a
href="https://www.popsugar.com/Celebrity-Style"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="fashion:subnav-uber-tag2"
data-ga-category="nav"
data-ga-action="celebrity style"
>
Celebrity Style
</a>
<a
href="/latest/Perfect-Outfit"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="fashion:subnav-uber-tag3"
data-ga-category="nav"
data-ga-action="perfect outfit"
>
Perfect Outfit
</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="fitness"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Fitness"
data-active="true"                            class="ga-track omniture-track active fitness"
href="https://www.popsugar.com/fitness/">
<span>Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a
href="https://www.popsugar.com/Workouts"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="fitness:subnav-uber-tag1"
data-ga-category="nav"
data-ga-action="workouts"
>
Workouts
</a>
<a
href="https://www.popsugar.com/47416737?utm_source=popsugar.com&utm_medium=fitnavbar&utm_campaign=mentalhealthmonth2020"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="fitness:subnav-uber-tag2"
data-ga-category="nav"
data-ga-action="mental health matters"
>
Mental Health Matters
</a>
<a
href="https://www.popsugar.com/fitness/power-through-with-under-armour-47279131?utm_source=popsugar.com&utm_medium=fitness-dropdown&utm_campaign=powerthrough"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="fitness:subnav-uber-tag3"
data-ga-category="nav"
data-ga-action="power through"
>
Power Through
</a>
<a
href="https://www.popsugar.com/fitness/Tips-Live-Happy-Healthy-Life-45446976?utm_source=popsugar.com&utm_medium=fitness-dropdown&utm_campaign=thewell"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="fitness:subnav-uber-tag4"
data-ga-category="nav"
data-ga-action="wellness tips"
>
Wellness Tips
</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="beauty"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.com/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a
href="https://www.popsugar.com/Makeup"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="beauty:subnav-uber-tag1"
data-ga-category="nav"
data-ga-action="makeup"
>
Makeup
</a>
<a
href="https://www.popsugar.com/Skin-Care"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="beauty:subnav-uber-tag2"
data-ga-category="nav"
data-ga-action="skin care"
>
Skin Care
</a>
<a
href="https://www.popsugar.com/beauty/refresh-your-summer-beauty-routine-47514078"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="beauty:subnav-uber-tag3"
data-ga-category="nav"
data-ga-action="acne tips and advice"
>
Acne Tips and Advice
</a>
<a
href="https://www.beautybypopsugar.com/?utm_source=popsugar.com&utm_medium=ad&utm_campaign=beautynav"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="beauty:subnav-uber-tag4"
data-ga-category="nav"
data-ga-action="beauty by popsugar"
>
Beauty by POPSUGAR
</a>
<a
href="https://www.makeup.com?utm_medium=cpc&utm_source=POPSUGAR.com&utm_campaign=MUDC_nav"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="beauty:subnav-uber-tag5"
data-ga-category="nav"
data-ga-action="makeup tips and trends"
>
Makeup Tips and Trends
</a>
<a
href="https://dabble.popsugar.com/?utm_source=popsugar&utm_medium=topnav&utm_campaign=dabble"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="beauty:subnav-uber-tag6"
data-ga-category="nav"
data-ga-action="free beauty samples"
>
Free Beauty Samples
</a>
<a
href="https://www.popsugar.com/beauty/at-home-beauty-reviews-guides-47733153?utm_source=popsugar.com&utm_medium=beauty-dropdown&utm_campaign=thathomeglow"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="beauty:subnav-uber-tag7"
data-ga-category="nav"
data-ga-action="at-home beauty tips"
>
At-Home Beauty Tips
</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="family"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:family"
data-hero-show="Family"
class="ga-track omniture-track family"
href="https://www.popsugar.com/family/">
<span>Family</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a
href="https://www.popsugar.com/Parenting"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="family:subnav-uber-tag1"
data-ga-category="nav"
data-ga-action="parenting"
>
Parenting
</a>
<a
href="https://www.popsugar.com/Pregnancy"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="family:subnav-uber-tag2"
data-ga-category="nav"
data-ga-action="pregnancy"
>
Pregnancy
</a>
<a
href="https://www.popsugar.com/Babies"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="family:subnav-uber-tag3"
data-ga-category="nav"
data-ga-action="babies"
>
Babies
</a>
<a
href="https://www.popsugar.com/Toddlers"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="family:subnav-uber-tag4"
data-ga-category="nav"
data-ga-action="toddlers"
>
Toddlers
</a>
<a
href="https://www.popsugar.com/family/back-to-school-tips-for-parents-2020-47605417?utm_source=popsugar.com&utm_medium=family-dropdown&utm_campaign=chalkboard"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="family:subnav-uber-tag5"
data-ga-category="nav"
data-ga-action="back-to-school tips"
>
Back-to-School Tips
</a>
<a
href="https://www.popsugar.com/family/indoor-activities-for-families-47337673?utm_source=popsugar.com&utm_medium=familly-dropdown&utm_campaign=upcloseandparental"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="family:subnav-uber-tag6"
data-ga-category="nav"
data-ga-action="indoor activities"
>
Indoor Activities
</a>
<a
href="https://www.popsugar.com/family/47635590?utm_source=popsugar.com&utm_medium=familly-dropdown&utm_campaign=lunchbox"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="family:subnav-uber-tag7"
data-ga-category="nav"
data-ga-action="lunchbox"
>
Lunchbox
</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="living"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.com/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a
href="https://www.popsugar.com/food"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="living:subnav-uber-tag1"
data-ga-category="nav"
data-ga-action="food"
>
Food
</a>
<a
href="https://www.popsugar.com/home"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="living:subnav-uber-tag2"
data-ga-category="nav"
data-ga-action="home"
>
Home
</a>
<a
href="https://www.popsugar.com/smart-living"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="living:subnav-uber-tag3"
data-ga-category="nav"
data-ga-action="smart living"
>
Smart Living
</a>
<a
href="https://www.popsugar.com/money"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="living:subnav-uber-tag4"
data-ga-category="nav"
data-ga-action="money & career"
>
Money & Career
</a>
<a
href="https://www.popsugar.com/pets"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="living:subnav-uber-tag5"
data-ga-category="nav"
data-ga-action="pets"
>
Pets
</a>
<a
href="https://www.popsugar.com/smart-living/Health-Wellness-Tips-46521311?utm_source=nav&utm_medium=ad&utm_campaign=feelbetter"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="living:subnav-uber-tag6"
data-ga-category="nav"
data-ga-action="feel better"
>
Feel Better
</a>
<a
href="https://www.popsugar.com/smart-living/small-steps-big-impact-47656542"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="living:subnav-uber-tag7"
data-ga-category="nav"
data-ga-action="sustainability"
>
Sustainability
</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="culture"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:culture"
data-hero-show="Culture"
class="ga-track omniture-track culture"
href="https://www.popsugar.com/culture/">
<span>Culture</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a
href="https://www.popsugar.com/news"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="culture:subnav-uber-tag1"
data-ga-category="nav"
data-ga-action="news"
>
News
</a>
<a
href="https://www.popsugar.com/love"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="culture:subnav-uber-tag2"
data-ga-category="nav"
data-ga-action="love & sex"
>
Love & Sex
</a>
<a
href="https://www.popsugar.com/tech"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="culture:subnav-uber-tag3"
data-ga-category="nav"
data-ga-action="tech"
>
Tech
</a>
<a
href="https://www.popsugar.com/travel"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="culture:subnav-uber-tag4"
data-ga-category="nav"
data-ga-action="travel"
>
Travel
</a>
<a
href="https://www.popsugar.com/news/election-2020-beyond-ballot-47248724?utm_source=popsugar.com&utm_medium=culture-dropdown&utm_campaign=election2020"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="culture:subnav-uber-tag5"
data-ga-category="nav"
data-ga-action="election 2020"
>
Election 2020
</a>
<a
href="https://www.popsugar.com/news/Essays-Articles-Black-Women-45718923"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="culture:subnav-uber-tag6"
data-ga-category="nav"
data-ga-action="we out here"
>
We Out Here
</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="latina"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:latina"
data-hero-show="Latina"
class="ga-track omniture-track latina"
href="https://www.popsugar.com/latina/">
<span>Latina</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a
href="/latest/Latina-Living"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="latina:subnav-uber-tag1"
data-ga-category="nav"
data-ga-action="cultura y vida"
>
Cultura y Vida
</a>
<a
href="/Latina-Food"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="latina:subnav-uber-tag2"
data-ga-category="nav"
data-ga-action="cocina"
>
Cocina
</a>
<a
href="/Latina-Moms"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="latina:subnav-uber-tag3"
data-ga-category="nav"
data-ga-action="familia"
>
Familia
</a>
<a
href="/Latina-Celebrity"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="latina:subnav-uber-tag4"
data-ga-category="nav"
data-ga-action="estrellas"
>
Estrellas
</a>
<a
href="/Latina-Fashion"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="latina:subnav-uber-tag5"
data-ga-category="nav"
data-ga-action="moda"
>
Moda
</a>
<a
href="https://www.popsugar.com/latina/hispanic-heritage-month-2020-47733143?utm_source=popsugar.com&utm_medium=latina-dropdown&utm_campaign=hispanicheritagemonth2020"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="latina:subnav-uber-tag6"
data-ga-category="nav"
data-ga-action="hispanic heritage month"
>
Hispanic Heritage Month
</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="video"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:video"
data-hero-show="Video"
class="ga-track omniture-track video"
href="https://www.popsugar.tv">
<span>Video</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a
href="https://www.popsugar.com/entertainment/videos"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="video:subnav-uber-tag1"
data-ga-category="nav"
data-ga-action="entertainment"
>
Entertainment
</a>
<a
href="https://www.popsugar.com/fashion/videos"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="video:subnav-uber-tag2"
data-ga-category="nav"
data-ga-action="fashion"
>
Fashion
</a>
<a
href="https://www.popsugar.com/beauty/videos"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="video:subnav-uber-tag3"
data-ga-category="nav"
data-ga-action="beauty"
>
Beauty
</a>
<a
href="https://www.popsugar.com/fitness/videos"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="video:subnav-uber-tag4"
data-ga-category="nav"
data-ga-action="fitness"
>
Fitness
</a>
<a
href="https://www.popsugar.com/food/videos"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="video:subnav-uber-tag5"
data-ga-category="nav"
data-ga-action="food"
>
Food
</a>
<a
href="https://www.popsugar.com/tech/videos"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="video:subnav-uber-tag6"
data-ga-category="nav"
data-ga-action="tech"
>
Tech
</a>
<a
href="https://www.popsugar.com/home/videos"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="video:subnav-uber-tag7"
data-ga-category="nav"
data-ga-action="home"
>
Home
</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="shop"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:shop"
data-hero-show="SHOP"
class="ga-track omniture-track shop"
href="https://www.popsugar.com/shop/">
<span>SHOP</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a
href="https://www.beautybypopsugar.com/"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="shop:subnav-uber-tag1"
data-ga-category="nav"
data-ga-action="beauty by popsugar"
>
Beauty by POPSUGAR
</a>
<a
href="https://musthave.popsugar.com/?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_shop"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="shop:subnav-uber-tag2"
data-ga-category="nav"
data-ga-action="popsugar must have box"
>
POPSUGAR Must Have Box
</a>
<a
href="https://gap.igs4ds.net/Gvrk6"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="shop:subnav-uber-tag3"
data-ga-category="nav"
data-ga-action="popsugar x old navy"
>
POPSUGAR x Old Navy
</a>
<a
href="/shop/beauty"
class="omniture-track ga-track"
data-omniture-type="front-page-link"
data-omniture-subtype="shop:subnav-uber-tag4"
data-ga-category="nav"
data-ga-action="beauty"
>
Beauty
</a>
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu front-page-links">
<a href="https://www.groupninemedia.com/careers" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com/voices" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="https://www.groupninemedia.com/advertise#work-with-us" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertise With Us</a>
<a href="https://www.groupninemedia.com/brands/popsugar" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="mailto:community@popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="https://www.popsugar.com/fitness/calendar" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div><div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://kohls.sjv.io/c/1244054/362118/5349?u=https%3A%2F%2Fwww.kohls.com%2Ffeature%2Fpopsugar.jsp" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:BBPS link">
POPSUGAR at Kohl's Collection
</a>
<a href="https://www.beautybypopsugar.com/?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:BBPS link">
Beauty by POPSUGAR
</a>
<a href="https://musthave.popsugar.com/?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:MH link">
POPSUGAR Must Have
</a>
<a href="https://insights.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>            </div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="https://www.popsugar.com/tos" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="https://www.popsugar.com/privacy" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2020 <small class="legal">Group Nine Media Inc.</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<div id="one-signal-ntf-modal" class="one-signal-ntf-modal hidden step-one clearfix">
<div class="wrap">
<div class="step-one">
<div class="ntf-content">
<h3 class="ntf-title">
Don't Miss Out!
</h3>
<p class="ntf-text">
Would you like to turn on POPSUGAR desktop notifications to get breaking news ASAP?
</p>
<div class="ntf-actions">
<a class="button confirm-button" href="javascript:;">Yes, Please</a>
<a class="cancel-button" href="javascript:;">No Thanks</a>
</div>
<img src='https://media1.popsugar-assets.com/v4608/themes/onsugar_themes/lightspeed/imgs/push_notification_icon.png' width='109' height='125' class='ntf-img' data-pin-nopin="true"/>
</div>
</div>
<div class="step-two">
<div class="ntf-content">
<h3 class="ntf-icon">
<i aria-hidden="true" class="icon-fire"></i>
</h3>
<p class="ntf-prompt">
Great, Click the ‘Allow’ Button Above
<span class="ntf-emoji">☝️</span>
</p>
</div>
</div>
<div class="step-done">
<div class="ntf-content">
<h3 class="ntf-icon">
<i aria-hidden="true" class="icon-check"></i>
</h3>
<p class="ntf-prompt">
Awesome, You’re All Set!
<span class="ntf-emoji">🎉</span>
</p>
</div>
</div>
</div>
</div>    
<script src="/static/js/vendor/pubexchange/pubexchange.js" type='text/javascript'>
</script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/44b569f1ed80ff0401843428a4d65561.js?v=4608"></script>
<script async src="https://media1.popsugar-assets.com/assets/cbeeaafe848b15e657dcc114bd613059.js?v=4608"></script>
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var urlpath = '/fitness/cricket-protein-powder-review-47833921';
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
})();
ga('create', 'UA-135635203-2', 'auto', {'name': 'gskTracker', 'useAmpClientId': true});
window.trackerNames.push('gskTracker');
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker', 'useAmpClientId': true});
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
var ad_block = $("#ad-block-buster").is(":visible");
var dimensions = {
dimension1: "POPSUGAR Fitness",
dimension2: "text",
dimension4: "47833921",
dimension7: "20200930",
dimension9: "editorial",
dimension10: "Samantha Brodsky",
dimension11: "Healthy Living,Editor Experiments,Protein",
dimension12: "Original feature,Newsletter",
dimension14: "not commerce",
dimension17: "7413",
dimension27: "desktop",
dimension28: ad_block.toString(),
dimension52: "20200930",
dimension58: "primary"
}
Object.keys(dimensions).forEach(function(dim) {
if (dimensions[dim]) {
ga('sugarNetworkTracker.set', dim, dimensions[dim]);
}
})
window.trackerNames.push('sugarNetworkTracker');
// Do a ga('send') for all the trackers pushed above
SUGAR.Analytics.gaSend(urlpath, 47833921);
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'fit:us:article:cricket-protein-powder-review-47833921';
s.eVar1 = 'fit:us';
s.eVar12 = '2020-09-30';
s.prop56 = 'What Is Cricket Protein Powder? | POPSUGAR Fitness';
var channels = ["home-page","entertainment","celebrity","fashion","fitness","beauty","love","family","living","culture","career","home","tech","smart-living","feel-well","pets","travel","food","latina","news","video","celebrity-news","shop"];
// If s.evar1 is not set, we would not like to set evar1. Omniture would
// not include send any vars if their value is an empty string or is not set.
if (s.eVar1.length !== 0) {s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();}
var evar45 = SUGAR.CommonAnalytics.getOmnitureSiteChange(channels);
if (evar45) {s.eVar45 = evar45;} else {s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);
if (document.referrer == '') {
s.referrer = SUGAR.CommonAnalytics.getOmnitureReferrer();}
}
s.eVar3 = 'article:text';
s.eVar5 = 'Unknown';
s.eVar9 = '47833921';
s.eVar98 = 'https://www.popsugar.com/fitness/cricket-protein-powder-review-47833921';
s.list1 = 'healthy living,editor experiments,original feature,newsletter,protein';
s.prop13 = 'desktop';
s.prop32 = 1;
s.t();
s.events = s.events.replace(',event2','');
ONSUGAR.Event.fire('omniturePageViewComplete');
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://ts.popsugar.com/b/ss/popsugarglobalprod/1/H.26--NS/?v1=fit%3Aus:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. --><!-- BEGIN Nielsen DCR Tracking -->
<script defer type="text/javascript" src="https://secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js"></script>
<script>
window.addEventListener('DOMContentLoaded', function() {
if (typeof NOLCMB !== 'undefined'){
var _nolggGlobalParams = {
apid: "PD3A6DEA7-9BB3-4CE4-9387-5111D128B2AA",
apn: "popsugar",
sfcode: "dcr"          };
window.nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
window.nSdkInstance.ggInitialize(_nolggGlobalParams);
(function() {
var staticmeta = {
type: "static",
assetid: Math.floor(Math.random() * 99999999999),
section: "POPSUGAR Fitness",
segA: "POPSUGAR Fitness"              };
// FB App
// Make variables available
var theUserAgent = navigator.userAgent;
var theBrowser = "";
var theDevice = "";
// Check whether the device is FB App
if (theUserAgent.indexOf("[FB") !== -1  ) {
theBrowser = "FBApp";
} else {
theBrowser = "OtherBrowser";
}
// Assign the Device Type
if (theUserAgent.indexOf("Android") !== -1 ) {
if(theUserAgent.indexOf("Mobile") !== -1) {
theDevice = "PHN";
} else {
theDevice = "TAB";
}
} else if (theUserAgent.indexOf("iPad") !== -1) {
theDevice = "TAB";
} else if (theUserAgent.indexOf("iPhone") !== -1) {
theDevice = "PHN";
} else {
theDevice = "OtherDevice";
}
// Assign metadata to metadata object
staticmeta.segB = theDevice + "-" + theBrowser;
window.nSdkInstance.ggPM("staticstart", staticmeta);
})();
}
});
</script>
<!-- END Nielsen DCR Tracking -->
<!-- BEGIN Salesforce DMP ControlTag for "PopSugar" -->
<script class="kxct" data-id="tlk57iwit" data-timing="async" data-version="3.0" type="text/javascript">
window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
window.addEventListener('DOMContentLoaded', function() {
(function(){
var k=document.createElement('script');k.type='text/javascript';k.async=true;
k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/tlk57iwit.js';
var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());
Krux('ns:popsugar','consent:set', {
dc: true,
al: true,
tg: true,
cd: true,
sh: true,
re: true
});
// Handle AJAX
$(window).on('infinite-scroll:loaded-more', function() {
Krux('ns:popsugar', 'page:load', function(err) {}, {pageView: true});
});
});
</script>
<!-- END Salesforce DMP ControlTag -->
<img style='display:none;' src='https://www.popsugar.com/static/ck.php?nids[]=47833921&p=&u=0'> 
<div class="gpt-ad ad-analytics_pixel" id="analytics_pixel-0" data-l10n-ad="Advertisement" data-sizes="[1,1]"></div>
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<div class="flexbox">
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>
<script id="social-share-fb-pin" type="text/x-js-tpl">
<div class="material-social-sharing social-share-buttons">
<a class="icon-facebook facebook social-button omniture-track ga-track" aria-hidden="true" data-omniture-type="social-share-content" data-share-type="facebook" data-ga-category="article share" data-ga-action="article image" data-ga-label="facebook"></a>
<a class="icon-pinterest pinterest social-button omniture-track ga-track" aria-hidden="true" data-omniture-type="social-share-content" data-share-type="pinterest" data-ga-category="article share" data-ga-action="article image" data-ga-label="pinterest"></a>
</div>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop/?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="sugar-skin-tracker" class="flat"></div>
<div class="hidden" id="highlight-share-button">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 59379;
_sf_async_config.domain = 'popsugar.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = "POPSUGAR Fitness";
_sf_async_config.authors = "Samantha Brodsky";
_sf_async_config.title = "What Is Cricket Protein Powder?";
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='4c2c4b5e990a78c632155e4d6f83ac9b675ba22e088e51cc359fd8e61f0c95e1';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>
<div class="modal shared-modal fade" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content"></div>
</div>
</div>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '175338224756',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v8.0'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
if (typeof scriptsList !== "undefined") {
scriptsList.push({'src': 'https://connect.facebook.net/en_US/sdk.js', 'attrs': {'id':id, 'async': true}});
}
}(document));</script>
<!-- Hamsters typed up this page on Wed, 30 Sep 2020 12:35:04 -0700 in 71.91ms : web12 -->
</body>
</html>