<!DOCTYPE html>
<html class="no-js" lang="en-US" dir="ltr">
<head>
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>Donald Trump Pronunciation of Puerto Rico | POPSUGAR News</title>
<link rel="canonical" href="https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747" />
<link rel="alternate" hreflang="en-us" href="https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747" />
<link rel="amphtml" href="https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747/amp" />
<meta property="article:author" content="Brinton Parker" />
<meta property="article:published_time" content="2017-10-06T16:10:04-07:00" />
<meta name="author" content="Brinton Parker" />
<meta name="description" content="In case you missed it, Donald Trump &quot;loves Hispanics&quot; &mdash; so much so, in fact, that while discussing Puerto Rico at the Hispanic Heritage Month" />
<meta property="fb:app_id" content="175338224756" />
<meta property="fb:pages" content="112402358796244" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/ieemnSQduJ9rnvm-fBgDRgz9IiY/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/10/06/960/n/38761221/0d2060f659d7fdbe258408.50038760_edit_img_facebook_post_image_file_15775818_1507327328.jpg" />
<meta property="og:article:modified_time" content="2017-10-06T16:10:04-07:00" />
<meta property="og:article:published_time" content="2017-10-06T16:10:04-07:00" />
<meta property="og:description" content="In case you missed it, Donald Trump &quot;loves Hispanics&quot; &mdash; so much so, in fact, that while discussing Puerto Rico at the Hispanic Heritage Month" />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/ieemnSQduJ9rnvm-fBgDRgz9IiY/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/10/06/960/n/38761221/0d2060f659d7fdbe258408.50038760_edit_img_facebook_post_image_file_15775818_1507327328.jpg" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="POPSUGAR News" />
<meta property="og:title" content="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.com/node/44118747" />
<meta property="p:domain_verify" content="1c46c054290c43e6aeabdec63fb5f6bd" />
<meta property="pin:description" content="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/IKKxoNBayE_HHOmPa3DHNpmUQp0/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/06/960/n/38761221/f197564559d7fdbdc821f1.84050889_edit_img_pinterest_post_image_file_15775818_1507327328.jpg" />
<meta property="pin:url" content="https://www.popsugar.com/node/44118747" />
<meta property="publish_date" content="Fri, 06 Oct 2017 16:10:04 PDT" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@POPSUGAR" />
<meta property="twitter:description" content="In case you missed it, Donald Trump &quot;loves Hispanics&quot; &mdash; so much so, in fact, that while discussing Puerto Rico at the Hispanic Heritage Month" />
<meta property="twitter:domain" content="POPSUGAR News" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/4to5GUn45PzoS_WacQtHuXW_vnw/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/06/960/n/38761221/0d2060f659d7fdbe258408.50038760_edit_img_facebook_post_image_file_15775818_1507327328.jpg" />
<meta property="twitter:image:height" content="380" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@POPSUGAR" />
<meta property="twitter:title" content="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent" />
<style>
@font-face {
font-family: 'PS Savoy';
font-weight: bold;
src: url("/static/fonts/savoy/Savoy-Bold-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Bold-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
font-style: italic;
src: url("/static/fonts/savoy/Savoy-Italic-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Italic-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
src: url("/static/fonts/savoy/Savoy-Roman-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Roman-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: normal;
src: url("/static/fonts/texta/Texta-Medium-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Medium-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: bold;
src: url("/static/fonts/texta/Texta-Heavy-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Heavy-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: 100;
src: url("/static/fonts/texta/Texta-Light-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Light-webfont.woff") format("woff");
}
</style>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3646/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3646/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3646/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3646/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR News" href="https://www.popsugar.com/news/feed" />
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3646/static/js/vendor/jquery/jquery-1.10.2.min.js"><\/script>');</script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3646/static/js/vendor/jquery/jquery-2.0.3.min.js"><\/script>');</script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<script>window.JSON || document.write('<script src="https://media1.popsugar-assets.com/v3646/static/js/vendor/json2.min.js"><\/script>');</script>
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script type="text/javascript" src="https://media1.popsugar-assets.com/v3646/static/jwplayer/jwplayer.js"></script>
<script  src="https://media1.popsugar-assets.com/assets/4c369c0d94371fd89844ddeaadb993ce.js?v=3646"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "US";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.com",
"logo": {
"@type": "ImageObject",
"url": "https://media1.popsugar-assets.com/v3646/themes/onsugar_themes/lightspeed/imgs/logo-new-600.png",
"width": 600,
"height": 49
},
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/POPSUGAR",
"https://www.facebook.com/PopSugar",
"https://plus.google.com/+PopSugar",
"https://instagram.com/POPSUGAR",
"https://www.pinterest.com/POPSUGAR",
"https://www.youtube.com/popsugargirlsguide",
"https://corp.popsugar.com"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747"
}
</script>
<style>
#post-44118747.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script>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</script>
</head>
<body
class="node_page site-news
node-type-text                         has-carousel                                                                                                 us-site                                     hide-search                                                             allow_favorite            ikb
"
data-login-site="popsugar"        data-popsugar-host="https://www.popsugar.com"
data-short-host="https://news.popsugar.com"
data-page-type="node"
data-comscore-channel="news"        data-shopping-host="https://www.shopstyle.com"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR News"
data-l10n-ad="Advertisement"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-assets-rev="3646"
data-sugar-pubexchange-name="popsugar_news"                                data-is-not-cache=""
data-one-signal-app-id="d87e784b-2736-4983-9a1d-45e2dd962328"            data-one-signal-safari-web-id="web.onesignal.auto.054b4fc9-febb-45d1-b366-8fc183da0d9e"            >
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "da86193ce1292df59726fb72af1efab7";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747&amp;c5=&amp;c6=&amp;c15=da86193ce1292df59726fb72af1efab7&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container">
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="pslogo">
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.com"
><span class="main-logo"></span></a>
</div>
<div class="current-channel">
<a href="https://www.popsugar.com/news/">News</a>
</div>
</nav>
<style>
.nav-cta-button:hover { background-color: #EF0066; }
</style>
<a class="nav-cta-button omniture-track"
target="_blank"
rel="noopener"
href="https://musthave.popsugar.com/t/monthly-subscriptions?utm_source=popsugar.com&amp;utm_medium=ad&amp;utm_campaign=topnavbutton"
data-omniture-type="front-page-link"
data-omniture-subtype="sticky-nav:link">
<div class="first-line">Rated #1 Women&apos;s Box</div>
<div class="second-line">Shop Must Have!</div>
</a>
<div class="top-nav-btns">
<div class="nav-country-selector desktop fixedheader leftborder">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.co.uk/" data-iso="GB" data-market="UK" data-locale="en_GB">UK</a></li>
<li><a class="country-link" href="https://www.popsugar.com.au/" data-iso="AU" data-market="Australia" data-locale="en_AU">Australia</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader leftborder">
<div class="site GB">
<a class="country-link" href="https://www.popsugar.co.uk/" data-iso="GB" data-market="UK" data-locale="en_GB">
Did you know we have a <span class="country"> UK </span> site?
</a>
</div>
<div class="site AU">
<a class="country-link" href="https://www.popsugar.com.au/" data-iso="AU" data-market="Australia" data-locale="en_AU">
Did you know we have an <span class="country"> Australia </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                    
<div class="nav-favorite favorite-tooltip fixedheader leftborder">
<a class="icon icon-star-round-filled omniture-track" href="https://www.popsugar.com/favorites" data-omniture-type="front-page-link" data-omniture-subtype="nav:favorite"></a>
<div class="submenu-favorite">
Love It. Save Your Favorites Now.
</div>
</div>
<div class="nav-search-wrapper fixedheader leftborder">
<div class="nav-search fixedheader">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/gsearch">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-social-buttons">
<div class="social-follow-buttons">
<div class="button-container facebook-button">
<a target="_blank" class="facebook omniture-track" data-omniture-type="top-nav-follow" href="https://www.facebook.com/PopSugarNews">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container instagram-button">
<a target="_blank" class="instagram omniture-track" data-omniture-type="top-nav-follow" href="https://www.instagram.com/POPSUGAR">
<i class="icon-instagram"></i>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">Prepare to Cringe Watching Donald Trump Say "Puerto Rico" in a Fake Accent</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent"
data-twitter-title="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent"
data-twitter-caption=""
data-pin-caption="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent"
data-fb-quote=""
data-permalink="https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747"
data-new-permalink="https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747"
data-share-image=""
data-share-pinterest-image=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dpopsugar" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dpopsugar&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dpopsugar&amp;caption=Prepare%20to%20Cringe%20Watching%20Donald%20Trump%20Say%20%26quot%3BPuerto%20Rico%26quot%3B%20in%20a%20Fake%20Accent" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=Prepare%20to%20Cringe%20Watching%20Donald%20Trump%20Say%20%22Puerto%20Rico%22%20in%20a%20Fake%20Accent" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container favorite-tooltip">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44118747"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
<div class="submenu-favorite">
Love It. Favorite It Now.
</div>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<div class="hero">
<div class="ad-native_upper" id="native_upper-0" data-l10n-ad="Advertisement" data-sizes="[360, 100]"></div>
</div>
<a
href="https://www.popsugar.com/news/What-Does-Gender-Fluid-Mean-43886884"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/PJv8cMkAhP0WEvunxGe25IDYtFY/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/08/15/129/n/43363860/tmp_XqKrBk_fc6e1c3df4fbf4b1_Illma_Gore_2/i/What-Does-Gender-Fluid-Mean.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
LGBTQ
</div>
<div class="hero-title">
Why More Young People Are Embracing Gender-Fluid Identities
</div>
</div>
</a>
<a
href="https://www.popsugar.com/news/Why-My-Uber-Rating-Low-44076066"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/g8WM-wEVGj9iQT-jYR6paUqclnA/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/09/26/865/n/38761221/ea3cea3659caae7af3d047.14342241_edit_img_image_16516765_1506451421/i/Why-My-Uber-Rating-Low.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Tech Tips
</div>
<div class="hero-title">
Why This New Feature Coming to Uber Might Make You a Better Passenger
</div>
</div>
</a>
<a
href="https://www.popsugar.com/news/Trump-Rolling-Back-Birth-Control-Mandate-44117104"
data-omniture-type="article-carousel"
data-index="3"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/EGZTeH0xEHyr-pvZICaA9WDrK9U/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/10/06/727/n/38761221/7e47703659d7aefb7b29c8.57134002_edit_img_image_44117104_1507306264/i/Trump-Rolling-Back-Birth-Control-Mandate.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
opinion
</div>
<div class="hero-title">
In His Latest Attack on Women's Rights, Trump Rolls Back Free Birth Control Coverage
</div>
</div>
</a>
</div>
<div class="js-slideshow-stub"></div>
<div class="ad ad-leaderboard-marquee" id="sugar-subnav-ad">
<div class="ad-leaderboard" id="leaderboard-0" data-l10n-ad="Advertisement" data-sizes="[[728,90],[970,250],[970,90]]"></div>
<div class="gpt ad-oop" id="leaderboard-0-oop"></div>
</div>
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-44118747" class="post-page clearfix text   " data-nid="44118747" data-node-type="text"
data-timestamp="1507331404"
data-permalink="https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747"
data-tags="US News,Opinion,Puerto Rico,Politics,Viral Videos,Spanish,Donald Trump"
data-sharingurls="[&quot;https:\/\/www.popsugar.com\/node\/44118747&quot;,&quot;http:\/\/www.popsugar.com\/news\/Donald-Trump-Pronunciation-Puerto-Rico-44118747&quot;,&quot;https:\/\/www.popsugar.com\/news\/Donald-Trump-Pronunciation-Puerto-Rico-44118747&quot;]"
data-gid="38761221" data-uid="15775818"
data-img="https://media1.popsugar-assets.com/files/thumbor/UXcbEb8RB278LB4RmsODVONrR14/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/10/06/960/n/38761221/94ca51e259d7fdbf2dbc62.33667534_edit_img_image_15775818_1507327328/i/Donald-Trump-Pronunciation-Puerto-Rico.jpg"
data-twitter-title="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent"
data-title="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent"
data-pin-caption="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/6HJN-0zwUMg08BLgfUvLEkoPfII/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/06/960/n/38761221/f75d19ca59d7fdbd3e1404.36484889_edit_img_front_page_image_file_15775818_1507327328/i/Donald-Trump-Pronunciation-Puerto-Rico.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/2017/10/06/960/n/38761221/f197564559d7fdbdc821f1.84050889_edit_img_pinterest_post_image_file_15775818_1507327328.jpg"
data-author="Brinton Parker"  itemscope itemtype="http://schema.org/Article" data-loc="node-page">
<div class="visuallyhidden">
<time datetime="2017-10-06T16:10:04-07:00" itemprop="dateModified">10/06/17</time>
<time datetime="2017-10-06T16:10:04-07:00" itemprop="datePublished">10/06/17</time>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/files/thumbor/bpOgLNF3NRSIn7bxxGxVDvxNaLo/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/06/956/n/38761221/tmp_CtQ7Yy_73daedee180b67ff_GettyImages-858369242.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1406">
</div>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747" content="text"/>
</div>    <header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com" itemprop="url">
<span itemprop="title">POPSUGAR</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/news" itemprop="url">
<span itemprop="title">News</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com/Opinion" itemprop="url">
<span itemprop="title">Opinion</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">Donald Trump Pronunciation of Puerto Rico</h1>
<h2 itemprop="headline" class="post-title"
>
<span class="title-text">Prepare to Cringe Watching Donald Trump Say "Puerto Rico" in a Fake Accent</span>
</h2>
<div class="post-meta">
<time title="Fri, 06 Oct 2017 16:10:04 -0700" datetime="2017-10-06T16:10:04-07:00" itemprop="datePublished">
October 6, 2017
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.com/author/Brinton-Parker" rel="author">Brinton Parker</a>
<meta itemprop="name" content="Brinton Parker" />
<meta itemprop="homeLocation" content="Bay Area, California" />
<meta itemprop="url" content="https://www.popsugar.com/author/Brinton-Parker" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent"
data-twitter-title="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent"
data-twitter-caption=""
data-pin-caption="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent"
data-fb-quote=""
data-permalink="https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747"
data-new-permalink="https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/6HJN-0zwUMg08BLgfUvLEkoPfII/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/06/960/n/38761221/f75d19ca59d7fdbd3e1404.36484889_edit_img_front_page_image_file_15775818_1507327328/i/Donald-Trump-Pronunciation-Puerto-Rico.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/2017/10/06/960/n/38761221/f197564559d7fdbdc821f1.84050889_edit_img_pinterest_post_image_file_15775818_1507327328.jpg"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="1">1</span> Shares
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=Prepare%20to%20Cringe%20Watching%20Donald%20Trump%20Say%20%22Puerto%20Rico%22%20in%20a%20Fake%20Accent&amp;via=POPSUGAR" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="44118747" color="blue" size="large">
</div>
</div>
</div>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dpopsugar" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2F6HJN-0zwUMg08BLgfUvLEkoPfII%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F10%2F06%2F960%2Fn%2F38761221%2Ff75d19ca59d7fdbd3e1404.36484889_edit_img_front_page_image_file_15775818_1507327328%2Fi%2FDonald-Trump-Pronunciation-Puerto-Rico.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dpopsugar&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dpopsugar&amp;caption=Prepare%20to%20Cringe%20Watching%20Donald%20Trump%20Say%20%26quot%3BPuerto%20Rico%26quot%3B%20in%20a%20Fake%20Accent" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=Prepare%20to%20Cringe%20Watching%20Donald%20Trump%20Say%20%22Puerto%20Rico%22%20in%20a%20Fake%20Accent" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44118747"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>    
<section class="content clearfix standard highlightable  ">
<p><img src="https://media1.popsugar-assets.com/files/thumbor/bpOgLNF3NRSIn7bxxGxVDvxNaLo/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/06/956/n/38761221/tmp_CtQ7Yy_73daedee180b67ff_GettyImages-858369242.jpg" class="inline" data-nid="44118696" data-image-label="xxxlarge@2x" srcset="https://media1.popsugar-assets.com/files/thumbor/1lasHzkvQCZJz7NPautLwJcIU1w/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/06/956/n/38761221/tmp_CtQ7Yy_73daedee180b67ff_GettyImages-858369242.jpg 1024w, https://media1.popsugar-assets.com/files/thumbor/bpOgLNF3NRSIn7bxxGxVDvxNaLo/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/06/956/n/38761221/tmp_CtQ7Yy_73daedee180b67ff_GettyImages-858369242.jpg 2048w"></p>
<p>In case you missed it, <a href="https://www.popsugar.com/news/Trump-Tweets-About-Taco-Bowl-Cinco-de-Mayo-41206797">Donald Trump "loves Hispanics</a>" — so much so, in fact, that while discussing Puerto Rico at the Hispanic Heritage Month celebration at the White House on Friday, the president decided to completely butcher the pronunciation of the <a href="https://www.popsugar.com/news/Hurricane-Maria-Photos-Video-From-Puerto-Rico-44049285">disaster-ravaged island</a> in front of a room full of Latino leaders. You know . . . because of the <em>love</em>.</p>
<p>The moment in question came during President Trump's speech at the White House, when he proclaimed — with an affected accent — that "we love Puerto Rico." Putting a heavy emphasis on the "Pu" in "Puerto Rico," Trump repeated his awful pronunciation of the US territory's name not once, not twice, but three times, concluding the performance with a self-satisfied smile and reverting back to his Americanized pronunciation of the name. Give it a watch below:</p>
<center>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="es" dir="ltr">Pres. Trump: "PUerto Rico. We love PUerto Rico. And we also love Puerto Rico." <a href="https://t.co/3fbzGvybd4" onclick="trackOutboundLink('article:page', 't.co', '44118747', 'https://t.co/3fbzGvybd4')" target="_blank">pic.twitter.com/3fbzGvybd4</a></p>
<p>— Dan Linden (@DanLinden) <a href="https://twitter.com/DanLinden/status/916347182332211201?ref_src=twsrc%5Etfw" onclick="trackOutboundLink('article:page', 'twitter.com', '44118747', 'https://twitter.com/DanLinden/status/916347182332211201?ref_src=twsrc%5Etfw')" target="_blank">October 6, 2017</a></p>
</blockquote>
</center>
<p>While the moment garnered chuckles from attendees at the speech, it didn't take long for Trump's presumed mockery of the Spanish language and Puerto Rican people to spark heavy criticism online. </p>
<p></p>
<div class="related-stories">Related<br><a href="https://www.popsugar.com/news/Puerto-Ricans-US-Citizens-44077517" class="omniture-track" data-omniture-type="related link" data-prop48="Yes, Puerto Ricans Are US Citizens — and So Are Residents of These 3 Other Territories">Yes, Puerto Ricans Are US Citizens — and So Are Residents of These 3 Other Territories</a>
</div>
<p>Despite his claims of loving the territory, Trump has spent plenty of the time since Puerto Rico was devastated by Hurricane Maria <a href="https://www.popsugar.com/news/Donald-Trump-Tweets-San-Juan-Mayor-44092793">insulting its leaders</a> and <a href="https://www.popsugar.com/news/Trump-Puerto-Rico-After-Hurricane-Maria-October-2017-44103964">complaining about relief costs</a> affecting his budget. Luckily for the US citizens <a href="https://www.popsugar.com/news/How-Help-Puerto-Rico-After-Hurricane-Maria-44071198">in need of lifesaving supplies</a>, at least there are former presidents and celebrities who are <a href="https://www.popsugar.com/entertainment/Almost-Like-Praying-Song-44116575">spending time raising money</a> for Puerto Rico instead of butchering its pronunciation.</p>
<small><div class="source">Image Source: <a href="http://www.gettyimages.com/" rel="nofollow" target="_blank">Getty / Mark Wilson</a></div></small>
<div class="auto-body"></div>
</section>
<section class="post-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-text" href="https://www.popsugar.com/news?page=0#post-44118747">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent"
data-twitter-title="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent"
data-twitter-caption=""
data-pin-caption="Prepare to Cringe Watching Donald Trump Say &quot;Puerto Rico&quot; in a Fake Accent"
data-fb-quote=""
data-permalink="https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747"
data-new-permalink="https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/6HJN-0zwUMg08BLgfUvLEkoPfII/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/06/960/n/38761221/f75d19ca59d7fdbd3e1404.36484889_edit_img_front_page_image_file_15775818_1507327328/i/Donald-Trump-Pronunciation-Puerto-Rico.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/2017/10/06/960/n/38761221/f197564559d7fdbdc821f1.84050889_edit_img_pinterest_post_image_file_15775818_1507327328.jpg"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Dpopsugar&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Dpopsugar&amp;text=Prepare%20to%20Cringe%20Watching%20Donald%20Trump%20Say%20%22Puerto%20Rico%22%20in%20a%20Fake%20Accent&amp;via=POPSUGAR" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Dpopsugar" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2F6HJN-0zwUMg08BLgfUvLEkoPfII%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F10%2F06%2F960%2Fn%2F38761221%2Ff75d19ca59d7fdbd3e1404.36484889_edit_img_front_page_image_file_15775818_1507327328%2Fi%2FDonald-Trump-Pronunciation-Puerto-Rico.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dpopsugar&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Dpopsugar&amp;caption=Prepare%20to%20Cringe%20Watching%20Donald%20Trump%20Say%20%26quot%3BPuerto%20Rico%26quot%3B%20in%20a%20Fake%20Accent" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com%2Fnews%2FDonald-Trump-Pronunciation-Puerto-Rico-44118747%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Dpopsugar&amp;subject=Prepare%20to%20Cringe%20Watching%20Donald%20Trump%20Say%20%22Puerto%20Rico%22%20in%20a%20Fake%20Accent" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44118747"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.com/latest/US-News" class="tag-permalink omniture-track" data-omniture-type="post-tags">US News</a><a href="https://www.popsugar.com/Opinion" class="tag-permalink omniture-track" data-omniture-type="post-tags">Opinion</a><a href="https://www.popsugar.com/latest/Puerto-Rico" class="tag-permalink omniture-track" data-omniture-type="post-tags">Puerto Rico</a><a href="https://www.popsugar.com/Politics" class="tag-permalink omniture-track" data-omniture-type="post-tags">Politics</a><a href="https://www.popsugar.com/Viral-Videos" class="tag-permalink omniture-track" data-omniture-type="post-tags">Viral Videos</a><a href="https://www.popsugar.com/latest/Spanish" class="tag-permalink omniture-track" data-omniture-type="post-tags">Spanish</a><a href="https://www.popsugar.com/Donald-Trump" class="tag-permalink omniture-track" data-omniture-type="post-tags">Donald Trump</a></div>
</section>
</article>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.com/node/44118747" data-colorscheme="light" data-width="100%"></div>
</section>
<div id="related-posts-header" class="ikb-header">
<div class="title">Related Posts</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container fancy">
<div class="ikb-post ab-test-headline ab-node" id="post-44090701" data-timestamp="1507315803"
data-ab-count="2"
data-ab-test="1"
data-ab-test-name="headline_test_44090701_1506709436"
data-ab-test-nid="44090701"
data-ab-test-title1="You Can't Help but Love Nelly — and This Killer &quot;Grillz&quot; Choreography"
data-ab-test-title2="This Awesome Nelly Dance Routine Will Bring You Right Back to the Early 2000s"
data-ab-test-id1="187087"
data-ab-test-id2="187088"
>
<a     href="https://www.popsugar.com/celebrity/Nelly-Grillz-Phil-Wright-Choreography-Video-44090701"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:44090701"
>
<div class="ikb-post-image video">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/JjimJUPcnAuQEPCrzIMFjjUdReE/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/09/29/805/n/1922398/b775ed5a59ce8eb7d45545.00948150_edit_img_front_page_image_file_2070144_1506708246/i/Nelly-Grillz-Phil-Wright-Choreography-Video.jpg')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/celebrity/Nelly-Grillz-Phil-Wright-Choreography-Video-44090701"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:44090701"
>
<div class="ikb-post-header">
Viral Videos
</div>
<div class="ikb-post-title invisible">
You Can't Help but Love Nelly — and This Killer "Grillz" Choreography
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Laura Marie Meyers
<time title="Fri, 06 Oct 2017 11:50:03 -0700" datetime="2017-10-06T11:50:03-07:00" itemprop="dateCreated">
4 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43966137" data-timestamp="1507228220"
>
<a     href="https://www.popsugar.com/entertainment/Why-You-Should-Read-Postapocalyptic-Fiction-43966137"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43966137"
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/Pa0sr1LM27AL6i3kHt6Tlgbqg6M/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/09/05/916/n/1922283/99e5dd2659af105a704987.57064646_edit_img_image_43966137_1504274372/i/Why-You-Should-Read-Postapocalyptic-Fiction.jpg"  alt="Why You Should Read Postapocalyptic Fiction" class="image preview" width="550" height="550" title="Why You Should Read Postapocalyptic Fiction" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/entertainment/Why-You-Should-Read-Postapocalyptic-Fiction-43966137"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43966137"
>
<div class="ikb-post-header">
Politics
</div>
<div class="ikb-post-title">
Why Postapocalyptic Fiction Is More Relevant Now Than Ever Before
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Tyrell Johnson
<time title="Thu, 05 Oct 2017 11:30:20 -0700" datetime="2017-10-05T11:30:20-07:00" itemprop="dateCreated">
1 day ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-38825399" data-timestamp="1507312848"
>
<a     href="https://www.popsugar.com/love/Hocus-Pocus-Cover-Song-38825399"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:38825399"
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/4pd4qU10WjzP3EOnb8sBpm1Ybpk/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2015/10/20/708/n/3019466/ba6d6b02_edit_img_image_15632182_1445356669/i/Hocus-Pocus-Cover-Song.png"  alt="Hocus Pocus Cover Song" class="image preview" width="550" height="550" title="Hocus Pocus Cover Song" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/love/Hocus-Pocus-Cover-Song-38825399"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:38825399"
>
<div class="ikb-post-header">
Hocus Pocus
</div>
<div class="ikb-post-title">
This Singer Nails Her Sarah Sanderson Impression in These Hocus Pocus Music Videos
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Hilary White
<time title="Fri, 06 Oct 2017 11:00:48 -0700" datetime="2017-10-06T11:00:48-07:00" itemprop="dateCreated">
5 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43510363" data-timestamp="1507251605"
>
<a     href="https://www.popsugar.com/news/Debra-Messing-Speech-28th-Annual-GLAAD-Media-Awards-43510363"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43510363"
>
<div class="ikb-post-image video">
<img src="https://media1.popsugar-assets.com/files/thumbor/dv3Q7RVLY0Afu24__eeX5hDVoKU/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/07/812/n/38761221/3537167e590f6780a69777.41006036_edit_img_image_17053398_1494180822/i/Debra-Messing-Speech-28th-Annual-GLAAD-Media-Awards.jpg"  alt="Debra Messing Speech at the 28th Annual GLAAD Media Awards" class="image preview" width="550" height="550" title="Debra Messing Speech at the 28th Annual GLAAD Media Awards" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/news/Debra-Messing-Speech-28th-Annual-GLAAD-Media-Awards-43510363"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43510363"
>
<div class="ikb-post-header">
Debra Messing
</div>
<div class="ikb-post-title">
Debra Messing Calls Out Ivanka Trump: "It's Time to Do Something"
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Terry Carter
<time title="Thu, 05 Oct 2017 18:00:05 -0700" datetime="2017-10-05T18:00:05-07:00" itemprop="dateCreated">
22 hours ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-44080449" data-timestamp="1507213805"
>
<a     href="https://www.popsugar.com/news/What-Does-TakeAKnee-Hashtag-Mean-44080449"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44080449"
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/vKu_pR_6gEZ6te_oJhqqmjkprJY/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/09/27/747/n/38761221/f8609dad59cbd829781393.62117822_edit_img_image_15954515_1506530557/i/What-Does-TakeAKnee-Hashtag-Mean.jpg"  alt="What Does the #TakeAKnee Hashtag Mean?" class="image preview" width="550" height="550" title="What Does the #TakeAKnee Hashtag Mean?" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com/news/What-Does-TakeAKnee-Hashtag-Mean-44080449"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:44080449"
>
<div class="ikb-post-header">
Opinion
</div>
<div class="ikb-post-title">
Why Hashtags Like #TakeAKnee Matter — and Why They're Not Enough
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Sofi Hersher
<time title="Thu, 05 Oct 2017 07:30:05 -0700" datetime="2017-10-05T07:30:05-07:00" itemprop="dateCreated">
1 day ago
</time>
</div>
</a>
</div>
</div>                                </div>
</div>
<div id="recommended-posts-header" class="ikb-header">
<div class="title">Recommended</div>
</div>
<div class="ikb-recommended-post-grid">
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-0" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-1" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-2" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-3" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-4" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
<div class="ikb-post-container">
<div class="ad-native_lower" id="native_lower-5" data-l10n-ad="Advertisement" data-sizes="[324, 492]"></div>
</div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1802"></div>
<div class="ikb-header latest-title-header">
<div class="title">Latest News</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>        <a class="pager-next" href="/news/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav></div>    
</div>
</div>
<div id="sidebar" >
<div id="sidebar-social-widget"
class="celebrity">
<div class="email-signup-form empty-form">
<p class="email-signup-prompt">
want more?
</p>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container facebook-button">
<a target="_blank" class="facebook omniture-track" data-omniture-type="sidebar-social-follow" href="https://www.facebook.com/PopSugarNews">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container snapchat-button">
<a class="snapchat omniture-track" data-omniture-type="modal-view" data-position="sidebar-social-follow" data-src="snapcode" href="#snapcode-modal" role="button" data-toggle="modal">
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container pinterest-button">
<a target="_blank" class="pinterest omniture-track" data-omniture-type="sidebar-social-follow" href="https://www.pinterest.com/POPSUGAR">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container twitter-button">
<a target="_blank" class="twitter omniture-track" data-omniture-type="sidebar-social-follow" href="https://www.twitter.com/POPSUGAR">
<i class="icon-twitter"></i>
</a>
</div>
<div class="button-container instagram-button">
<a target="_blank" class="instagram omniture-track" data-omniture-type="sidebar-social-follow" href="https://www.instagram.com/POPSUGAR">
<i class="icon-instagram"></i>
</a>
</div>
</div>
</div>
</div>
<div id="waypoint-for-fixed-ads"></div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="ad-upper_rec" id="upper_rec-0" data-l10n-ad="Advertisement" data-sizes="[[300,250],[300,600]]"></div>
<div class="gpt ad-oop" id="upper_rec-0-oop"></div>
</div>
</div>
</div>                                                                </div>
<footer>
<div class="columns clearfix">
<div class="column">
<a href="//corp.popsugar.com/#careers"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428">Write For Us</a>
<a href="//corp.popsugar.com/">About Us</a>
<a href="//corp.popsugar.com/tos">Terms</a>
<a href="//corp.popsugar.com/privacy">Privacy Policy</a>
<a href="//corp.popsugar.com/#contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://musthave.popsugar.com/?utm_source=popsugar.com&amp;utm_medium=ad&amp;utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:MH link">
POPSUGAR Must Have
</a>
<a href="https://insights.popsugar.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.co.uk/">UK</a>
<a href="https://www.popsugar.com.au/">Australia</a>
<a href="https://www.popsugar.fr/">France</a>
<a href="https://www.popsugar.de/">Deutschland</a>
<a href="https://me.popsugar.com/">Middle East</a>
<a href="https://ar.popsugar.com/">الشرق الأوسط</a>
</div>
<div class="column follow-column">
<a href="https://www.popsugar.com/tech/All-POPSUGAR-Mobile-Apps-41161458">
<strong>Get POPSUGAR On The Go:</strong>
</a>
<div class="description">Visit the App Store to see all our apps:</div>
<div class="app-store">
<div class="badge">
<a href="https://itunes.apple.com/us/developer/popsugar-inc./id314673840">
<img src="https://media1.popsugar-assets.com/v3646/static/imgs/Download_on_the_App_Store_Badge_US-UK_135x40.svg" width="135" height="40" />
</a>
</div>
</div>
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container facebook-button">
<a target="_blank" class="facebook omniture-track" data-omniture-type="footer-follow" href="https://www.facebook.com/PopSugarNews">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container snapchat-button">
<a class="snapchat omniture-track" data-omniture-type="modal-view" data-position="footer-follow" data-src="snapcode" href="#snapcode-modal" role="button" data-toggle="modal">
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container pinterest-button">
<a target="_blank" class="pinterest omniture-track" data-omniture-type="footer-follow" href="https://www.pinterest.com/POPSUGAR">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container twitter-button">
<a target="_blank" class="twitter omniture-track" data-omniture-type="footer-follow" href="https://www.twitter.com/POPSUGAR">
<i class="icon-twitter"></i>
</a>
</div>
<div class="button-container youtube-button">
<a target="_blank" class="youtube omniture-track" data-omniture-type="footer-follow" href="https://www.youtube.com/popsugartv">
<i class="icon-youtube"></i>
</a>
</div>
<div class="button-container instagram-button">
<a target="_blank" class="instagram omniture-track" data-omniture-type="footer-follow" href="https://www.instagram.com/POPSUGAR">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container google-button">
<a target="_blank" class="google omniture-track" data-omniture-type="footer-follow" href="https://www.google.com/+PopSugar">
<i class="icon-gplus"></i>
</a>
</div>
</div>
</div>
</div>
<div class="copy">
<span class="copyright">
&copy;2017
</span>
<a href="//corp.popsugar.com/">POPSUGAR Inc.</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->    <div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>    <div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<span class="main-logo"></span>
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
class="ga-track omniture-track celebrity"
href="https://www.popsugar.com/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/celebrity-news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Celebrity News</a>
<a href="https://www.popsugar.com/entertainment" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">Entertainment News</a>
<a href="https://www.popsugar.com/Movies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Movies</a>
<a href="https://www.popsugar.com/TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">Television</a>
<a href="https://www.popsugar.com/Celebrity-Couples" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">Celebrity Couples</a>
<a href="/celebrities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag6">Celebrities</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.com/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Fashion-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Fashion News</a>
<a href="/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Shopping</a>
<a href="https://www.popsugar.com/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Street Style</a>
<a href="https://www.popsugar.com/fashion/What-Pack-43575081" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">Pack For A Stylish Getaway</a>
<a href="https://www.popsugar.com/Fashion-Week" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag5">Fashion Week</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Fitness"
class="ga-track omniture-track fitness"
href="https://www.popsugar.com/fitness/">
<span>Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.com/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Healthy Living</a>
<a href="https://www.popsugar.com/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Weight Loss</a>
<a href="https://www.popsugar.com/Fitness-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Fitness Video</a>
<a href="https://www.poweryourhappy.com/" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Power Your Happy</a>
<a href="/fitness/Glow-POPSUGAR-42087973" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6">POPSUGAR GLOW</a>
<a href="https://itunes.apple.com/us/app/clean-eating-plan-and-recipes/id1262482098?mt=8" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag7">Clean-Eating Plan  App</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.com/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Makeup" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Makeup</a>
<a href="https://www.popsugar.com/Hair" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Hair</a>
<a href="https://www.popsugar.com/Nails" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Nails</a>
<a href="https://www.popsugar.com/Beauty-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Beauty Video</a>
<a href="/beauty/Beauty-Trend-Finder-41897941" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Beauty Trend Finder</a>
<a href="https://www.popsugar.com/beauty/Daily-Beauty-Giveaway-43689811" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag6">Daily Beauty Giveaway</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Love"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:love"
data-hero-show="Love"
class="ga-track omniture-track love"
href="https://www.popsugar.com/love/">
<span>Love</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Relationships" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag1">Relationships</a>
<a href="https://www.popsugar.com/Sex" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag2">Sex</a>
<a href="https://www.popsugar.com/Women" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag3">Women</a>
<a href="https://www.popsugar.com/Nostalgia" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag4">Nostalgia</a>
<a href="https://www.popsugar.com/Books" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag5">Books</a>
<a href="https://www.poweryourhappy.com/" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="love:subnav-uber-tag6">Power Your Happy</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Moms"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:moms"
data-hero-show="Moms"
class="ga-track omniture-track moms"
href="https://www.popsugar.com/moms/">
<span>Moms</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Parenting" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag1">Parenting</a>
<a href="https://www.popsugar.com/Pregnancy" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag2">Pregnancy</a>
<a href="https://www.popsugar.com/Babies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag3">Babies</a>
<a href="https://www.popsugar.com/Toddlers" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag4">Toddlers</a>
<a href="https://www.popsugar.com/moms/Ultimate-Mom-Guide-Popsugar-43571097" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag5">Ultimate Mom's Guide</a>
<a href="https://www.popsugar.com/Food-and-Activities" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="moms:subnav-uber-tag6">Food and Fun</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.com/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Home</a>
<a href="https://www.popsugar.com/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Tech</a>
<a href="https://www.popsugar.com/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Smart Living</a>
<a href="https://www.popsugar.com/career" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Career</a>
<a href="https://www.popsugar.com/pets" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag5">Pets</a>
<a href="https://www.popsugar.com/smart-living/Jeep-Break-Dawn-43764873" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag6">Break The Dawn</a>
<a href="https://www.popsugar.com/BookOfLife" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag7">Book of Life</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Travel"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:travel"
data-hero-show="Travel"
class="ga-track omniture-track travel"
href="https://www.popsugar.com/travel/">
<span>Travel</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="/Travel-Inspiration" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag1">Travel Inspiration</a>
<a href="/Travel-Tips" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag2">Travel Tips</a>
<a href="/Travel-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag3">Travel Style</a>
<a href="/Budget-Travel" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag4">Budget Travel</a>
<a href="/Summer-Travel" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag5">Summer Travel</a>
<a href="https://www.popsugar.com/home/Everyday-Life-Hacks-Help-You-Sit-Back-Enjoy-Ride-43990185" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="travel:subnav-uber-tag6">hack.ABLE</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Food"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:food"
data-hero-show="Food"
class="ga-track omniture-track food"
href="https://www.popsugar.com/food/">
<span>Food</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag1">Recipes</a>
<a href="https://www.popsugar.com/Cooking-Basics" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag2">Cooking Basics</a>
<a href="https://www.popsugar.com/Party-Planning" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag3">Party Planning</a>
<a href="https://www.popsugar.com/Food-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag4">Food News</a>
<a href="https://www.popsugar.com/Food-Video" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag5">Food Video</a>
<a href="https://itunes.apple.com/us/app/clean-eating-plan-and-recipes/id1262482098?mt=8" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="food:subnav-uber-tag6">Clean-Eating Plan  App</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Latina"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:latina"
data-hero-show="Latina"
class="ga-track omniture-track latina"
href="https://www.popsugar.com/latina/">
<span>Latina</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="/latest/Latina-Food" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag1">Recipes</a>
<a href="/latest/Latina-Moms" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag2">Family Life</a>
<a href="/latest/Latina-Celebrity" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag3">Celebrity</a>
<a href="/latest/Latina-Fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag4">Fashion</a>
<a href="/latest/Latina-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag5">Beauty</a>
<a href="/latest/Latina-Fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag6">Fitness</a>
<a href="https://www.popsugar.com/latina/Hispanic-Heritage-Month-Essays-2017-43978606" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="latina:subnav-uber-tag7">Hispanic Heritage Month</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="News"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:news"
data-hero-show="News"
data-active="true"                            class="ga-track omniture-track active news"
href="https://www.popsugar.com/news/">
<span>News</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.poweryourhappy.com/" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag1">Power Your Happy</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Video"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:video"
data-hero-show="Video"
class="ga-track omniture-track video"
href="https://www.popsugar.tv">
<span>Video</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/entertainment/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag1">Entertainment</a>
<a href="https://www.popsugar.com/fashion/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag2">Fashion</a>
<a href="https://www.popsugar.com/beauty/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag3">Beauty</a>
<a href="https://www.popsugar.com/fitness/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag4">Fitness</a>
<a href="https://www.popsugar.com/food/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag5">Food</a>
<a href="https://www.popsugar.com/tech/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag6">Tech</a>
<a href="https://www.popsugar.com/home/videos" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="video:subnav-uber-tag7">Home</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="SHOP"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:shop"
data-hero-show="SHOP"
class="ga-track omniture-track shop"
href="https://www.popsugar.com/shop/">
<span>SHOP</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com/shop/fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag1">Fashion</a>
<a href="https://www.popsugar.com/shop/fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag2">Fitness</a>
<a href="https://www.popsugar.com/shop/beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag3">Beauty</a>
<a href="https://www.popsugar.com/shop/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag4">Gift</a>
<a href="https://www.popsugar.com/shop/moms" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag5">Mom & Kids</a>
<a href="https://www.popsugar.com/shop/living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag6">Living</a>
<a href="https://www.popsugar.com/shop/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag7">Tech</a>
<a href="https://www.popsugar.com/shop/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag8">Smart Living</a>
<a href="https://www.popsugar.com/shop/food" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag9">Food</a>
<a href="https://www.popsugar.com/shop/celebrity-news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag10">Pop Culture</a>
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="//corp.popsugar.com/#careers" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="//corp.popsugar.com/" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="//corp.popsugar.com/#workingwithus" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="//corp.popsugar.com/#contact" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="http://faq.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:FAQ">FAQ</a>
<a href="https://www.popsugar.com/news/calendar" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
<a href="https://musthave.popsugar.com/?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:MH link">
POPSUGAR Must Have
</a>
<a class="link" href="https://insights.popsugar.com" target="_self" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:PS insights">POPSUGAR Insights</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="//corp.popsugar.com/tos" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="//corp.popsugar.com/privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2017  <small class="legal">PopSugar</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<div id="scroll-top" data-scroll-top-msg="Top"></div>
<script type='text/javascript'>
window.SUGAR = window.SUGAR || {};
SUGAR.Fingerprint = window.SUGAR.Fingerprint || function () {
return { fireShareEvents: function(nid, shareType) {} }
}
</script>
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/1c253e0a7523a440b8b4cc5b0d3ce017.js?v=3646"></script>
<script async src="https://media1.popsugar-assets.com/assets/f0dab47cab7366e27095bd1dd3599c77.js?v=3646"></script>
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var urlpath = '/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747';
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
if (window.SUGAR && window.SUGAR.TestSettings && SUGAR.TestSettings.testRunning()) {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
SUGAR.ABTest.trackPageView(urlpath);
});
}
})();
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker'});
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'text');
window.trackerNames.push('sugarNetworkTracker');
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker'});
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
window.trackerNames.push('sugarIncTracker');
// Do a ga('send') for all the trackers pushed above
SUGAR.Analytics.gaSend(urlpath);
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'news:us:article:donald-trump-pronunciation-puerto-rico-44118747';
s.eVar1 = 'news:us';
s.eVar12 = '2017-10-06';
var channels = ["home-page","entertainment","celebrity","fashion","fitness","beauty","love","moms","living","career","home","tech","smart-living","pets","travel","food","latina","news","video","celebrity-news","shop"];
s.prop56 = document.title;
// If s.evar1 is not set, we would not like to set evar1. Omniture would
// not include send any vars if their value is an empty string or is not set.
if (s.eVar1.length !== 0) {s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();}
var evar45 = SUGAR.CommonAnalytics.getOmnitureSiteChange(channels);
if (evar45) {s.eVar45 = evar45;} else {s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);}
s.eVar3 = 'article:text';
s.eVar5 = 'Unknown';
s.eVar9 = '44118747';
s.eVar98 = 'https://www.popsugar.com/news/Donald-Trump-Pronunciation-Puerto-Rico-44118747';
s.list1 = 'us news,opinion,latina,trending topics,puerto rico,politics,viral videos,spanish,donald trump';
s.prop10 = '0';
s.prop13 = 'desktop';
s.prop32 = 1;
ONSUGAR.Event.registerEventHandler('loadedTestSettings', function() {
if (SUGAR.TestSettings.testRunning()) {
var list2 = '';
var groups = JSON.parse(SUGAR.TestSettings.getGroups());
for (var groupName in groups) {
list2 += groupName + ':' + groups[groupName];
}
if (list2 != '') {
s.list2 = list2;
}
}
s.t();
s.events = s.events.replace(',event2','');
ONSUGAR.Event.fire('omniturePageViewComplete');
});
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://ts.popsugar.com/b/ss/popsugarglobalprod/1/H.26--NS/?v1=news%3Aus:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "us-403434h", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-403434h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://www.popsugar.com/static/ck.php?nids[]=44118747&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop/?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="hidden" id="highlight-share-button">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 59379;
_sf_async_config.domain = 'popsugar.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR News';
_sf_async_config.authors = 'Brinton Parker';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '175338224756',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.5'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Fri, 06 Oct 2017 16:31:04 -0700 in 90.13ms : web26 : none -->
</body>
</html>